Firewall Is Blocking Dynamic Tiles (windows 10)

2»

Comments

  • GeorgiaGeorgia ✭✭
    edited February 2016

    Hello all,


    @Vitalik1993 We have conducted a remote session on your PC together with the Bitdefender testing team. The issue does not replicate 100% and is independent of the Bitdefender firewall. The Bitdefender developers also determined that the issue is a Windows 10 bug and you were instructed via ticket nr. 2015121111200003 to contact Microsoft support so they further look into this. Bitdefender firewall does not block the live tiles in Windows 10. This can be proved live and by the firewall logs collected from that machine. Please forward us the response and logs you received from Microsoft on ticket nr. 2015121111200003 should they conclude otherwise.


    @mirage22, squibbon, urOk, Asparanoix we need firewall logs from your Bitdefender 2016 computers as the issue does not replicate on our systems. Please activate the logs below then replicate the Live Tiles issue and send us the output at [email protected]


    http://forum.bitdefender.com/index.php?sho...st&p=237957


    Thank you all so much for your cooperation.

  • Try to switch the network type from private/public and check if that helped

  • I mean network type in a windows settings (not in bitdefender).


    In my case live tiles works when I connect to phone hotspot instead my regular wifi network so I looking for a correlation.

  • Same problem happen to me. :wacko:

  • It seemed that Bitdefender is not going to fix this issue. They don't even believe that this is a bug... So much people with this problem, it can't be Windows 10 bug!

  • @Vitalik1993 As previously mentioned by my colleague, live tiles issues in Windows 8 respectively in Windows 10 are NOT one and the same. As you well know the Windows 8 issue was indeed caused by a firewall bug on ours side and was resolved. However, the issue in Windows 10 is not caused by the Bitdefender product and is a Microsoft bug. Thus, please contact Microsoft support for more details and should they state that the issue is indeed caused by Bitdefender, please get back to us with their official statement.

  • edited May 2016

     

    @Vitalik1993 As previously mentioned by my colleague, live tiles issues in Windows 8 respectively in Windows 10 are NOT one and the same. As you well know the Windows 8 issue was indeed caused by a firewall bug on ours side and was resolved. However, the issue in Windows 10 is not caused by the Bitdefender product and is a Microsoft bug. Thus, please contact Microsoft support for more details and should they state that the issue is indeed caused by Bitdefender, please get back to us with their official statement.

    I wrote them! They tell me that it's not their bug, because without Bitdefender live tiles work good! Even if I turn Firewall off, they work fine. How do you explain the fact that they work after the removal of Bitdefender?

     


    This bug with live tiles on windows 10 caused by Bitdefender Firewall too. If I allow "windows explorer traffic on HTTP" all tiles work fine.

  • @Vitalik1993 Please attach the logs and the analysis made by Microsoft, you can attach the email to this thread.

    From the remote done on your machine, we could see that the issue does not replicate 100%.

  • @Vitalik1993 Please attach the logs and the analysis made by Microsoft, you can attach the email to this thread.

    From the remote done on your machine, we could see that the issue does not replicate 100%.

    I dod't have logs from Microsoft, they tell me that it isn't their problem if this issue is not reproduced without antivirus. Also they advice to change AV. Maybe you can talk with them about it and finally decide, what causes this problem.

  • @Vitalik1993 Internal testing and the remote done show that the issue is not caused by Bitdefender.

    We were able to reproduce this glitch on a Windows10 machine even with Bitdefender uninstalled, its not a consistent bug.

    Please have Microsoft run a diagnostic and provide us with their official answer.

  • @Vitalik1993 Internal testing and the remote done show that the issue is not caused by Bitdefender.

    We were able to reproduce this glitch on a Windows10 machine even with Bitdefender uninstalled, its not a consistent bug.

    Please have Microsoft run a diagnostic and provide us with their official answer.

    I don't see any problems with live tiles after Bitdefender unsitallation. Also aboy remote sessiom - I think that it's just didn't have time to record this issue. Live tiles block sometimes at the next day after Bitdfender installation. I don't know how you reproduce this issue even after Bit unistallation, I don't have it, although I reinstalled Bit 5 times or more. After unistallation I restart PC and News live tile work fine, but it don't work untill Bit is in my system.

  • I don't see any problems with live tiles after Bitdefender unsitallation. Also aboy remote sessiom - I think that it's just didn't have time to record this issue. Live tiles block sometimes at the next day after Bitdfender installation. I don't know how you reproduce this issue even after Bit unistallation, I don't have it, although I reinstalled Bit 5 times or more. After unistallation I restart PC and News live tile work fine, but it don't work untill Bit is in my system.

    I concur. if bitdefender is uninstalled, live tiles works.

  • Oh, wow. Just wow. No wonder I decided to chuck the rest of my 2 year Bitdefender license and go with Kaspersky (where Windows 10 live tiles actually WORK).

    BD Tech Support - enough of this blame game. Corporately, you should have contacts with Microsoft tech support. Why don't you directly contact THEM directly? Collaboration to fix a problem affecting multiple users of your software and their operating system is not a bad thing.

    Honestly, Bitdefender should just eliminate its firewall component altogether and just offer an enhancement fo the Windows Firewall, in its security suites just as Webroot and Trend Micro do.

  • edited June 2016

     

    Oh, wow. Just wow. No wonder I decided to chuck the rest of my 2 year Bitdefender license and go with Kaspersky (where Windows 10 live tiles actually WORK).

    BD Tech Support - enough of this blame game. Corporately, you should have contacts with Microsoft tech support. Why don't you directly contact THEM directly? Collaboration to fix a problem affecting multiple users of your software and their operating system is not a bad thing.

    Honestly, Bitdefender should just eliminate its firewall component altogether and just offer an enhancement fo the Windows Firewall, in its security suites just as Webroot and Trend Micro do.

    I don't agree about using windows firewall. I think they just should improve their own, especially filtering Windows explorer traffic on HTTP. Also I don't understand why people who pay them for their product should do all job to know what cause this isssue. I agree with you that they should have contact with Microsoft to finally find out the cause of this behavior...

     


    Dear Bitdefender, you said that you tried to reproduce this issue. I want to note that this blocking begin after 3-4 days after Bitdefender installation, so maybe you don't have time to notice that. Try to install Bitdefender and watch if it block some tile (News for example). Wait about 5-6 days, and then, if it block some tile, just delete Bitdefender from system. All tiles will work fine...


  • It seemed that this bug is gone after Anniversary Update guys. News tile work good now at my PC with BIS 2016 (latest build). But I have a strange feeling that it may be due to incompatibility with Anniversary Update. Can Bitdefender confirm that Firewall in the latest build of 2016 version is fully compatible with AU? It would be just great if it finally will work with it, without blocking live tiles and performing all protection that it must do.


     


    It would be nice if someone check how Windows Explorer traffic on HTTP rule work on anniversary update. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.