Vsserv.exe Keeps Crashing

Hey, I've had bitdefender internet security 2010 for a few months, and everyday almost, the logo in the system tray will go gray, and upon opening it up, it will say "The BitDefender Security Service (vsserv.exe) is unavailable at the moment. Please restart the computer and try again" It's fine when I restart, for a while, and then a few hours later it happens again usually. I'd really appreciate some help to get this solved. I'm unprotected about 50% of the time.


Also, since installing bitdefender, firefox runs EXTREMLY slow, enough so that I can't use it as my browser anymore.


I run Windows 7 64-bit.


Below is the link to the file that was created when running the bitdefender system helper tool


http://www.sendspace.com/file/d0oesl

Comments

  • Hi Kakiro,


    Thank you for the details and the logs. I will analyze them and provide you with the resolution in the next few hours.


    Regards,

  • Thank you, being able to resolve this would be much appreciated

  • Hi,


    I have sent you the results of the analysis via email at the email address associated with your forum account.


    Please confirm if the issue has been resolved.


    Regards,

  • Nope, after about 2 days, it crashed once again, same error, same gray icon.

  • Nope, after about 2 days, it crashed once again, same error, same gray icon.


    This issue will never be resolved. I have had this since 2009 version. The death star takes over your system tray and you cant do much to stop it. I even just installed 2011 and the issue still persists. Luckily only 25 days left on license to deal with this garbage

  • Is there anyway I can get a refund then? Because about half the time or more my computer is on, I'm essentially unprotected. And I'm not gonna restart my computer every 30 mins to an hour.

  • I have Total Security 2010 and have the same problem. I have submitted the feedback as requested by the software. I keep looking for an update to fix this problem but the software keeps saying that it is up to date. Anyone has a solution please let me know!


    Thanks!

  • edited August 2010

    I have this problem too - it is very annoying. And while the icon was grey, my son actually managed to infect the computer with a virus! I really think that Bitdefender should prioritize getting this problem fixed. As a software engineer, I know that graceful error handling is possible without CRASHING THE FRICKING SERVICE ALTOGETHER. Messages for this problem go back to August of 2009 in these forums, for crying out loud. Fix this problem or face mass migration to a different antivirus solution.


    I have disabled "Windows Defender". I have re-re-re-rebooted my computer. I have uninstalled and reinstalled Bitdefender multiple times. I have performed the "repair" operation. I have scrubbed the registry with CCleaner. None of this works for me. I'm sure there is a solution that will eventually work (still scouring the forums), but frankly I'm outraged off that these "solutions" aren't handled by the Bitdefender software itself, since the problems have been around for A YEAR and there has been plenty of time for updates to address the problems!


    Frustrated,


    -Nick

  • Gang,


    I upgraded to internet security 2010 about 6 weeks ago and I had all of the same symptoms and error messages that have been described here. I sent in two data dumps and yet there has been nothing suggested that has solved the problem. Recently, my PC became so slow including thunderbird email-I could not access email more often than not...that I just had to uninstall BD 2010 and now everything works just fine. I'm sorry to say but BD Internet security 2010 causes untolerable system slowdowns and simply makes it impossible to use my PC. I'm going to ask for a refund since I made every attept to solve this with the help of customer support. How much longer should I have waited? Between the slowdowns and periods when BD was "unavailable" and greyed out, who knows how many port scans and nasty stuff could have targeted my PC. That's simply not acceptable.

  • I have been getting the same error for MONTHS. BitDefender are you EVER going to fix this?!@#$%^&amp;* What do I need to do to get a refund of what's left on my license so I can go buy an AntiVirus app that ACTUALLY WORKS and HAS SUPPORT!!!! <img class=" />

  • I followed the directions of the second support advice given to me through email, It still didn't work. I waited another few days, and eventually, like last time, it started happening again. If I can't get a real solution to this I'd like a refund. I spent a few months trying to solve the problem myself before contacting customer support, and all that time I've been for the most part, unprotected.

  • I followed the directions of the second support advice given to me through email, It still didn't work. I waited another few days, and eventually, like last time, it started happening again. If I can't get a real solution to this I'd like a refund. I spent a few months trying to solve the problem myself before contacting customer support, and all that time I've been for the most part, unprotected.


    The new 2011 version also has a similar fault along with several other issues, i ain't gonna rush into upgrading to it, this version has it's flaws but better the devil you know than the one you don't as the saying goes , if they don't fix the new version 2011 soon there will be a chea.p unused /opened copy of BDIS2009 for sale and i will be trying a different vendors security suite, esset is looking good, bit more expensive but it works or appears to

  • The new 2011 version also has a similar fault along with several other issues, i ain't gonna rush into upgrading to it, this version has it's flaws but better the devil you know than the one you don't as the saying goes , if they don't fix the new version 2011 soon there will be a chea.p unused /opened copy of BDIS2009 for sale and i will be trying a different vendors security suite, esset is looking good, bit more expensive but it works or appears to


    No, not really. Because most of the time I'm not protected. And I'm not gonna restart my computer constantly just so something I payed money for can work. I'd like to get a refund so I can buy kaspersky. Because at the very least, that actually works.

  • edited June 2011

    I'm now getting it. Win 7 64 bit, still using 2010 version.


    Anything changed in a year? Fix?


  • It is 2017 and I am STILL getting this issue, 7 years later....

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.