Services Not Responding


Starting anytime today (most likely after a BDAV update) I get the "Services Not Responding" error.


Looking at the services we can see that vsserv.exe is not running.


Manually trying to start fails (error 1067 unexpected termination of the service).


Restarting the Computer does not help.


 


What is wrong? What can we do - just wait for another update?


 

bd1.PNG

bd2.PNG

bd3.PNG

Comments


  • I'm experiencing the same issue today, running Win7.  And when I restart my PC, Bitdefender Free is not even starting on its own.  Win7 security is throwing warning messages that I have no Antivirus turned on.


     


     


     


  • Same here.


    Windows 8.1 Enterprise 64-bit.


    Services not responding.


    It started today.

  • SudoHacks
    edited February 2018


    Yup same problem here as well. It looks like Bit Defender is incurring some kind of a melt down right now. Looking in some of the other Boards lots of users of the paid version are having trouble right now as well. Hopefully it will be resolved soon with an update. Although not sure how we get the update when it's not working...


  • I've got it, too. I was worried something had snuck past BD and hijacked it at first, but at least it seems to be on their end. Hopefully (and probably) it'll get fixed real soon.


  • New to the forums, hi all. Back on topic. I'm having the same issues as original poster. I'm using the free version but have been thinking of buying a sub. Lets just hope this is just a small hick-up as the program has saved my bacon quite a few times.


  • Same problem here today, Windows 10 Pro 32 bit.


    Yesterday was fine.


    Please a fix for this problem.


  • There's plenty of discussion about this on the 2018 product forums. It appears that there has been a bad update.  The problem is that the free version doesn't have any option to force an update, so (if rebooting doesn't work - by not checking for updates) we may be stuck.


  • Yar... Guessing then we need to wait for a new install download?



  • 2 minutes ago, SudoHacks said:



    Yar... Guessing then we need to wait for a new install download?



    Assuming that the update is fixed, I would guess that a re-install of BD would work as the first thing an install would do is install the latest definition update.


    I'm keeping an eye on the 2018 product forums to see when there are plenty of reports of everything working again before I do anything.  I'll probably try a reboot or two to see if that works and if not, clean install again.

  • Pete7
    edited February 2018


    I just did uninstall and then clean install.  It was working fine for the first few minutes after the install, and then I think it must have done an auto-update, and now it is hosed again... "Services not responding".  :(


     


     


  • Same here. Free version.


    Services not responding on my two computers.


    Windows 10.


     

  • kd5
    kd5 ✭✭✭
    edited February 2018


    My wife's and my computers are experiencing the same thing (Free version on Windows 7 Home Premium 64-bit, problem started a little over an hour ago).  I hope someone at Bitdefender is keeping a tab on this forum/thread and realizes there are alot of people without antivirus protection right now.  How will they get a new update to us if our AVs aren't running?  There are probably quite a few people who aren't savvy enough to uninstall/reinstall Bitdender, so BD just hosed everyone and we're all SOL?


  • Same problem here. Windows 10 Pro, no other security apps installed, other than Windows own Security Center



  • 3 minutes ago, kd5 said:



    My wife's and my computers are experiencing the same thing (Windows 7 Home Premium 64-bit).  I hope someone at Bitdefender is keeping a tab on this forum/thread and realizes there are alot of people without antivirus protection right now.  How will they get a new update to us if our AVs aren't running?  There are probably quite a few people who aren't savvy enough to uninstall/reinstall Bitdender, so BD just hosed everyone and we're all SOL?



    They will probably release a standalone executable file, which you download and run, witch updates the program that way, i would think.

  • kd5
    kd5 ✭✭✭
    edited February 2018


    ^ And what happens with the people who aren't savvy enough to look for this thread or look for an update to repair this problem?  They're just out of luck?  Will they email us with an update?  Some other way to notify us?

  • Marius G.
    Marius G.
    edited February 2018


    Hello,


    Earlier today a number of Bitdefender customers running consumer and GravityZone business products on Windows were presented with an error report regarding the unexpected stop of vsserv.exe. 


    An engines update scheduled earlier today was not completely delivered to some customers, which caused the engines to report the error. Our automated quality control mechanisms retired the update immediately and rolled back the engines to the previous good configuration.


    The update was online for 15 minutes and was received by a limited number of users.


    During this window, no files were lost or removed from the devices. The rollback reverts the effects of the update and is delivered automatically. Please wait for the update and reboot your device. 


    After the reboot please open up the Bitdefender program and please verify the green "Your device is protected" message.

     

  • kd5
    kd5 ✭✭✭


    Will it still be delivered if Bitdefender is not running?

  • Pete7
    edited February 2018


    40 minutes ago, Marius G. said:



    The rollback reverts the effects of the update and is delivered automatically. Please wait for the update and reboot your device. 




     



    How can you tell if the rollback was delivered to your PC? 


    I just rebooted my PC.  I had to start BitdefenderFree manually, and after I did that, it still says "Services not responding".


     


  • BD free is now up and running again for me now.  It took 3 reboots.  I ran BD manually between each boot and waited about 10 minutes (just in case it was downloading something) before rebooting.


  • I have the same problem. Tried reinstalling twice but no luck.


  • Mine is working again after several restarts, and now is working again. What I did to solve my problem is let my PC run for more than 10 minutes, an after 10 minutes open up Bitdefender Free and click " restart my PC."


  • Thanks for the update CG, I can confirm that after my most recent reboot all seems to be good again. My other machines which I haven't touched remain grey, so I suspect a reboot will be necessary.


     


  • Did an another fresh installation and after installation, I got an automatic update and about 15 minutes all seems to be working fine.


  • It's working again. Thanks.


  • Yes. Works now.


  • Indeed, after a restart this morning an update must have been applied automatically.


    Services run fine now, no manual reinstall had been necessary.