Bitdefender and Chrome - what is going on?


Trying to figure out what is going on with Bitdefender and Chrome.


I just got myself a Surface Go and after installing Bitdefender and Chrome, I noticed how the icon for Chrome changed to look like a white and blank document rather than the normal Google Chrome icon.


I then found out chrome.exe is now found in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\bitdefender\Application rather than under its normal location which I think would be C:\Program Files (x86)\Google.


No wonder the icon for the Chrome shortcuts vanished.


Why is chrome.exe all of a sudden found in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\bitdefender\Application?

Comments


  • Hello, 



    I haven't seen this issue before, and I am not really why this would happen. I assume you can change the location of Chrome icon (from the taskbar/desktop/both?) manually, however it would be interesting to find out what is causing this. 



    Could you send us an email at [email protected] so that we can try and further investigate this? (Would need various logs related to the Bitdefender installation from your computer to be generated). 



    Thanks!


  • Thanks for getting back to me Sergiu!


    However, it looks this problem has already been sorted. What I did to fix is was to perform a complete uninstallation of both Chrome and Bitdefender. I even went into the registry to clean out any remaining entries in there. After doing this I reinstalled first Bitdefender and then Chrome.


    This time all went fine and the C:\ProgramData\Microsoft\Windows\Start Menu\Programs\bitdefender\Application doesn't exist anymore. Instead I have C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Bitdefender Security which looks better while Chrome resides in its normal folder under  C:\Program Files (x86)\Google.


    No clue what happened but since everything is now OK I won't touch it. Fact is I also replaced Chrome with Edge since a couple of days back. This since the performance in Chrome browsing web pages on a touchscreen is very mediocre while browsing the same web pages using Edge is smooth as butter. So will stay with Edge at least for the time being.


    Thanks again and feel free to mark this one as 'Solved' :)


  • Thanks for letting us know. 

This discussion has been closed.