Bitdefender is always in minimized state


Hello. I have an active subscription and installed Bitdefender on few home computers. On one of them I can't open this software and it's always minimalized. I can't configure it or even update. 


It's visible on taskbar but it's minimalized without the possibility of openining


What to do?


 

bitdefenderproblem.png

Tagged:

Comments


  • Hi! 



    Do you have  dedicated graphics card?



    If yes can you try:


    - update its drivers > restart computer > check if the Bitdefender interface open


    - disable it from Device Manager. 


    Let me know if in either case the interface opens.



    Thank you. 



  • 35 minutes ago, Sergiu C. said:



    Hi! 



    Do you have  dedicated graphics card?



    If yes can you try:


    - update its drivers > restart computer > check if the Bitdefender interface open


    - disable it from Device Manager. 


    Let me know if in either case the interface opens.



    Thank you. 



     


    This is a Workstation so I have Nvidia Quadro here


     


  • Hi, 



    There is a bug at the moment where the interface is not displayed properly on computers using Nvidia Quadro. The only workaround is to disable the discrete GPU. 



    Our development team has been informed of this. 


    Thank you.



  • 10 minutes ago, Sergiu C. said:



    Hi, 



    There is a bug at the moment where the interface is not displayed properly on computers using Nvidia Quadro. The only workaround is to disable the discrete GPU. 



    Our development team has been informed of this. 


    Thank you.



    I have it installed on another computer with Nvidia Quadro where it works well. I have it installed also on the one more computer where there is an dedicated card and Bitdefender interface has the same problem and it's minimized.


     


     


  • Hi Everyone,


    As a workaround until this gets addressed, please go to the system tray and locate the nvidia control panel icon.


     Right click on it and go to manage 3d settings, click on the program settings tab and on select a program to customize add Bitdefender Total Sec/Internet Sec/Antivirus Plus and change the desired rendering card from the Nvidia one to the integrated one.


    You can find a more detailed guide in the link below:


    https://www.addictivetips.com/windows-tips/force-app-to-use-dedicated-gpu-windows/


     


    Have a great day ahead!



  • 9 hours ago, Stefan I. said:



    Hi Everyone,


    As a workaround until this gets addressed, please go to the system tray and locate the nvidia control panel icon.


     Right click on it and go to manage 3d settings, click on the program settings tab and on select a program to customize add Bitdefender Total Sec/Internet Sec/Antivirus Plus and change the desired rendering card from the Nvidia one to the integrated one.


    You can find a more detailed guide in the link below:


    https://www.addictivetips.com/windows-tips/force-app-to-use-dedicated-gpu-windows/


     


    Have a great day ahead!



    Thank you for suggestion. This may work... do you know which exactly file needs to be rendered by integrated card? I have lots of exec files in bitdefender folder

    Bez tytułu.png



  • 9 hours ago, Stefan I. said:



    Hi Everyone,


    As a workaround until this gets addressed, please go to the system tray and locate the nvidia control panel icon.


     Right click on it and go to manage 3d settings, click on the program settings tab and on select a program to customize add Bitdefender Total Sec/Internet Sec/Antivirus Plus and change the desired rendering card from the Nvidia one to the integrated one.


    You can find a more detailed guide in the link below:


    https://www.addictivetips.com/windows-tips/force-app-to-use-dedicated-gpu-windows/


     


    Have a great day ahead!



    I believe it was seccenter.exe that needs to be rendered by integrated card. It works now. Thank you Stefan I. !!!

Sign In or Register to comment.