GUI of BitDefender AV Plus broken

Options

After upgrading BitDefender AntiVirus Plus 10, GUI of program always break after times of using :( :


testmd1.jpg


Crem

«1

Comments

  • Niels
    Options

    Hi Crem


    Did you performed a reboot in the meantime. If not I suggest that you do that. If that didn't help did you update the drivers of your graphic card lately? Did you uninstalled the previous ones?.


    Regards


    Niels

  • Unknown
    edited May 2007
    Options
  • scubamaster
    edited May 2007
    Options


    IMPORTANT!!!


    So this bug has been resolved all you have to do is update BitDefender. Thank you for your patience.


    This problem still exists after the May 9th update. I don't know why the moderator already locked the topic for replies.

  • Crem
    Options
    This problem still exists after the May 9th update. I don't know why the moderator already locked the topic for replies.


    Yeah ! This problem still exists to to now :(. Please fix it ! I always have to exit BitDefender on System tray and then restart it.


    Crem

  • Crem
    Options

    Here is picture which present GUI of BitDefender AV Plus :


    52033405kk2.jpg

  • I have the exact problem for a long long time. Everyone with this problem has nVidia video cards?

  • Unknown
    Options

    Please report to support again so that we can see what is the problem with your particular case. Many people that have updated their BitDefender have no more problems with the GUI.

  • Crem
    edited May 2007
    Options

    Yes, my problem is at Bookworm Adventures Deluxe game or some small games in my computer (I think so). If i use computer normally (no play game) then BitDefender work fine, but after play some games, open BitDefender window then i will get GUI as above :(


    @AndreiASM : Yeah, may be. Because on my brother's computer, has no any game but on his computer have nVidia Card and also get error as above.

  • I had this problem more often after i overclocked my CPU and RAM. I still can't find an explanation for this.... I hope the problem will be solved soon. :D

  • Unknown
    edited May 2007
    Options

    Please report this thing to the support, on the chat, it will be resolved quicker when you report the problems directly to the support not through the forum.


    Here we try to resolve rather small problems, but this is clearly a bug or a incompatibility with certain software residing in some of your systems.


    http://www.bitdefender.com/site/Live-Assistance.html


    LE: @Andrei - Maybe the OC is the problem :P hope it isn't though.

  • Niels
    Options

    Hello to all


    To help Softwin to figure it out. You can use DirectX Diagnostic Tool to make a report. The diagnostic tool collects all driver version of devices you installed. Go to start,run,at the run dialog box type dxdiag press enter. Press on save all files now a textfile called dxdiag will be made. Store it e.g on your desktop.


    The important sections are display devices and the follow subsections, Card name and Manufacturer,Driver version. So you can compare with which range of 3d-cards it occurs or with which driver version. You can add the dxdiag file to your next post.


    Regards


    Niels

  • I don't use any games software that would corrupt the BitDefender GUI. I'm having a Nvidia based 7600GS graphics card with the latest drivers installed. I alreay upgraded the drivers and re-installed BD but to no avail. My BD GUI usually crashes after about 4-5 hours. I usually have at least another 5-10 programs active at the same time (Outlook, Word, Excel, Messenger, Skype, Picasa, IE, Avant etc. and none of them have a GUI problem so it has to be a BD issue. It only started after the April 10 update.

  • vladx
    Options

    I too had a problem similar to this, but with a reinstall it wad resolved.

  • Niels
    Options

    Hi scubamaster


    The latest drivers of Nvidia had many problems. Perform a google search and you will receive many hits.


    I suggest that you try an older driver :


    http://www.nvidia.com/object/winxp-2k_archive.html You can download http://www.nvidia.com/object/winxp_2k_93.71.html


    Before installing new drivers always remove the previous one. To be absolutely sure that you remove everything do this go to start,run,at the run dialog box type devmgmt.msc press enter now press on the +-icon before monitor/screen adaptors (it could be have a different name because I use a non-English windows version) Right click on the name of your graphics card and choose for undo installation. Confirm the messages and reboot your pc. It's normal that all your icons are big now. Run the installer.


    Or try unofficial drivers:


    http://www.ngohq.com/home.php?page=Files&a...p;dwn_cat_id=10 Choose for a stable release.


    Could you please do what I said in my previous post?


    So it's easy for Softwin.


    Regards


    Niels

  • Crem
    Options
    I don't use any games software that would corrupt the BitDefender GUI. I'm having a Nvidia based 7600GS graphics card with the latest drivers installed. I alreay upgraded the drivers and re-installed BD but to no avail. My BD GUI usually crashes after about 4-5 hours. I usually have at least another 5-10 programs active at the same time (Outlook, Word, Excel, Messenger, Skype, Picasa, IE, Avant etc. and none of them have a GUI problem so it has to be a BD issue. It only started after the April 10 update.


    Yeah, this problem started after April 10 upgrade.

  • Niels
    Options

    Hi Crem


    Did you installed any new drivers just before the 10 april update of BitDefender? If so then it's a driver related problem of the nvidia drivers.


    Regards


    Niels

  • I have to say that a didn't experience any of this only after an upgrade, maybe the one in 10'th of april. :D

  • Hi Crem


    Did you installed any new drivers just before the 10 april update of BitDefender? If so then it's a driver related problem of the nvidia drivers.


    Regards


    Niels


    There was no new Nvidia driver version since November 2006! Trust me, it is not an Nvidia problem. The problem is with BD since April 10th.

  • Unknown
    Options

    I'm very curious about only one thing: how many of you, that were discussing this issue here, went to the support and gave them a hand with a system dump log or any piece of information so they can help you.


    Many of the people here don't have the technical expertise to answer your questions not even I can't answer to all of BitDefender's issues when they come up. Many of these issues are involuntarily user created and I can answer or Cris or Niels or anybody who knows how to resolve your problems. But for serious bug problems that really exists and other things that purely technical related we can't do anything, until YOU CONTACT SUPPORT, by any means.

  • Niels
    Options
    There was no new Nvidia driver version since November 2006! Trust me, it is not an Nvidia problem. The problem is with BD since April 10th.


    Hi scubamaster


    You have to look at the driver version. That you will find in dxdiag text file. Post that information here.


    Because the date that is listed is always earlier.


    Here some proof about issues with nvidia drivers:


    http://forums.techguy.org/all-other-softwa...lue-screen.html


    http://forums.techguy.org/windows-nt-2000-...er-problem.html


    Regards


    Niels

  • I have the same problem.GUI breaks........into 2 pieces.........


    Actually I am using ATI video card ,not Nvidia

  • This means that it is a bug with BitDefender. I hope this will be fixed soon, I hate restarting BitDefender every 3-4 hours.

  • I have contacted support (live talk).They say they will do some research and rely to me ASAP.Hope it will be solved soon.

  • Niels
    Options

    I have an ATI Radeon card but I don't have the gui problem. If it was a bug of BitDefender then I also must have that problem. The problem could be related to some driver version or from a range of graphic card.


    Post the info what I suggested on the previous page.


    Regards


    Niels

  • Hi Niels


    I uninstalled the Nvidia 93.81 driver and re-installed the 93.71 version. I will let you know if the problem still exists.

  • Niels
    Options

    If everybody collects the information and send them to Softwin (BitDefender). Then it's easier for them to figure out where the problem is.


    Hi scubamaster


    I will wait for your response.


    Regards


    Niels

  • scubamaster
    edited May 2007
    Options

    Installation of Nvidia drivers V93.71 did not solve the problem. After running for 6 hours, bdmcon GIU is broken again.


    By the way since it was not specifically mentioned before, not only is the main GUI distorted but so are all the BD pop-up alert windows and if I right-click the BD taskbar icon, the menu is empty. And as I stated before, all other applications are running ok at the same time. After closing and re-sarting bdmcon, it will run again for a few hours before it is corrupted.

  • Installation of Nvidia drivers V93.71 did not solve the problem. After running for 6 hours, bdmcon GIU is broken again.


    By the way since it was not specifically mentioned before, not only is the main GUI distorted but so are all the BD pop-up alert windows and if I right-click the BD taskbar icon, the menu is empty. And as I stated before, all other applications are running ok at the same time. After closing and re-sarting bdmcon, it will run again for a few hours before it is corrupted.


    Hi ,can you send a report to softwin?


    I receive the response from softwin.but I didnot have this problem now. Follows are the information you need


    Dear Sir,


    In order to better understand the situation you are dealing with we


    need more


    information about your operating system and BitDefender. Thus please be


    so


    kind to take few moments and read the following KB article:


    http://www.bitdefender.com/KB95-en--Asking...assistance.html


    This article contains complete instructions on how to use the tools,


    what the


    tools do and how to submit the reports.


    NOTE: The information you send us is used for testing purposes only and


    will


    be treated accordingly.


    We will try to reproduce the situation in our lab and we'll get back to


    you


    with a possible solution.


    Best regards,

  • Niels
    Options
    Installation of Nvidia drivers V93.71 did not solve the problem. After running for 6 hours, bdmcon GIU is broken again.


    By the way since it was not specifically mentioned before, not only is the main GUI distorted but so are all the BD pop-up alert windows and if I right-click the BD taskbar icon, the menu is empty. And as I stated before, all other applications are running ok at the same time. After closing and re-sarting bdmcon, it will run again for a few hours before it is corrupted.


    Hi scubamaster


    When BitDefender is running on an account with limited rights then you could have such behaviour.Give the unofficial drivers a try. Otherwise you have contact technical support. Can you please see which process is using lots of resources when the problem occurs? to do that go to start,run,at the run dialog box type taskmgr press enter. Press 1x on CPU. And post the process(es) that have a high cpu load.


    Regards


    Niels

  • hubertk
    Options
    I'm very curious about only one thing: how many of you, that were discussing this issue here, went to the support and gave them a hand with a system dump log or any piece of information so they can help you.


    Many of the people here don't have the technical expertise to answer your questions not even I can't answer to all of BitDefender's issues when they come up. Many of these issues are involuntarily user created and I can answer or Cris or Niels or anybody who knows how to resolve your problems. But for serious bug problems that really exists and other things that purely technical related we can't do anything, until YOU CONTACT SUPPORT, by any means.


    I contacted Live Support two times. Both I spoke to someone called "Gerogia". Both times she asked me exactely the same questions and both times she told me "further investigations are needed" and she would open an email ticket with further questions to me.


    I never received a email.


    Maybe I talked to an automatic broken bot? .......

  • Unknown
    Options

    We have no automated bots and this morning I've received an email that contained very good news. The patch for this problem will be launched as soon as the testing is completed, shouldn't be more than one week.


    The support has received some of your emails and many of you helped out to sort the problem out. The problem isn't related in any way with none of the display drivers (ati or nvidia) so just wait for a few days so that the patch is launched.

  • hubertk
    Options

    thanks!

  • pydon
    Options

    It's about time, one month to correct a serious security leak. Nice job...

  • Volcano
    Options

    still no fix?

  • AndreiASM
    edited May 2007
    Options

    As far as I know, a patch will be released this week (I hope I'm not wrong). However, vsserv.exe sometimes (on my PC) crashes even if I'm not using the internet.

  • mihai_romanian
    Options

    Horey a solution :)


    lol


    i'll be waiting for that patch!

  • Volcano
    Options

    still waiting

  • mihai_romanian
    Options

    LOL


    Loading Please wait...

  • Volcano
    Options

    still waiting

  • What happened to the promised update??? :(

  • Unknown
    Options

    The fix is still in the works, there many different behaviors that trigger this problem and we have to take them all into consideration.


    As soon as the fix will be available I'll let you know. Also there is a lot amount of time reserved for the BitDefender v.11 and there too few people that can handle the problems that are reported.

  • The fix is still in the works, there many different behaviors that trigger this problem and we have to take them all into consideration.


    As soon as the fix will be available I'll let you know. Also there is a lot amount of time reserved for the BitDefender v.11 and there too few people that can handle the problems that are reported.


    I totally understand you. There is no rush. Let's hope that BD 11 won't have this bug anymore.


    Andrei

  • I totally understand you. There is no rush. Let's hope that BD 11 won't have this bug anymore.


    Andrei


    How can you say that. The program is not working the way it is supposed to be. It's not just a nuisance!

  • When you have a software which's source code counts several tenth of thousands of lines of code, you have 10 milion users and there are 1000 things that could be the cause of the bug, what can I say? BD programmers are humans too, they aren't aliens nor sourcerers to fix a bug just by thinking at it. Plus, everybody at BD concetrates their powers on BD 11.


    I personally understand them. However, you have all the rights in the world to be frustrated, because you paid for it, and you expect to work properly. ;)


    Andrei

  • pydon
    Options

    We all know that problem comes from the latest major update in May. So don't try to argue with poor arguments like the length of the source code. I can't understand why they can't come back to an earlier build or quickly solve the concerned code. And as you said, when we have 10 millions of users, we try to test a major release on more than 10 machines, especially when we talk about security software. And as the GUI bug can crash the entire program, I think the correction of this bug should be a top-level priority. The actual situation is dishonorable for BD, imho…

  • scubamaster
    edited June 2007
    Options

    pydon said it just perfectly!

  • bryan8888
    edited June 2007
    Options

    I dont know why bitdefender takes so long time to fix this bug.....feel sad......Of course there is no excuse for human resource limitation. Customers pay for it and deserve better service...


    Will I still trust bitdefender or not???wondering..............

  • alexcrist
    alexcrist
    edited June 2007
    Options

    Yes, you can still trust BitDefender.


    As you know, this is a serious issue that has been reported by many users. Also, many users had absolutely no problem with this (including me). That means that the cause of this bug has to be related to some conditions (software/hardware) that are specific to only some users.


    BitDefender already released a fix for this problem, but it didn't fix it for everyone. So the bug is much more serious and I think BitDefender Team won't release the next fix untill they are 100% sure the fix works as it should. And that means many hours of testing, checking, fixing, testing...


    Just stay cool, the BD Team is working on this.


    Cris.

  • Unknown
    Options

    We can't just go back to the build or the update from May since that update had a lot of other bugs and security issues resolved. If we go to an older build for some of the users that have these problems because of different type of drivers or hardware configuration. we are trying to solve this issue as fast as we can, we aren't leaving anyone behind it just takes a little more time than it should because of the complexity of this situation.


    Keep on sending this problem to the support along with a sysdump log so that our programmers can make an universal solution.

  • Volcano
    Options

    still waitin