Bitdefender interference with Thunderbird?

wla2000wla2000
edited May 2020 in Antivirus

Since I installed Bitdefender, I've been getting intermittent error messages like the following when I attempt to "get messages" or send a message in Thunderbird:

That message pops up in the lower right-hand corner of my desktop. I also get a message like the following in the middle of the Thunderbird UI:

I've tried reducing the number of cached connections in the IMAP server settings from the default value (which I think was 4 or 5) to 1. I shouldn't have had to do that, but I tried anyway, and it didn't help.

I've also tried adding Thunderbird as an application exception. I think that mainly applies to applications accessing protected folders, and that didn't make any difference anyway.

Meanwhile, the Mozilla wiki (http://kb.mozillazine.org/Antivirus_software#Antivirus_program_settings) lists only Avast!, AVG, NOD32, and Kaspersky as compatible AV programs.

Accordingly, should I seek a refund for my Bitdefender subscription (obtained just a few weeks ago), or is there a fix for this?

Using Windows 10 and Thunderbird 68.8.1

Tagged:

Comments

  • FlexxFlexx ✭✭✭✭
    edited May 2020

    Hi Member,

    This issue/ similar kind of issues have been reported by number of people using Bitdefender. The only possible solution which is working as of now is by disabling the Anti Spam module in Bitdefender. Additionally, you have already tried adding thunderbird as an exception in Bitdefender,

    Could you try & check if disabling the Anti Spam module in Bitdefender resolves your issue.

    Here is how to disable Anti Spam :

    If this helps, kindly note that it will be a tempopary solution. If issue still persists, then I would request you to kindly drop an email to bitdefender support at [email protected] .Response may be delayed due to less staff and covid19. Rest be assured, they will resply back asap.

    If this helps, kindly mark answer as agree/ accepted

    Regards

    Flex

    (Bitdefender beta tester 2019/ 2020)

  • I don't think those steps will do it. I don't have the "antispam" module as my subscription apparently doesn't include it.

    Those steps look like they are turning everything off! I started doing them until I got to the antispam step and realized I could do that step anyway (I also skipped the firewall step because I am not paying for that feature either).

    I assume that turning all the features back on (except for antispam) was your intention?

  • FlexxFlexx ✭✭✭✭

    I assume that turning all the features back on (except for antispam) was your intention?

    Yes, but since your subscription does not hold AntiSpam module, which currently means you are using Bitdefender Antivirus Plus, I will request you to kindly drop an email to bitdefender support at [email protected] and they will be able to help you accordingly.

    Regards

    Flex

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.