Bd2010 Keeps To Forget Settings

I did just discover another bd-forgets-settings bug some minutes ago: The warning about optional Windows Updates. I did exclude this from the warnings via the checkbox. However, after reboot, BD2010 keeps warning me about new optional windows updates and they are in the list of things to watch for again. At this point the checkbox is UNchecked. I have to check and uncheck again to make the optional updates disappear from the list again (until the next reboot...).


What's up with all this settings forgetting? You have to TRUST your antivirus application - but at the moment BD doesn't really give me that feeling anymore...


Is there a solution for this?


Greetings,


Trav

Comments

  • Hello Travellinman


    I already answered you on :http://forum.bitdefender.com/index.php?sho...amp;#entry64268 but here is what you have to do :


    1. Go to the next location "C:\Documents and Settings\All Users\Application Data\BitDefender\Desktop" and look after 2 BitDefender files :"vuscan.xml" and "winupdates.xml" .


    2. Upload them on a free upload website like:http://www.sendspace.com/ and post here the download links .


    Thank you .

  • Thanks for your reply.


    Here they are:


    http://www.sendspace.com/file/2w63rg


    http://www.sendspace.com/file/f1h7wm


    I also want to add the information that even deactivating and reactivating the check for security risks (I have the german version and don't know how it's labeled in english at the moment) reproduces the error:


    1. Check and Uncheck Optional Windows Updates: Optional Windows Updates is gone from the list which risks are being watched.


    2. Uncheck and Recheck the whole security risk option via the checkbox: Optional Windows Updates are in the list again.


    I'm waiting for your reply,


    thanks again,


    Greetings,


    Trav

  • just pushing this back to page one while waiting for an answer..

  • Hello Travellinman,


    Thank you for the reports. At the moment, my colleagues from the Testing Team are investigating this issue and a fix should be released through automatic update after the analysis is complete. Unfortunately, we do not have an exact date and I cannot tell your for sure when this will happen.


    Thank you .

  • Hi,


    I'd like to add another voice to this thread - I've just upgraded to Internet Security 2010 from 2008 and I've tried to replicate as best as possible my old settings. On the old one I had privacy control set as High - I don't want any scripts / cookies running without my prior approval (trust me it gets much easier with regular visited websites and you wouldn't believe the tracker cookies i've saved myself from), problem is with Internet Security 2010 it seems to forget all my privacy rules EVERY time I boot the computer up and I find i'm starting from scratch every day, it's incredibly frustrating.


    Are you looking into this problem as well?


    Thanks

  • Hello m3tallica,


    If is possible, please go to the next location from your system :C:\Documents and Settings\<your_username>\Application Data\BitDefender\Desktop\Profiles (if you are using Windows XP ) or C:\Users\<your_username>\AppData\Roaming\BitDefender\Desktop\Profiles (if you are using Windows Vista or Windows 7) and look after the following 2 files : "Cookie.xml" and "Script.xml" .


    Next time you reboot your system, please upload these files on the following location:http://www.sendspace.com/ then post here the download links.


    We are looking forward to your reply .


    Thank you .

  • Hi Alex, I booted up this morning and my rules were all present - the first time since I upgraded about 3 or 4 days ago. We'll see how it goes and if they start disappearing again i'll post back in this thread. Thanks.

  • Hi.


    Just a quick update from me: I am still suffering from exactly the same problem and I am still waiting for a fix so I don't have to reset it EVERY DAY.


    Thanks,


    Trav

  • As there is still no update from BitDefender that fixes this nasty problem, I would like to add the workaround I stumpled upon: If in the Windows Update settings, the checkbox for "other microsoft updates" is disabled, BitDefender gives me no annoying warning anymore ALTHOUGH the line saying "other microsoft updates" is still there - but this time it's not red but black, just as if there were no new updates on the server.


    Seems as if BitDefender checks against the "security level" the user has set in the windows options and if I don't want any new "other microsoft updates" then any status quo seems to be ok for BD.


    Anyway, the bug is still there: The checkbox "regular updates" ("Reguläre Updates" in German, don't know what it's exactly in the English version.) is still NOT checked, but BD checks nevertheless (at least with the next system start).


    Greetings,


    Trav

  • Windows Vista SP2, BD AV 2010


    I have the same problem. Vunerability > Status has "Other Microsoft updates" in red although Vunerability > Settings has "Regular Windows Updates" unchecked. If I check it ans then uncheck it again, and go back to Status, "Other Microsoft updates" is gone. Images attached to make the point clear.


    A workaround is to go to Configure Status Tracking and uncheck "Vulnerability Check Status" but of course this should not be necessary.post-18324-1252679816_thumb.jpgpost-18324-1252679938_thumb.jpg

  • Windows Vista SP2, BD AV 2010


    I have the same problem. Vunerability > Status has "Other Microsoft updates" in red although Vunerability > Settings has "Regular Windows Updates" unchecked. If I check it ans then uncheck it again, and go back to Status, "Other Microsoft updates" is gone. Images attached to make the point clear.


    A workaround is to go to Configure Status Tracking and uncheck "Vulnerability Check Status" but of course this should not be necessary.post-18324-1252679816_thumb.jpgpost-18324-1252679938_thumb.jpg


    I have the same problem with you, reported on bitdefender forum, and there are noone answer or fix the problems i also have this probem


    1: When i opened bitdefender expert user interface, i got this.


    im1lsi.png


    s1oohw.png


    Look like bitdefender dont care about it anymore

  • I am facing the same problem.I check this topic daily but no progress.In addition to this, I have a couple of more problems that I have posted.No response for those as well.I'm just hanging in there because BD has a good security reputation.Frustation increases......

  • I will choose a different antivirus solution after my license of BD expires if circumstances don't change soon... Really, I am not one of these always complaining persons but what the ammount of problems with BD in the last months is absolutely unacceptable and I as a consumer have to do the right decisions at some time.


    I would hate to see me going because I really liked Bitdefender quite some years and recommended it to many friends (what I am not doing anymore).


    Greetings,


    Trav

  • Unfortunately, upon boot up this morning BD has gone back to its old tricks and all my cookie and script rules have been deleted once again. SO FRUSTRATING.

  • Any news on this problem?


    Trav

  • Any news on this one? Since today the optional updates give me a warning again - this has NOT been fixed yet!


    Trav

  • I think I shall go take a look at Microsoft Security Essentials.

  • I am happy to post, that the problem has been solved with today's update! Finally.


    Thank you.


    Greetings,


    Trav