Windows Live Messenger Crash

I just upgraded to 2010 but now i cant use Messenger. Program closes itself just after login without any error. I tried to login with another email and worked fine. It crashes only with my own email. Is it because im using same email with messenger and bitdefender? If so its so bad.. How can i fix it?

Comments

  • Hello XETRaM,


    In order to troubleshoot this sittuation please follow the steps bellow :


    1. Open BitDefender click on the Settings button , choose the Expert Mode then click on Ok .


    2. Click on Antivirus and under the Shield tab please click on the Custom Level button .


    3. Uncheck the options "Scan Yahoo Messenger traffic " and "Scan Windows Live Messenger traffic " then click on Ok .


    4. Try to login with your email address and look if you have the same issues .


    5. If the same issue occurs , try disabling the IM Encrytption as well and look what is happening .


    Also, please reply to the email that I have sent you with the files that we need , let us know what version of Windows Live Messenger are you using and the website where you have the other email address (the one that you used to successfully log in).


    Thank you .

  • I'm having a similar issue although I have found a bit of a fix (albeit a very minor nuisance). I'm currently running Windows Vista Home Premium 64-bit, with Service Pack 2 installed as well as any and all current updates for Windows/Microsoft Products. I have just recently updated my Bitdefender Software from the 2009 Internet Security to the 2010 Internet Security. I have performed the software/virus definition updates for it, and noticed that my Windows Live Messenger started crashing immediately upon sign in (would crash just before loading contact list). I'm currently running Windows Live messenger 2009 (build 14.0.8089.726)


    I did successfully turn off both IM Encryption, as well as scanning Messenger in the Antivirus shield settings, however it didn't fully resolve the issue (WLM would still crash, only this time it loaded my contact list before crashing).


    I did find, however, that by modifying the shortcut to always run as administrator, would solve the issue, I can load WLM, and no crashes. So to me, there's some process or command that's trying to push through but requires admin access. It's a minor nuisance, and I would like not to have to always click allow before launching WLM, but it's liveable for now, so hopefully this answers a few peoples' questions, as well as gives the tech support people something to look into when applying patches and updates in future releases!

  • Hi Alex Stanciu,


    I just upgraded to Bitdefender 2010. My Live Messenger shutdown upon I click sign in.


    I had tried to disable Scan Windows Live Messenger Traffic & IM Encrytption but it doesn't help.


    Windows & Bitdefender Firewall Disable also not able to resolve.


    Once I uninstall Bitdefender 2010 Internet Security, Live Messenger able to work again.


    Presently I using Windows XP Pro SP 3.


    Live Messenger version 2009 (14.0.8089.726)


    Kindly assistance on this matter.


    Thanks

  • Same problem here.


    I found this post on internet. Do you think it will work?


    http://forum.malwarecity.com/index.php?showtopic=320


    also when the messenger crashs windows give me this error:


    What is Data Execution Prevention?


    Data Execution Prevention (DEP) is a security feature that can help prevent damage to your computer from viruses and other security threats. Harmful programs can try to attack Windows by attempting to run (also known as execute) code from system memory locations reserved for Windows and other authorized programs. These types of attacks can harm your programs and files.


    DEP can help protect your computer by monitoring your programs to make sure that they use system memory safely. If DEP notices a program on your computer using memory incorrectly, it closes the program and notifies you.

  • Btw when i close windows live mail it crashes...

  • Hello,


    i just bought and installed bitdefender 2010 on my wife's pc since the licence for 2009 was expiring in 30 days and i will be out of the country for a while. The problem is that windows live messenger and windows live mail don't work with bit defender 2010 while i had no problem with the 2009 version. Now i think i will need to reinstall the 2009, the question is shall i buy another 1 year licence for 2009 even if i just bought the 2010 version today?


    I got 3 days before i leave... may you help please?


    Thanks


    Antonio

  • Hello MeganeMax and lello,


    As a workaround , you should both try the suggestions posted on the MalwareCity forum . Here is what you have to do :


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\ and rename the file called : imguimsn.dll into imguimsn.d_ .


    3. Restart your computer in Normal Mode and look if you have the same issue .


    Thank you .

  • Done, it works. But i guess that is just an hard patch, some functionality will be missed right?


    Windows live mail tho still crash on closing.


    Also i posted a question about the license. It disappeared... Can i use the 2010 license for the 2009 product? I prefer to have a stable product that works well rather than a product that doesn't work so well...

  • Hello lello ,


    imguimsn.dll is the file which loads the BitDefender toolbar that you see when a Windows Live Messenger window is opened . Also it's role is to ensure the encryption of your Windows Live Messenger conversation with another person who have BitDefender and the IM Encryption enabled .Renaming this file will disable its function .


    From what I found, you have a valid key for BitDefender Internet Security 2009 . Until we release a fix for this issue,you can install this version if you want and register with the key that you purchased .


    Thank you .

  • Hello XETRaM,


    In order to troubleshoot this sittuation please follow the steps bellow :


    1. Open BitDefender click on the Settings button , choose the Expert Mode then click on Ok .


    2. Click on Antivirus and under the Shield tab please click on the Custom Level button .


    3. Uncheck the options "Scan Yahoo Messenger traffic " and "Scan Windows Live Messenger traffic " then click on Ok .


    4. Try to login with your email address and look if you have the same issues .


    5. If the same issue occurs , try disabling the IM Encrytption as well and look what is happening .


    Also, please reply to the email that I have sent you with the files that we need , let us know what version of Windows Live Messenger are you using and the website where you have the other email address (the one that you used to successfully log in).


    Thank you .


    This solution has worked for me smoothly.I unchecked both the traffics and and IM Encryption to make it work tho , not just the traffics.


    What i need now to know plz , is how this unchecked options can affect anyhow the security of Messenger.


    Thanx a-priori. Bitdefender technicians are the best arround ;)

  • This solution has worked for me smoothly.I unchecked both the traffics and and IM Encryption to make it work tho , not just the traffics.


    What i need now to know plz , is how this unchecked options can affect anyhow the security of Messenger.


    Thanx a-priori. Bitdefender technicians are the best arround ;)


    scratch that , worked for a sec then i have the problem again now

  • Ok to summurize my last posts , when i uncheck the traffics and the IM encryption it only works when i run WLM as admin as well.


    So i have to do these 3 steps from which uncecking IM Encryption everytime i relog the system.


    Its solving the problem but its frustrating as it is now.Please someone from the technician team tell us wether there will be an orthodox solution to this all and when...

  • edited September 2009

    im getting no replies neither here nor to my e-mail as i was supossed to be contacted for my problem 5 !!! days ago ... honestly this will be my last year of subscription ...


    in the meanwhile ill be looking fore something else ...


    too many problems 2 and a half years now...


    and these problems seem to overide any effectiveness BD mite has and for what i was sticking with it so far ... i guess its more psychological as soon as u are happy with a product u wont change it ...but now ...


    i also bought 1 year for 3 pcs this time , my desktop , my laptop and one for a relative of mine ... was a good chance to introduce him to BD but i dont even get to install this on his machine ... he will beat me up really hard for what id had done to his computer lolz


    EDIT: oh , on my laptop i also get blue screenies aside to the WLM issues heh

  • Hello Nikolaos,


    This issue is currently analyzed by my colleagues from the Testing Team and a fix should be released soon. In order to stop disabling IM Encryption every time you start your computer, we recommend you to rename the "imguimsn.dll" file in Safe Mode as described in one of my earlier posts . This will only disable the BitDefender toolbar that appears in your Windows Live Messenger conversation window. The encryption, will still be active .


    Regarding the blue screen error message that you got, we recommend you to go to the next location C:\WINDOWS\Minidump and send us back a reply to the email that we have sent you, with all the files that you will find there.


    Thank you .

  • I'm having a similar issue although I have found a bit of a fix (albeit a very minor nuisance). I'm currently running Windows Vista Home Premium 64-bit, with Service Pack 2 installed as well as any and all current updates for Windows/Microsoft Products. I have just recently updated my Bitdefender Software from the 2009 Internet Security to the 2010 Internet Security. I have performed the software/virus definition updates for it, and noticed that my Windows Live Messenger started crashing immediately upon sign in (would crash just before loading contact list). I'm currently running Windows Live messenger 2009 (build 14.0.8089.726)


    I did successfully turn off both IM Encryption, as well as scanning Messenger in the Antivirus shield settings, however it didn't fully resolve the issue (WLM would still crash, only this time it loaded my contact list before crashing).


    I did find, however, that by modifying the shortcut to always run as administrator, would solve the issue, I can load WLM, and no crashes. So to me, there's some process or command that's trying to push through but requires admin access. It's a minor nuisance, and I would like not to have to always click allow before launching WLM, but it's liveable for now, so hopefully this answers a few peoples' questions, as well as gives the tech support people something to look into when applying patches and updates in future releases!


    Thanks very much, this worked for me. It is greatly frustrating that I have to tell it to run as administrator every time I want to sign in now. BD - you need to resolve this.

  • Hello Nikolaos,


    This issue is currently analyzed by my colleagues from the Testing Team and a fix should be released soon. In order to stop disabling IM Encryption every time you start your computer, we recommend you to rename the "imguimsn.dll" file in Safe Mode as described in one of my earlier posts . This will only disable the BitDefender toolbar that appears in your Windows Live Messenger conversation window. The encryption, will still be active .


    Regarding the blue screen error message that you got, we recommend you to go to the next location C:\WINDOWS\Minidump and send us back a reply to the email that we have sent you, with all the files that you will find there.


    Thank you .


    thnx and will do, as i got ur mail now

  • I recently purchased and installed the new version of BitDefender Total Security 2010, and both me and my brother (on separate computers) are having the same problem. as soon as we load up MSN messenger, within 10 seconds later it has completely disappeared and seems to have shut down. I cannot find a reason for this anywhere in the settings and wondered if anyone could shed some light into why this is happening.


    Thanks, Josh.

  • See this thread for similar problems with MSN.


    http://forum.bitdefender.com/index.php?showtopic=15207

  • edited September 2009
    Hello MeganeMax and lello,


    As a workaround , you should both try the suggestions posted on the MalwareCity forum . Here is what you have to do :


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\ and rename the file called : imguimsn.dll into imguimsn.d_ .


    3. Restart your computer in Normal Mode and look if you have the same issue .


    Thank you .


    <_< It used to work for this work around. But now BDIS 2010 has fixed itself by re-creat this file again and MSN is crashing again. If it keeps going like this, I would consider revise my decision for all my security programs (both at home and work). How come you released a buggy program like this to public and unable to find solution quick enough. MSN is a major in Windows environment and you software is doing this for us. <_<

  • Hi Alex Stanciu,


    Thanks very much for your suggestions and your help. I was getting ready to reply to you Friday to let you know all the different errors I have been receiving until I finally lost my Internet connection due to an update that could not be completed for Linksys which is the router I use at home.


    Honestly, I have been spending a great deal of time trying to work around the different issues I have been dealing with ever since I downloaded BitDefender 2010.


    After trying to fix the Linksys issue for over 1-1/2 hours I decided to take my pc back to a previous restore point (before installing BitDefender). I am now able to connect to the Internet although I do not have an antivirus installed.


    I have made the decision to not re-install BitDefender again. I hope you understand my reasons.


    I will be contacting customer service to ask them for a refund for this product since unfortunately I have not been happy with it.


    I can still forward you my list of errors and my pc information if this will help you guys identify and fix BitDefender's error that is causing these inconveniences on the customer's end.


    Let me know.


    I do appreciate your help!


    Thanks!

  • i was having the same problem


    in my case this was hapening only for one mail


    all other mails worked good just one was doing this problem

  • i was having the same problem


    in my case this was hapening only for one mail


    all other mails worked good just one was doing this problem


    i can not edit my last post so


    i have problem with msn plus too


    if i have msn plus msn doesnt work


    how to fix that problem?

  • i have the problem again


    i make like you say and it work ok but only 5-10 minutes and msn close again after 5 minutes


    what to do?


    uninstal bit defender i think will be the best solution

  • hey folks..! before some minutes ago I've found a solution for that problem within bitdefender and windows live messenger, so; to solve it, you have to disable the DEP feature from windows 7 or vista, and if you have the same problem under XP you can do it so..


    for Vista and 7 you have to open the CMD command in Start/all programs/accesories/system symbol and write the following line:


    bcdedit.exe /set {current} nx AlwaysOff


    then you've to restart..


    and for XP you need to edit the boot.ini file that is generally in C: or where you've installed it.. for example:


    /noexecute=optin


    change it to:


    /execute


    then save it and restart..


    Obs: You have to know that disabling DEP (Data Execution Prevention) makes your machine more harmful against malwares or whatever like that.. So, You can do this under your own decision.. ah! I took some screenshot from my computer, with DEP disabled.. I used the windows live messenger almost 2 hours, and I've restarted my computer twice and it never crashed..

    post-27218-1255930792_thumb.jpg

    post-27218-1255930829_thumb.jpg

  • Alex StanciuAlex Stanciu ✭✭
    edited October 2009

    Hello kimi makedonski,


    Until a permanent fix will be released, bellow, you will find a workaround that should prevent replacing the modified "imguimsn.dll" file . Basically we need to set the BitDefender Update module to download only the virus signatures updates. Here are the instructions that will help you do this:


    1. Open BitDefender, click on the Settings button, choose the Expert Mode then click on Ok.


    2. Choose the Update module and click on the tab called Settings.


    3. Under "Confirm update" click on the option called "Prompt before downloading updates " and under "Manual Update Settings " click on the same option, "Prompt before downloading updates " .


    4. After you do this click on the Apply button .


    5. Next time BitDefender will try perform an update you, a new window will show up and you will have to choose only the Signatures updates and then click on Ok.In that moment, BitDefender will download and install only the updates that contains the virus definitions.


    After you perform these changes you need to rename the "imguimsn.dll" file in Safe Mode as described bellow:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\ and rename the file called : imguimsn.dll into imguimsn.d_ .


    3. Restart your computer in Normal Mode .


    Thank you.

  • Hey guys. Please search the forums this is the same problem i had a year ago -


    http://forum.bitdefender.com/index.php?sho...c=12805&hl=


    I also detailed as to WHY this happens, unlike some technical staff in bitdefender team =\.


    Also i fixed the problem from it being recreated.

  • Hi


    I have Bitdefender 2010 as well and the same problem used to occur for me. what I did is choose Start


    and on the search programs typed


    Control userpasswords2


    hit enter


    a box will pop up


    goto Advanced tab


    click on Manage Passwords


    Delete all saved passwords that belongs to msn or hotmail account.


    Try to sign in now, if you were able to sign in.. Disable the history saving option.


    If that doesn't work.


    Goto this website.


    http://apatch.org/


    Download the tool available there and apply all the settings that you will be get during the setup process for this tool.


    This has really worked for me after 2 weeks of suffering from WLM crashes.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.