Bd 2010 Block My Internet Connection When I Use My Hero As A Modem

Options

Hello,


I have just upgraded to BD 2010. I must say I was happier with 2009.


When I try to connect internet via my HTC Hero, BD blocks the internet connection.


When I disable the firewall, i can connect.


I changed the settings to Trusted Local/Stealth Off/Generic No but it did not help.


Can you please help.


Thank you.

Comments

  • Alex Stanciu
    Options

    Hello cemtp,


    Please open BitDefender in Expert Mode, select the Firewall module then click on the Rules tab . For start, look for an entry for your Internet Browser(Internet Explorer, Firefox, Opera etc.) click on the "+" for that entry and check in order to see if it is set to


    Deny. If that is the case please double click on the entry and set it to Allow. Now test in order to see if you can connect to the Internet. You should also do this for the process of the application used by the modem.


    If the same issue occurs, with the Firewall enabled, please click on the "Activity" tab and check the option "Increase log verbosity". Try to connect to web page after that. Go to the next location: C:\Program Files\Common Files\BitDefender\BitDefender Firewall and look after a file called "bdfirewall.txt" . Upload it on http://www.sendspace.com/ then post here the download link . Do the same thing please for the "profiles.xml" and "rules.xml" files located in C:\Program Files\BitDefender\BitDefender 2010\Firewall .


    Thank you .

  • Hello cemtp,


    Please open BitDefender in Expert Mode, select the Firewall module then click on the Rules tab . For start, look for an entry for your Internet Browser(Internet Explorer, Firefox, Opera etc.) click on the "+" for that entry and check in order to see if it is set to


    Deny. If that is the case please double click on the entry and set it to Allow. Now test in order to see if you can connect to the Internet. You should also do this for the process of the application used by the modem.


    If the same issue occurs, with the Firewall enabled, please click on the "Activity" tab and check the option "Increase log verbosity". Try to connect to web page after that. Go to the next location: C:\Program Files\Common Files\BitDefender\BitDefender Firewall and look after a file called "bdfirewall.txt" . Upload it on http://www.sendspace.com/ then post here the download link . Do the same thing please for the "profiles.xml" and "rules.xml" files located in C:\Program Files\BitDefender\BitDefender 2010\Firewall .


    Thank you .


    Dear Alex,


    Have you received the links for the files you asked for? When can I expect a reply from you ?


    Thanks,

  • Dear Alex,


    Have you received the links for the files you asked for? When can I expect a reply from you ?


    Thanks,


    Dear Alex


    Still awaiting your reply,


    Regards

  • Dear Alex


    Still awaiting your reply,


    Regards


    Dear Alex,


    Looking at the huge number issues with BD2010 I can image you are overwhelmed but I'd really appreciate a reply.


    The reason I signed a 24 month contract with my new network operator was to be able use the my phone as a modem with my notebook but thanks to BD, I have to turn off the firewall each time.


    Not only it is a great inconvenience, but also poses a security issue for me.


    Regards,


    Cem

  • Alex Stanciu
    Options

    Hello cemtp,


    We are sorry for the late reply to your request. My colleagues from the Testing team are currently analyzing the files that you have sent us . As soon as we have an answer from them, we will post here the resolution to this sittuation.


    Thank you.

  • Hello cemtp,


    We are trying to reproduce the issue in our lab. Until we can give you a fix or an workaround we recommend you to either use the Windows Firewall or install BitDefender 2009.

  • If anyone else is having this problem, a fix is available and will be delivered on update soon.

  • If anyone else is having this problem, a fix is available and will be delivered on update soon.


    Thank you


    http://forum.bitdefender.com/style_images/...icons/icon6.gif