Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Bitdefender Virus Shield Service Stopped

Every day after a while the service Virus Shield goes offline, without prompting anything..... I have to go manually to the services and start the service again........


I have windows 7 64bit....... my father has the same windows and has the same problem....


What can I do? If there´s no solution just let me know to find another product while the solution arrives.


I´m attaching the results from the support tool...


My best Regards,


Eugenio Martinez

Comments

  • Hello Eugenio Martinez,


    The support tool results are not attached,can you send them by PM or upload them on a server such as wqw.sendspace.com and post the link?

  • Cristi,


    Here is the download link...


    Thanks for you help..


    http://www.sendspace.com/file/0lrjrc

  • Hi Eugenio,


    Please check your email associated with your forum account. I have sent you instructions on how to resolve the issue you are currently facing.


    Please reply to my email and let me know if the issue was resolved.


    Kind regards,

  • I have the exact same issue. How do you resolve this?

  • Hi Nexus357,


    Can you please provide me with more details about the issue ? What error message you receive and when ? Does the issue still occur after you restart the PC ?


    What BitDefender product are you using and what Operating System ?

  • Hi Nexus357,


    Can you please provide me with more details about the issue ? What error message you receive and when ? Does the issue still occur after you restart the PC ?


    What BitDefender product are you using and what Operating System ?


    No Error message at all. The "BitDefender Virus Shield" service just stops for no apparent reason. When the PC is restarted the service starts up normally.


    The Windows System log states :


    The BitDefender Virus Shield service terminated unexpectedly. It has done this 1 time(s).


    This was logged on 04/08/2010 17:48:23


    My PC automatically restarted on 03/08/2010 at 03:17:12, the BitDefender Virus Shield service started normally and stopped on 04/08/2010 at 17:48:23.


    I'm using BitDefender Antivirus 2010


    Virus Signatures : 6200103


    Engine Version 7.33189


    My OS is Windows 7 Home Premium 64-Bit

  • mb1688
    edited August 2010

    Same issue here. The service just crashes according to the event log. I can restart it manually and it starts fine on reboot. The only indication of the crash is the tray icon going gray and the event logged to the Windows Event Viewer. This seems to be a recent issue as it only started in the past week. It happened about 5 times on both my computers. One Win 7 Ultimate x86 and one XP SP3 x86, both currently running BDIS 2010 engine version 7.33197 (though some of the crashes were on slightly earlier builds).


    Edit: Actually, I found another (information) event in the event viewer at the same time: "Application popup: vsserv.exe - Application Error : The exception unknown software exception (0xc0000417) occurred in the application at location 0x003585de." Nothing did pop up at that time though...

  • I too am experiencing this same/similar problem. BD will randomly shut down without providing any type of warning. The red icon in the quick launch tray turns grey and the program stops functioning until I restart.


    I am running Win 7 Ultimate, 32-bit with BD AV 2010 build 13.0.21.347.


    Chris

  • HI


    I also have the same problem. It has happen to me 3 times. I assume it is after my virus scanner runs in the morning and it crashes. But now that i see others have the same issue. My computer is Windows 7 ultimate 64 bit. Has anyone gotten an answer yet?


    Thanks

  • I am having a similar problem with BD IS 2010. It has become unresponsive several times a day since it was installed a week ago.


    The error dialog I get says Bitdefender services are not responding and the icon in the system tray is grey. Sometimes it only appears to be non responsive for a short while (5 or 10 minutes) and then begins to respond again. Other times I have to reboot the computer to get the application to respond. There also appears to be a lot more disk access since installing the program. At some time the disk appears to be acccessed continuously for long periods of time and other programs become non responsive until the disk activity ends.


    I am considering uninstalling the program to see if things return to normal but if there is some other fix I can try first I would rather do that.


    I have turned off the auto updat to see if that may be part of the issue (it might have something to do with the disk access) but The vsserv.exe still seems to be causing a problem when a scan is in progress or completed.


    Any suggestions?


    winXP Pro SP3


    HP laptop T2300 1.66GHz


    2 GB RAM


    Bitdefender 7.33222


    Kim

  • Hello,


    @ALTR EVO: Chris please check the email associated with your forum account (the GMail email) for instructions on how to further investigate this matter. Send me back the requested log files and you will have my answer in the shortest time possible, as soon as the analysis is complete.


    @Nexus357: Please check the email associated with your forum account (the GMail email) for instructions on how to further investigate this matter. Send me back the requested log files and you will have my answer in the shortest time possible, as soon as the analysis is complete.


    @mb1688: Please check your Hotmail account for instructions on how to further investigate this matter.


    @DJZen: please provide me with more information about the issue you are facing. Reproduce the steps you take until the error occur and mention what is the exact message you receive. You mentioned a scan running in the morning, a scheduled one ? Does the error still occur if you remove that scheduled task ?


    @Kim: please check your email address associated with the forum account for instructions on how to further investigate the issue you encounter. Send me back the requested logs and you'll have my answer as soon as possible, as soon as the analysis is complete.


    Kind regards,

  • OK so well the thing is, I haven't been able to reproduce the error. It just happens. In the morning I will find the scanner deactivated and gray out. The message says that there was an error and service has been stopped. It is pretty much the same as everyone here has describes. When it happens again i will get a screen shot and post it.


    But one thing that I have notice is that when I close the program myself through task manager and reactivate the program, it still becomes gray. so i have to restart my computer and we are good.


    I don't think it is the schedule scans. no problems on other days. I have it running daily and it hasn't happen everyday.


    Also, I have ran every scan there is, one by one and ran updates and everything. No errors.


    Also this only happens when i get up in the morning.


    but i have notice something. I leave my computer on all night and all day and when my computer goes into screen saver, the scanner is turn on to game mode. I don't know if it is because game mode stops all the scans and errors out but i haven't had time to test that.


    Has anyone notice this?

  • I'm also having the same issue. I'll sit down at my computer and notice the BitDefender icon in the system tray is grayed out. When I try to open it I get this error:


    BitDefenderError.PNG


    It comes back up fine after a reboot but it's happening every day or two. This is BitDefender Antivirus 2010 on Windows 7 Home Premium 64bit.

  • thats the one

  • Hello,


    @DJZen:


    @Shaylan:


    When BitDefender is downloading and installing a new update all the modules are reloaded including the BitDefender GUI. If the GUI fails to reload you will see the above message. First thing to try when you see this message is to right click on the BitDefender icon in the system tray (next to your computer's clock) and select 'Update Now'. Allow it few moments to perform the updates and see if the GUI is correctly reloaded.


    If the issue persist restart the PC and it should be resolved. Have you encounter this issue since first time installing BitDefender ? When exactly you noticed having this issue ? Please try to provide me with more details so I can provide you with a correct and easy resolution.


    Looking forward to your answer!

  • OK well restarting the computer always works so there isn't a problem with getting it back to working status. I only have had this virus scanner for 2 weeks and it has done it to me 5 times. this problem is not a major problem because it hasn't cause problem other then annoying system restarts. So when it is gray. updates and virus scanner completely stops working and i suspect it leaves my computer wide open when down. nothing will run. even manual scans. that is all i can say. no other information i can give you. unless you can suggest other test i can preform next time this happens.


    also, one note is that it happens when nothing else is running on my desktop. no msn, steam, xfire, windows updates or anything that could cause problems.

  • Hi DJZen,


    In order to troubleshoot the issue you are encountering we would like you to follow the steps below:


    1. Click on Start and then choose My Computer/Computer.


    2. Browse to


    C:\Program Files\BitDefender\BitDefender 2010


    - considering that BitDefender was installed on the default C partition


    3. Doubleclick on the supporttool.exe file - if you are using Vista or Windows 7, rightclick on the supporttool application file and select Run as Administrator


    4. Click on Next, wait a few minutes for the progress bar to complete and then click on Finish


    5. Go to the desktop and upload the file that was created by the SupportTool HERE


    6. Send me a PM with the download link so we can further investigate and see if we can find the source of the issue you are currently facing.


    Regards,

  • I did a fresh install of Windows 7 on July 31st. BitDefender was the first thing I installed and it's been having this problem ever since. I agree with DJZen. It's not a major problem but it is annoying and I'm concerned that the PC is unprotected when it's in this state.

  • Shaylan please follow the steps presented in the post #18 and send me the PM with the download link. I will analyze the logs and provide you with a resolution.


    Regards,

  • I just installed BD yesterday and find that I also have the exact same problem that the others have w/ the icon going grey and receiving an error message "BitDefender service is not responding". I read somewhere that the icon may go grey when BD is updating; that also would be unacceptable if protection is absent while updating! However, I do not think that is the case here. The icon goes grey and I get the error. I read that re-starting the computer will assist in re-starting BD, but am I to do this 3-4 times a day while I am working and losing data that cannot be saved while rebooting? I understand that this issue has been around for some time now. Has BD a fix for this? I am otherwise pleased w/ the product, but this is a big issue w/ me. I hope that I have not made a mistake purchasing BD. Thank you. Please advise.

  • ok i send your a message straight to you with the link attach. please comfirm you have received it

  • Hello,


    DjZen I have indeed received your PM with the download link. The analysis is complete and the results were sent to your email address along with the steps you need to take to resolve the issue you are facing.


    Regards,

  • Hi Tbone,


    The Services are not responding message may occur after the update is taking place, not during the process. When you get that message try to double click on the BitDefender icon on the desktop and see if the BitDefender GUI will recover. Also, you can try to right click on the BitDefender icon in the system tray and select Update Now.


    Last but not least make sure that you have properly uninstall any other security solutions you may have on the computer. How often do you receive that message ? Does it happen in a particular moment (running a certain application) ?


    Please follow THESE steps then send me the download link for the diagnostic logs after you upload them HERE


    Regards,

  • HI


    me again. So I did what you asked and everything looked good till yesterday morning when I discovered it was grey again. But this time around i changed a few things. One, i changed my schedule scans to the afternoon now. So it eliminated that as a factor to the problem. Two, ALL programs that could run at night or update at night were turned off. Three, game mode was still on but i dont see it getting affected by the screen saver anymore.


    So I believe your theory about the updates is the likely problem with service shutdowns. I have try to recreate the problem but still with no luck. I try to run a game while updates were going but nope. Do you have any other suggestions? do you need me to send another diagnostic file?

  • Hi,


    No, no need for logs. It's recommended to restart the PC after each major update of BitDefender. I do believe that this issue was resolved in the 2011 version, version that will be released soon. All you can do to totally prevent the Services are not responding issue is to have the Updates set to 'Prompt before download' and set BitDefender to check for updates every 6 hours.


    Regards,

  • Daniel,


    What is going on with this issue? Tech Support is not responding to my emails on the support ticket you opened for me and vsserv.exe keeps on crashing.

  • I had the same problem. I followed the steps I was given to correct the issue but it kept happening and I never received a response when I tried to follow up on the ticket. At this point I'm not too happy with the level of support I've received and will probably switch to a different product when my subscription expires.


    Anyway, upgrading to the 2011 version seems to have fixed it. The same license key you have now should work. At least it did for me.

  • Shaylan,


    Thanks, that's good to know. Given the support I'm getting, with one machine where BD crashes and one where it's causing horrible performance issues and with less than 2 months left on my subscription, I'm not sure I want to bother with an upgrade.

  • Hello,


    @mb1688: I have posted all the steps fully explained on how to upgrade to our latest release version, BitDefender 2011. Please visit the topic below:


    http://forum.bitdefender.com/index.php?showtopic=20941


    Topic closed, feel free to post any further queries you may have related to the 2011 version in the associated forum category.


    Kind regards,

This discussion has been closed.