Bitdefender 2008, Solution Pour : Écran Bleu 'veuillez Patienter' Et 'services Indisponibles'

12467

Réponses

  • Je vais moi aussi faire l'histoire de mon PC :


    XP SP3


    Processeur : E4400


    Carte Mère : P35-DS3R P35 Express


    Ram : 2*1 Go Gskill PC8000 4-4-4-12


    Carte Graphique : 8600 GT


    Bit Defender : Internet Security 2008 Build 11.0.17


    Et Ô bizarre je n'ai aucun pointillés depuis une réinstallation complète de mon système il y a 1 semaine.


    Donc revoyez vos configurations.


    Où alors le problème provient d'une incompatibilité de matériels avec BDIS.


    Ma femme n'a aucun pointillés non plus avec le PC Suivant :


    XP SP3


    Processeur : Athlon XP Thoroughbred 2GHz


    Carte Mère : Abit AT7-MAX2


    Ram : 2*512 Mo de PC3200


    Carte Graphique : GeForce Ti 4200


    Moi je dis ça, je dis rien ;)


    Bonjour,


    Ca fait du bien de le lire de la part d'utilisateurs :)


    Ma foi, il faudrait que toutes les personnes qui rencontrent encore des soucis me fassent parvenir pour commencer :


    -captures d'écran de vos c:program files (ou programmes sous vista)


    -captures d'écran de vos ajouts/suppression de programmes


    -rapport Hijackthis (tutoriel ici en attendant que j'ai le temps de vous en faire un : http://www.pcentraide.com/index.php?showtopic=796)


    -configuration matérielle détaillée


    Je suis prêt à vous aider personnellement à condition que vous fassiez l'effort de me faire parvenir ces fichiers, vos versions de Bitdefender, et un peu de bonne volonté ;)


    Cordialement,


    -Alex-

  • :rolleyes: Bonjour Cher Alex,


    Je vais faire de mon mieux pour vous envoyer les informations demandées....


    Je suis sous XP edition familiale SP2


    processeur INTEL pentium 4


    CPU 2.66GHZ


    256 MO RAM


    ba45452b8603f2e3f1520973ad673a0e.jpg


    4b92bcbd551db20a06b6fc31b3f0e95e.jpg


    b7e6d7cc56159df7db8164cc7a183dae.jpg


    b75925332f2c55d3e783eb534a7ec24a.jpg


    dc872a592cb5dc354be4638de94dddbd.jpg


    J'espère que cela pourra convenir.....


    Avec toute ma gratitude et ma meilleure volonté....


    Je vous rappelle d'autre part que je possède Bitdefender Internet Security 2008 et que mon souci se trouve au niveau de la mise à jour qui entraîne la "désactivation" des services. D'autre part malgrè la dite mise à jour je reste en build 11.0.16.


    Merci d'avance :rolleyes:

  • Je vais moi aussi faire l'histoire de mon PC :


    XP SP3


    Processeur : E4400


    Carte Mère : P35-DS3R P35 Express


    Ram : 2*1 Go Gskill PC8000 4-4-4-12


    Carte Graphique : 8600 GT


    Bit Defender : Internet Security 2008 Build 11.0.17


    Et Ô bizarre je n'ai aucun pointillés depuis une réinstallation complète de mon système il y a 1 semaine.


    Donc revoyez vos configurations.


    Où alors le problème provient d'une incompatibilité de matériels avec BDIS.


    Ma femme n'a aucun pointillés non plus avec le PC Suivant :


    XP SP3


    Processeur : Athlon XP Thoroughbred 2GHz


    Carte Mère : Abit AT7-MAX2


    Ram : 2*512 Mo de PC3200


    Carte Graphique : GeForce Ti 4200


    Moi je dis ça, je dis rien ;)


    Bonjour,


    Je ne comprends pas vraiment . Dois-je faire une réinstallation complète de mon système alors puisque vous dites:


    Et Ô bizarre je n'ai aucun pointillés depuis une réinstallation complète de mon système il y a 1 semaine

  • ALEX,


    Bonjour,


    Yann avait annoncé au départ de ce topic que les développeurs avaient identifié la cause du problème.


    Pourquoi alors essayer de nous convaincre que le problème vient de notre matériel ou de notre configuration ? j'ai essayé les manipulations que vous aviez proposées sans résultat. je suis certain que mon ainsi que celui de ma fille sont 'propres' ! Qui et combien sont les membres chez qui la mise à jour 11.0.17 a résolu tous les problèmes ?


    Je tiens à dire qu'il n'y a certainement aucune agressivité dans mes propos , juste un peu de frustration.

  • 11.0.16 : Aucun problème


    11.0.17 : Aucun problème

  • Je vais moi aussi faire l'histoire de mon PC :


    XP SP3


    Processeur : E4400


    Carte Mère : P35-DS3R P35 Express


    Ram : 2*1 Go Gskill PC8000 4-4-4-12


    Carte Graphique : 8600 GT


    Bit Defender : Internet Security 2008 Build 11.0.17


    Et Ô bizarre je n'ai aucun pointillés depuis une réinstallation complète de mon système il y a 1 semaine.


    Donc revoyez vos configurations.


    Où alors le problème provient d'une incompatibilité de matériels avec BDIS.


    Ma femme n'a aucun pointillés non plus avec le PC Suivant :


    XP SP3


    Processeur : Athlon XP Thoroughbred 2GHz


    Carte Mère : Abit AT7-MAX2


    Ram : 2*512 Mo de PC3200


    Carte Graphique : GeForce Ti 4200


    Moi je dis ça, je dis rien ;)


    Bonjour,


    Je ne comprends pas vraiment . Dois-je faire une réinstallation complète de mon système alors puisque vous dites:


    Et Ô bizarre je n'ai aucun pointillés depuis une réinstallation complète de mon système il y a 1 semaine

  • Bonjour à tous,


    Je me suis aperçu que uiscan.exe se lancait au démarrage de mon PC.


    Et je le soupconne d'être à l'origine d'un boot assez long après une analyse avec bootvis.


    Donc je souhaiterais savoir comment faire pour qu'il ne se lance plus tout seul.


    Merci par avance


    P.S : BD 2008 IS


    Bonjour Sylvain,


    C'est pas vous ça ? Non , alors pas de problème

  • Bonjour Sylvain,


    C'est pas vous ça ? Non , alors pas de problème


    Si c'est moi mais est ce qu'un démarrage de quelques secondes upplémentaires peut être considéré comme un problème majeur ? Non, donc pas de problème.


    Ou, pour être juste, pas de problème de pointillés qui dure 5 minutes ni de firewall qui se desactive ....etc....

  • J'avais poster ce problème pour savoir si il existait une solution mais certainement pas parceque ce "problème" me gènait.


    Pour preuve je ne m'en interesse plus car il y a surement (95%) un problème de chargement de pilote avec ma CM

  • A vrai dire ce problème d'écran bleu au démarrage ne me dérange pas non plus (Je j'ai dit plusieurs fois d'ailleurs ) mais je te signale (Si vous permettez que je te tutoie) qu'au départ de ce topic , Yann avait annoncé la future mise à jour 11.0.17 car les développeurs avaient identifiés la cause du problème !

  • Bit Defender : Internet Security 2008 Build 11.0.17


    Et Ô bizarre je n'ai aucun pointillés depuis une réinstallation complète de mon système il y a 1 semaine.


    Donc revoyez vos configurations.


    Moi je dis ça, je dis rien ;)


    Bonjour


    Voila le genre de post typique qui ne sert a rien...si ce topic est là, c'est parce que des utilisateurs ont des soucis, moi je n'ai jamais eu de soucis avec la .16, jamais je n'aurais poster un message pareil, j'ai pourtant tout le temps suivi ce fil de discussion, puis sortie de la .17 et la écran "veuillez patienter" d'où mon coup de gueule un peu plus haut,


    Moi j'ai eu 53 fichiers de maj a virer, c'est sur qu'en une semaine (pourquoi avoir réinstaller???.....) c'est encore tout frais...puis tout le monde ne peut pas réinstaller comme ça...aussi quand vous mettez un antivirus a jour et que vous précinisez comme solution de faire une réinstalle complète alors que votre système en dehors de ce bug, tourne rond....


    Ensuite pour finir, si les quelques secondes (au début) au demarrage ne vous genent pas, comprenez ceux que ça horripile...moi le premier, (j'ai aussi un mac qui demmarre en 20 s)


    Cordialement

  • A vrai dire ce problème d'écran bleu au démarrage ne me dérange pas non plus (Je j'ai dit plusieurs fois d'ailleurs ) mais je te signale (Si vous permettez que je te tutoie) qu'au départ de ce topic , Yann avait annoncé la future mise à jour 11.0.17 car les développeurs avaient identifiés la cause du problème !


    tout à fait Sergio, et oui tu peux me tutoyer...


    Malheureusement il semble que les développeurs n'aient pas vu TOUS les soucis provoqués par les mises à jour successives de Vista et surtout de XP... :(

  • Bonjour


    Voila le genre de post typique qui ne sert a rien...si ce topic est là, c'est parce que des utilisateurs ont des soucis, moi je n'ai jamais eu de soucis avec la .16, jamais je n'aurais poster un message pareil, j'ai pourtant tout le temps suivi ce fil de discussion, puis sortie de la .17 et la écran "veuillez patienter" d'où mon coup de gueule un peu plus haut,


    Moi j'ai eu 53 fichiers de maj a virer, c'est sur qu'en une semaine (pourquoi avoir réinstaller???.....) c'est encore tout frais...puis tout le monde ne peut pas réinstaller comme ça...aussi quand vous mettez un antivirus a jour et que vous précinisez comme solution de faire une réinstalle complète alors que votre système en dehors de ce bug, tourne rond....


    Ensuite pour finir, si les quelques secondes (au début) au demarrage ne vous genent pas, comprenez ceux que ça horripile...moi le premier, (j'ai aussi un mac qui demmarre en 20 s)


    Cordialement


    Mon topic servait surtout à calmer les esprits échauffer ;) et en aucun cas à casser ou rabaisser les utilisateurs étant de bonne fois et essayant tout ce qu'ils peuvent pour pallier aux problèmes


    Evidemment que quelques secondes peuvent vite agacer. Mais celà n'empeche en rien le bon fonctionnement du dit logiciel


    P.S : Je n'ai jamais préconiser de réinstaller tout le système car là ce serait vraiment sortir un missile pour tuer une fourmi


    [HS]


    Mon PC une fois optimiser démarre en 16 secondes


    [/HS]

  • tout à fait Sergio, et oui tu peux me tutoyer...


    Malheureusement il semble que les développeurs n'aient pas vu TOUS les soucis provoqués par les mises à jour successives de Vista et surtout de XP... :(


    Bonjour Alex ,


    En fait , là , c'est à [email protected] que je m'adressais . Je sais maintenant que je peux aussi te tutoyer

  • RE-bonjour ou bonsoir,


    J'aurais aimé savoir, par rapport aux infos que j'ai envoyé plus haut, si le dysfonctionnement dont je suis "victime" vous apparaissait plus évident ou du moins si la cause à mon problème était bien dû à mon système et à ma méconnaissance informatique.


    J'ai bien suivi à la lettre et point par point toutes vos instructions , sans rien négliger, sans que le problème soit résolu. N'étant pas experte je doute que je trouverai la réponse seule.....


    Vous m'avez clairement fait comprendre qu'il ne suffisait pas de suivre les instructions pour résoudre le problème. QUE FAIRE ALORS puisque certes mon ordi est (ou plutôt moi même qui suis entre le clavier et la chaise) (peut-être) en cause mais le déclencheur est quand même la mise à jour?????


    Cependant je m'impatiente un petit peu....voilà bientôt 1 semaine que je suis face à ce problème et je ne vois pas de solution à l'horizon.


    Pour apaiser les esprits il serait peut-être necessaire d'avancer, d'informer, de communiquer de manière plus transparente parce que je doute que nous soyons uniquement 14 dans le même cas.... quand est-il des usagers ayant contacté le SAV. Oui ou non est-ce que le build 11.0.17 va être rapidement accessible au téléchargement et quand exactement????


    La polémique ne fais pas avancer... Je souhaite que mon idylle sans ombre jusqu'à présent avec Bitdefender et qui dure depuis plus de 4 ans trouve la meilleure issue possible (j'aime à penser que toutes les histoires "d'amour" :wub: ne finissent pas toujours mal....)


    Je vous remercie d'avance de toute l'aide que vous pourrez m'apporter.

  • RE-bonjour ou bonsoir,


    J'aurais aimé savoir, par rapport aux infos que j'ai envoyé plus haut, si le dysfonctionnement dont je suis "victime" vous apparaissait plus évident ou du moins si la cause à mon problème était bien dû à mon système et à ma méconnaissance informatique.


    J'ai bien suivi à la lettre et point par point toutes vos instructions , sans rien négliger, sans que le problème soit résolu. N'étant pas experte je doute que je trouverai la réponse seule.....


    Vous m'avez clairement fait comprendre qu'il ne suffisait pas de suivre les instructions pour résoudre le problème. QUE FAIRE ALORS puisque certes mon ordi est (ou plutôt moi même qui suis entre le clavier et la chaise) (peut-être) en cause mais le déclencheur est quand même la mise à jour?????


    Cependant je m'impatiente un petit peu....voilà bientôt 1 semaine que je suis face à ce problème et je ne vois pas de solution à l'horizon.


    Pour apaiser les esprits il serait peut-être necessaire d'avancer, d'informer, de communiquer de manière plus transparente parce que je doute que nous soyons uniquement 14 dans le même cas.... quand est-il des usagers ayant contacté le SAV. Oui ou non est-ce que le build 11.0.17 va être rapidement accessible au téléchargement et quand exactement????


    La polémique ne fais pas avancer... Je souhaite que mon idylle sans ombre jusqu'à présent avec Bitdefender et qui dure depuis plus de 4 ans trouve la meilleure issue possible (j'aime à penser que toutes les histoires "d'amour" :wub: ne finissent pas toujours mal....)


    Je vous remercie d'avance de toute l'aide que vous pourrez m'apporter.


    Bonsoir,


    J'ai bien vu vos fichiers et je vous en remercie.


    Il me faudrait également le rapport Hijackthis. Suivez ce tutoriel : http://www.pcentraide.com/index.php?showtopic=796


    Quand à votre impatience, je la comprends et ferai de mon mieux pour prolonger votre histoire d'amour dés demain...


    Cordialement,

  • Modifié (juillet 2008)

    Carine,


    Voici les lignes suspectes dans votre rapport d'activité :



    C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe


    Si Adaware est lancé en résident, ne pas utiliser cette fonction. Provoque des dysfonctionnements avec les moteurs d'analyse antivirus.



    O2 - BHO: Barre d'outils Texto Web - {4E7BD74F-2B8D-469E-C0FF-FD63A08DBF29} - C:\WINDOWS\DOWNLO~1\textobar.dll


    SPYWARE !!!!!!!!! A SUPPRIMER IMPERATIVEMENT



    RunServices: [samsung] Samsungs.exe


    VIRUS !!!!!!!!! A SUPPRIMER IMPERATIVEMENT



    C:\WINDOWS\System32\explorere.exe (ne pas confondre avec EXPLORER.EXE)


    VIRUS !!!!!!!!! A SUPPRIMER IMPERATIVEMENT


    Voilà.... à cela, il faut ajouter le fait que vous possédez un modem USB (vous confirmez ?) et que vous rencontrez peut-être en plus un bug qui affecte les modems usb et le pare feu de Bitdefender.


    Vous allez donc :


    Téléchargez les programmes depuis les liens suivants, enregistrez les sur le disque dur C: (à la racine) : on va les garder pour plus tard...


    Smitfraudfix :


    http://siri.urz.free.fr/Fix/SmitfraudFix.exe


    Atf Cleaner :


    http://www.atribune.org/ccount/click.php?id=1


    Vundofix :


    http://www.atribune.org/ccount/click.php?id=4


    Scanbit :


    ftp://ftp.editions-profil.fr/support/BitD...r10/scanbit.exe


    1. EN MODE NORMAL : Télécharger ELIBAGLA en bas de cette page > http://www.zonavirus.com/datos/descargas/95/elibagla.asp


    * Cliquer sur le bouton Descargar Elibagla cela va télécharger le fichier, placez le sur le bureau.


    * Double-cliquer dessus pour l'ouvrir.


    * S'assurer que dans le menu déroulant Unidad, il y ait bien C:\


    * Vérifier aussi que l'option en bas de la fenêtre Eliminar Ficheros Automaticamente soit bien cochée.


    * Cliquer sur le bouton Explorar pour lancer l'analyse.


    Poster le rapport ELIBAGLA qui se trouve ici > C:\InfoSat.txt


    2. Télécharger SDFix (créé par AndyManchesta) et le sauvegarder sur le Bureau.


    http://downloads.andymanchesta.com/RemovalTools/SDFix.exe


    * Double cliquer sur SDFix.exe et choisis Install pour l'extraire dans un dossier dédié sur le Bureau.


    REDEMARRER EN MODE SANS ECHEC


    * Ouvrir le dossier SDFix qui vient d'être créé dans le répertoire C:\ et double clic sur RunThis.cmd pour lancer le script.


    * Appuyer sur Y pour commencer le processus de nettoyage.


    * Il va supprimer les services et les entrées du Registre de certains trojans trouvés puis demandera d'appuyer sur une touche pour redémarrer.


    * Le redémarrage sera plus lent qu'à l'accoutumée car l'outil va continuer à s'exécuter et supprimer des fichiers.


    * Après le chargement du Bureau, l'outil terminera son travail et affichera Finished.


    * Appuyer sur une touche pour finir l'exécution du script et charger les icônes du Bureau.


    * Les icônes du Bureau affichées, le rapport SDFix s'ouvrira à l'écran et s'enregistrera aussi dans le dossier SDFix sous le nom Report.txt.


    * Postez le rapport ici.


    3. Toujours en mode sans échec : POUR DEMARRER EN MODE SANS ECHEC : http://www.malekal.com/modesansechec.php


    A/ Analyse avec BitDefender :


    ************************


    Si BitDefender est installé sur votre poste suivez les indications ci-dessous, sinon passez à l'étape 2 " Préambule + Scanbit"*.


    - Ouvrez BitDefender et cliquez sur "Paramètres"


    - Cliquez sur l'onglet "Antivirus" puis sur l'onglet "Analyse"


    - Ensuite cliquez avec le bouton droit de la souris sur 'analyse approfondie'


    - Sélectionnez 'Propriétés'


    - Cliquez sur "Personnalisé"


    - Dans les options d'actions, pour 'action à entreprendre lorsqu'un fichier infecté est trouvé', sélectionnez 'supprimer les fichiers'


    - Dans les options d'actions, pour 'action à entreprendre lorsqu'un fichier caché est trouvé', sélectionnez 'renommer les fichiers'


    - Validez par "Ok"


    - Cliquez sur le bouton 'analyse'


    Une fois l'analyse terminée, redémarrez Windows.


    Ceci fait, redémarrez cette analyse personnalisée comme indiqué plus haut.


    Si les manifestations de programmes publicitaires et parasites persistaient, vous pourrez alors passer à l'étape suivante.


    2/ Préambule + Scanbit :


    ********************


    Récupérez les programmes téléchargés en mode normal


    Ensuite, exécutez le programme scanbit, il va s'auto-décompresser et créer un dossier scanbit sur le disque et effectuez les opérations ci-dessous :


    - Ouvrez le dossier scanbit et double-cliquez sur le fichier scanbit.bat


    - Dans le menu qui apparait dans une fenêtre noire, tapez 2 puis validez par la touche Entrée pour mettre à jour les signatures virales.


    - Une fois la mise à jour terminée (un message vous dira d'appuyer sur une touche), tapez Q pour quitter et validez par Entrée


    3/ Nettoyage des fichiers temporaires :


    *******************************


    * Tout d'abord, si vous utilisez Internet Explorer 7, ouvrez le puis allez dans le menu Outils/Options internet. Cliquez sur l'onglet Avancés et cliquez sur 'Réinitialiser'.


    * Ensuite, désactivez la restauration système en cliquant avec le bouton droit sur le "Poste de travail" et en choisissant "Propriétés".


    Dans l'onglet "Restauration du système" cochez l'option "Désactiver la restauration du système sur tous les lecteurs" et validez par "Ok".


    * Lancez Windows en mode sans échec (pour cela, redémarrez l'ordinateur, un peu après que les premières informations sur l'écran noir se soient affichées et avant que Windows démarre, il faut tapoter sur la touche F8 jusqu'à ce qu'un menu de démarrage apparaisse. Puis, dans le menu de démarrage de Windows, il vous faudra descendre jusqu'à la ligne 'Mode sans échec' et valider par la touche ‘Entrée’ deux fois).


    * Une fois en mode sans échec, suivez les manipulations ci-dessous pour nettoyer les fichiers temporaires et internet temporaires sur votre disque dur :


    - Exécutez depuis c: le programme Atf-cleaner et et cochez les éléments suivants :


    > Windows Temp


    > Current User Temp


    > Temporary Internet Files


    > Recycle Bin


    - Cliquez sur le bouton 'Empty selected'


    Si vous avez Firefox, pour supprimer les fichiers temporaires suivez les manipulations ci-dessous :


    - Ouvrez Firefox, cliquez sur le menu Outils puis cliquez sur 'Effacer mes traces'


    - Décochez toutes les options sauf celle nommée 'Cache'


    - Cliquez sur 'Effacer mes traces maintenant'


    4/ Smitfraudfix :


    **************


    Nettoyage avec Smitfraudfix (peut ne pas fonctionner complètement sur Windows Vista) :


    - Ouvrez votre disque dur c:


    - Double cliquez sur le programme smitfraudfix.exe et appuyez sur une touche pour continuer quand cela vous est proposé


    (Si vous êtes sur Windows Vista, cliquez avec le bouton droit de la souris sur smitfraudfix et choisissez 'éxécuter en tant qu'administrateur')


    - Sélectionner 2 dans le menu pour supprimer les fichiers responsables de l'infection.


    - A la question: Voulez-vous nettoyer le registre ? répondre O(oui).


    - Le programme déterminera si le fichier wininet.dll est infecté. A la question éventuelle : Corriger le fichier infecté ?


    répondre O (oui) pour remplacer le fichier corrompu.


    - Pour effacer la liste des sites de confiance et sensibles (qui ont pu être modifié par des spyware), sélectionner 3 dans le menu.


    Une fois les opérations terminées, fermez la fenêtre et passez à la suite.


    Vundofix :


    ********


    Exécutez le programme Vundofix depuis c: puis suivez les opérations ci-dessous :


    1. Quand VundoFix s'ouvre cliquez sur le bouton "Scan for Vundo".


    2. Une fois que l'analyse est terminée, cliquez sur le bouton "Remove Vundo button"


    3. Vous recevrez un message vous demandant si vous êtes sur de supprimer les fichiers, cliquez sur YES


    4. Une fois que vous avez cliquez sur YES, votre bureau clignotera pendant qu'il supprimera les malware découverts


    5. Une fois terminé, Vundo vous demandera de redémarrer l'ordinateur (reboot your computer), cliquez sur OK


    Note: Il est possible que Vundofix rencontre des problèmes pour supprimer certains fichiers. Dans ce cas, VUndofix se relancera au redémarrage de Windows. Dans ce cas au redémarrage, une fois Vundofix redémarré, suivez simplement les instructions commencant à "...cliquez sur le bouton Scan for Vundo".


    Redémarrez Windows de nouveau en mode sans échec (comme expliqué plus haut).


    Scanbit :


    *******


    Analyse avec Bitdefender en mode sans echec (vous pouvez lancer si vous le souhaitez les deux types d'analyse)


    * Si vous avez BitDefender 2008 installé suivez les manipulations ci-dessous :


    Cliquez sur Démarrer puis allez dans 'Tous les programmes', puis dans le dossier jaune 'BitDefender 2008', sélectionnez 'analyse manuelle' pour lancer l'analyse.


    Un rapport d'analyse est créé en toute fin d'anlayse, sauvegardez le sur votre bureau pour éventuellement nous le faire parvenir.


    Une fois l'analyse terminée, redémarrez Windows normalement


    * Si vous n'avez pas Bitdefender 2008 installé (ou s'il n'est pas à jour) suivez les manipulations ci-dessous :


    - Ouvrez le disque dur C:


    - Ouvrez le dossier scanbit et double-cliquez sur le fichier scanbit.bat


    - Tapez 1 pour lancer une analyse de votre disque dur et validez par la touche Entrée


    - Une fois l'analyse terminée, le menu du départ va se remettre en place, l'analyse terminée, un fichier rapport nommé analyse.txt sera créé sur C:\


    - Pour quitter la fenêtre, tapez 3 et validez par la touche Entrée


    Une fois l'analyse terminée, redémarrez Windows normalement.


    Runscanner :


    **********


    Rapport Runscanner :


    Veuillez exécuter le logiciel disponible en zip au lien ci-dessous :


    ftp://ftp.editions-profil.fr/support/runscanner1-6.exe


    - Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".


    - Il vous faudra ensuite sur la prochaine fenêtre cocher en supplément la case "Save a binary .run file (optional)" et cliquer en bas sur "Start full computer scan".


    - Deux écrans s'afficheront l'un après l'autre vous proposant l'enregistrement de deux fichiers qu'il faudra ensuite nous faire parvenir en pièces jointes.


    DERNIER POINT : vous avez 256 mo de RAM, veillez à trier les programmes qui se chargent au demarrage, c'est le MINIMUM REQUIS pour faire fonctionner Windows XP correctement ainsi que votre antivirus. Je vous conseille d'ajouter de la RAM si possible.


    Cordialement,


    ps : n'hésitez pas à poser les questions qui vous viendraient à l'esprit

  • Merci beaucoup Alex,


    Je ne pensais pas être infecté car je réalise régulièrement des analyses complètes et je n'avais pas eu de souci jusque là (j'ai toujours fais confiance aveuglément à bitdefender)!!!!


    Avant de me lancer dans l'execution de tout ces programmes (qui me semble fastidieuse mais réalisable), je souhaite savoir si je dois supprimer manuellement ces virus ou bien les programmes sans chargeront-ils? Je suis désolée de poser cette question qui va sans doute paraître évidente à certain mais je n'ai jamais été confrontée a de tels problèmes.


    Sinon vos explications me semblent claires et détaillées et je vous remercie du mal que vous vous êtes donné pour me venir en aide.


    Il est vrai que je possède un modem USB, en revanche je n'utilise pas adaware en résident.


    J'attend votre réponse concernant l'élimination des virus pour me lancer....


    Je vous tiens informé des suites en espérant que cela règle mon problème initial.

  • Il se peut qu'en normal tu ne puisses pas les effacer.


    Dans ce cas il faut passer par le mode sans echec (F8 avec le logo XP)

  • En mode sans échec en effet les programmes donnés devraient supprimer les virus/spywares présents


    Cordialement,

  • Curieux, car chez moi bitdefender est en rouge, pas en bleu!


    j'ai même des croix rouges et mon Ami me dit qu'il faut cliquer sur Mise-à-jour


    mais j'ai des doutes: faut il payer alors que j'ai encore 7 jours d'évaluation?


    Merci des aides

  • Curieux, car chez moi bitdefender est en rouge, pas en bleu!


    j'ai même des croix rouges et mon Ami me dit qu'il faut cliquer sur Mise-à-jour


    mais j'ai des doutes: faut il payer alors que j'ai encore 7 jours d'évaluation?


    Merci des aides


    Bonjour


    En rouge, pas en bleu ? Comment ça en bleu ?


    Pour les croix rouges, cela dépend des modules en question. Bitdefender va "surveiller" l'activité de vos modules. Si par exemple le Contrôle Parental est désactivé mais que le logiciel "monitore" encore cette activité, il va y avoir un message d'alerte.


    Si vous êtes satisfaits de ce logiciel, il va falloir en effet l'acheter dans la semaine, sous peine de le voir se désactiver à l'issue de la période d'évaluation.


    Cordialement,

  • Bonjour,


    J'ai effectué toute la procédure que vous m'avez indiqué. La bonne nouvelle c'est que visiblement mon PC était très infecté et que ça m'a permis de faire du ménage là dedans....la mauvaise est que cela n'a pas résolu mon problème.


    En effet après la mise à jour les modules ne répondent toujours pas et je ne passe toujours pas en build 11.0.17. J'ai refait la procédure de desinstallation scrupuleusement 2 fois depuis pour être sure de ne rien oublier.


    Quand vous dites "Au démarrage, si vous ne la lancez pas manuellement, vérifiez bien que Bitdefender effectue la mise à jour en build 11.0.17" quel est le moyen de vérifiez que pendant la mise à jour Bitdefender effectue la mise à jour en build 11.0.17 parce que je me dis que peut-être c'est à ce niveau là que je me trompe, puisque après le redemarrage (que Bitdefender me demande) je suis toujours en 11.0.16.


    J'ai même réinstallé ma connexion internet et mon modem. Toujours le même problème.


    Je vous envoi les différents rapports à ma disposition. J'en profite pour l'envoyer au SAV (qui est cependant moins bien réactif que vous cela dit en passant puisque pour la 2ième fois ils m'ont renvoyé la procédure de désinstallation/ réinstallation que vous m'aviez déjà indiqué il y a 1 semaine).


    Je ne sais pas si vous avez d'autres pistes...


    Encore merci pour votre aide et vos conseils...

  • Modifié (juillet 2008)

    En fouinant un peu voici ce que j'ai trouver :


    Internet Security 2008 (le fichier date du 02 juillet 2008) : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Total Security 2008 (le fichier date du 02 juillet 2008) : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Ce sont peut être les executable incluant la mise à jours 11.0.17 directement. Je dis peut être car je suis au travail là

  • En fouinant un peu voici ce que j'ai trouver :


    Internet Security 2008 (le fichier date du 02 juillet 2008) : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Total Security 2008 (le fichier date du 02 juillet 2008) : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Ce sont peut être les executable incluant la mise à jours 11.0.17 directement. Je dis peut être car je suis au travail là


    Merci Sylvain...


    Je vais voir....


    J'en profite pour demander si pour ceux qui connaissaient le même problème que moi ce dernier était résolu parce que je ne voit plus de post à ce sujet....

  • Modifié (juillet 2008)

    Pas de quoi me remercier.


    C'est cliquant sur un lien qui ne fonctionnait dans un autre sujet (mauvais copier coller surement) que j'ai trouver ces fichiers là (fichiers que donne Alex) et qui apparement date d'aujourd'hui :


    3h06 du matin (Total security)


    3h09 du matin (Internet Security)


    Donc je me dis que c'est peut être ce que plusieurs user attendent

  • Pas de quoi me remercier.


    C'est cliquant sur un lien qui ne fonctionnait dans un autre sujet (mauvais copier coller surement) que j'ai trouver ces fichiers là (fichiers que donne Alex) et qui apparement date d'aujourd'hui :


    3h06 du matin (Total security)


    3h09 du matin (Internet Security)


    Donc je me dis que c'est peut être ce que plusieurs user attendent


    A priori ce sont les exécutables en 1.0.17. Je teste en ce moment...


    Carine, j'ai lu vos rapports et à priori vos infections sont éradiquées. En réinstallant avec ces exécutables vous devriez régler vos soucis. je l'espère en tout cas et reste à votre disposition le cas échéant.


    Cordialement

  • Modifié (juillet 2008)

    Si c'est le cas je suis content pour les utilisateurs qui ont encore quelques soucis

  • Tout arrive...ça fonctionne même si n'a ça n'a pas été aussi simple que ça...Je m'explique:


    1- J'ai donc commencé à désinstaller/reinstaller en utilisant le nouveau lien: j'étais toujours en build 11.0.16 même après les mises à jour et j'observais toujours le même dysfonctionnment.


    2-Entre temps j'ai windows update qui m'annonce que des mises à jour sont prêtes à être installées dont internet explorer 7 (alors que je pensais déjà être avec cette version...bizarre???) ainsi que d'autres mises à jour.


    3-Au redemarrage Bitdefender ne fonctionnait toujours pas donc j'ai fait réparer. Après la redemarrage j'étais bien en build 11.0.17 mais dès que j'ai procédé aux mises à jour le dysfonctionnement est réapparu.


    4-J'ai fini par dans un moment de desespoir, par desinstaller/reinstaller....et là même après les mises à jour (je précise qu'à l'installation en utilisant le dernier lien pour récupérer le build 11.0.17 j'étais malgrè tout en build 11.0.16???) CA FONCTIONNE!!!!!!


    Je ne sais pas très bien ce qu'il s'est passé mais c'est pas grave: peut-être qu'il y avait justement un souci avec une mise à jour windows??.


    J'ai redemarrer 2 fois l'ordi et il semble que ce soit résolu.


    Voilà, je ne sais pas si je suis bien claire mais ça peut peut-être donner des pistes pour certains.


    Par contre au démarrage j'ai toujours une alerte de sécurité de windows qui s'affiche puis disparrait. Ce problème existait déjà avant l'incident. Que puis-je faire?


    D'autre part la barre anti-phishing ne s'affiche pas...cela dit ce n'est pas très grave puisque j'utilise le filtre anti-hameconnage. J'ai vu qu'il y avait un sujet à ce propos je vais me pencher dessus.


    Pour finir j'aimerai savoir si, Alex, vous me conseillez de garder les programmes que j'ai utilisé pour désinfecter mon pc ou bitdefender est suffisant?? Enfin par rapport justement aux virus et autres infections que j'avais, est-ce que je peux utiliser certaines sauvegardes que j'avais faites sur cd ou pas (cette question est peut-être idiote mais je ne sais pas et si je ne pose pas la question ici je ne vois pas ou je pourrais la poser)


    Je remercie Alex et aussi Sylvain (j'y tiens) pour leur conseils, leur patience, leur passion pour l'informatique et le temps qu'ils m'ont accordé.


    Patience pour les autres nous y arriveront tous peut-être (vu mon niveau informatique c'est même sû :D:D:D:D re)

  • Par contre au démarrage j'ai toujours une alerte de sécurité de windows qui s'affiche puis disparrait. Ce problème existait déjà avant l'incident. Que puis-je faire?


    Quel genre ? Genre vous n'avez pas d'antivirus ou un truc du genre ?


    Je remercie Alex et aussi Sylvain (j'y tiens) pour leur conseils, leur patience, leur passion pour l'informatique et le temps qu'ils m'ont accordé.


    Patience pour les autres nous y arriveront tous peut-être (vu mon niveau informatique c'est même sû :D:D:D:D re)


    Merci

Cette discussion a été fermée.