Comment Eliminer Trojan.generic.229790

Options

Bonjour tout le monde,


Apres analyse BD m’a trouvé un virus qu’il ne peut pas enlever, et qui est dans le dossier


C:\System Volume Information\restore


J’ai regardé en premier sur le forum en anglais (je ne pensais pas qu’il en existait un Français)


Dans la rubrique « How to’s » le topic


http://forum.bitdefender.com/index.php?showtopic=3575 soit: “I have a virus in system volume Information: How to clean it ?”


où c’est expliqué que l’on peut supprimer ce virus manuelement Aussi :


J’ai suivi tant que possible les deux méthodes expliquées mais, moi et l’anglais c’est pas terrible


La première manip pour Explorateur Windows/ outils / options des dossiers / Affichage/ OK J’ai coché : Afficher les fichiers et dossiers cachés


Et décoché : Masquer les fichiers protégés du systeme d’exploitation (recommandé)


J’ai trouvé avec l’explorer le fameux « System Volume information » mais impossible de l’ouvrir


Je décoche en lecture seul mais IMPOSSIBLE Accès refusé


J’ai repris les explication de Cris


Il explique : et là je suis pommé


After the previous condition is fulfilled, open Windows Explorer


Click on Tools -> Folder options... -> View


Find the option Use simple file sharing (Recommended) and un-check that option.


je n’ai pas trouvé cette option


Click Apply and OK.


Now browse to the folder that contains the infected file(s)


Right click on it, and select Properties -> Security


Je n’ai pas dans propriété d’onglet Sécurité ??Quant à la suite ?????


Merci de l'aide


Ci joint le rapport de BD apres analyse


En plus BD me bloque une restoration de Windows XP ???


image 3 en piece jointe


/applications/core/interface/file/attachment.php?id=2088" data-fileid="2088" rel="">1212081168_1_02.xml

post-10482-1212091627_thumb.jpg

Réponses

  • yann
    Modifié (mai 2008)
    Options

    Bonjour domi,


    J'ai l'impression que vous mélangez les 2 méthodes de Cris.


    Alors voici la première dans la langue de Molière ;)


    Méthode la plus facile :


    La première méthode est la plus facile, et devrait résoudre le problème dans la plupart des cas.


    Tout d'abord, désactivez la protection en temps réel de BitDefender, ainsi elle ne bloquera pas l'accès aux fichiers infectés, vous empêchant de les supprimer. Attention ! Prenez soin de ne pas ouvrir un fichier infecté tant que la protection de BD est désactivée, parce que vous serez infecté.


    Faites un clic avec le bouton droit sur Poste de Travail, puis allez sur Propriétés -> Restauration du système. Sur cet onglet, cochez l'option Désactiver la Restauration du système sur tous les lecteurs et cliquez sur Appliquer. Cela devrait effacer tous les points de restauration système, y compris les fichiers infectés.


    Après cela, décochez cette option et cliquez sur Appliquer à nouveau, ainsi vous réactiverez la Restauration du système. De plus, rappelez-vous de réactiver la protection en temps réel de BitDefender.


    Ne vous inquiétez pas à propos des points de restauration perdus, parce que de nouveaux seront crées chaque fois que cela sera nécessaire. ;)


    Maintenant faire un autre scan pour être sûr que l'infection est partie.


    ----------- Fin de la traduction ------------


    L'option à décocher que vous n'avez pas trouvé "Use simple file sharing (Recommended)" correspond à l'option "Utiliser le partage de fichiers simple (recommandé)" ; c'est-à-dire dans l'explorateur -> menu Outils -> Options des dossiers -> onglet Affichage puis dernière ligne.


    Vous n'avez pas l'onglet Sécurité dans Propriétés. 2 causes possibles :


    1) votre XP est une version familiale


    Pour rajouter l'onglet Sécurité dans XP familial, lisez ceci.


    2) votre partition n'est pas en NTFS (mais j'en doute)


    Cordialement


    Edit : je n'ai pas accès aux pièces jointes à votre message !

  • dommbarr
    Options

    Salut Yann


    Merci beaucoup pour l’aide, j’ai suivi exactement ton explication, et lancé un scan du fichier C:\System Volume Information et maintenant BD ne trouve pas de virus. Hourra !!! :rolleyes:


    Dans les symptômes de ce virus je n’arrivais pas à restaurer sur un point de restauration quelconque , ensuite j’ai remarqué que j’avais plein de points de restaurations ? bref


    Je vais essayer d’en faire un pour voir.


    Oui j’ai XP familiale et oui je n’ai pas l’onglet Sécurité oui je suis en NTFS


    Une question. Ajouter l’onglet sécurité est il valable ? si oui je lance l’installation avec Security Configuration Manager de Microsoft.


    Autre chose sûrement parce que je suis avec la version familiale, je n’ai pas comme tu l’indique l’option à décocher »Utiliser le partage de fichiers simples (recommandé) dans


    Explorateur->Outils-> options des dossiers -> onglet Affichage puis dernière ligne


    Voici en pièces jointes l’impression écran dans l’onglet affichage


    Autre pièces jointe le rapport de BD


    Maintenant moi non plus je n’ai pas accès aux pièces jointes de mon message ?? :huh:


    Peut être que ce coup ci ça marchera


    Encore merci pour l’aide <_<


    Moralité : même avec un anti virus à jour on est capable d’en chopper un !!!! <img class=" />


    Bonne journée

  • yann
    Options
    Salut Yann


    Merci beaucoup pour l’aide, j’ai suivi exactement ton explication, et lancé un scan du fichier C:\System Volume Information et maintenant BD ne trouve pas de virus. Hourra !!! :rolleyes:


    Bonne nouvelle ;)


    Précision : ce n'est pas mon explication mais la traduction de l'explication de Cris.


    Une question. Ajouter l’onglet sécurité est il valable ? si oui je lance l’installation avec Security Configuration Manager de Microsoft.


    Cet onglet est utile lorsque vous avez besoin d'attribuer des autorisations d'accès pour certains utilisateurs ou certains groupes d'utilisateurs.


    Lire également cette page.


    Autre chose sûrement parce que je suis avec la version familiale, je n’ai pas comme tu l’indique l’option à décocher »Utiliser le partage de fichiers simples (recommandé) dans


    Explorateur->Outils-> options des dossiers -> onglet Affichage puis dernière ligne


    Voici en pièces jointes l’impression écran dans l’onglet affichage


    Autre pièces jointe le rapport de BD


    Maintenant moi non plus je n’ai pas accès aux pièces jointes de mon message ?? :huh:


    Peut être que ce coup ci ça marchera


    Encore merci pour l’aide <_<


    Moralité : même avec un anti virus à jour on est capable d’en chopper un !!!! <img class=" />


    Bonne journée


    Oui, l'absence de cette option est probablement liée à la version familiale.


    Malheureusement je n'ai toujours pas accès à vos fichiers joints...


    Cordialement,


    Yann