Mise À Jour Majeure

-Alex-
Modifié (juin 2008) dans Demandes d39aide

Bonjour,


Nous avons le plaisir de vous informer que la build 11.0.17 est disponible en mise à jour.


Cette mise à jour devrait corriger, entre autres, les problèmes relatifs au sujet http://forum.bitdefender.com/index.php?showtopic=5781


Nous attendons donc votre retour d'expérience à ce sujet.


Cordialement,

«134

Réponses


  • Bonjour,


    Malgré la mise à jour, le problème est encore présent dans mon pc ainsi que dans le portable de ma fille (Ecran bleu Veuillez patienter .... au démarrage)

  • Re,


    J'ajoute que sur mon PC ,j'ai eu un problème avec les services BD qui se sont désactivés ! J'ai redémarré à 2 reprises . J'attends pour voir si cela se reproduit . Je trouve cela inquiétant .Je n'ai jamais eu ce problème avant !

  • -Alex-
    Modifié (juin 2008)
    Bonjour,


    Malgré la mise à jour, le problème est encore présent dans mon pc ainsi que dans le portable de ma fille (Ecran bleu Veuillez patienter .... au démarrage)


    Bonjour,


    En effet la mise à jour d'aujourd'hui est préventive, et non réparatrice.


    Je vous invite donc à suivre la procédure de reinstallation suivante. Il existe certes d'autres solutions, mais celle ci présente l'avantage d'être simple et sans manipulations particulières.


    1.Désinstallation de Bitdefender :


    Allez dans le "Panneau de Configurations de Windows" puis dans "Ajout/Suppression de Programmes", ensuite sélectionnez BitDefender et cliquez sur le bouton "Supprimer".


    Important : Si la désinstallation par "Ajout/Suppression de Programmes" ne fonctionnait pas n'en tenez pas compte et passez à la suite de la procédure.


    Redémarrez votre ordinateur.



    2. Téléchargez le fichier disponible au lien ci-dessous :


    http://bitdefender.com/uninstall


    Une fois téléchargé, exécutez le fichier puis cliquez sur le bouton "Uninstall". A la fin de la procédure (lorsque le terme "Uninstall finished successfully" apparaît à coté de la rubrique "Current Status"), redémarrez votre poste.



    3. Suppression des composants partagés :



    Ouvrez votre Explorateur Windows et allez sur : C:\Program Files\Fichiers communs\BitDefender\BitDefender Threat Scanner.


    Vérifiez la présence de répertoires commençant par "av32bit_XXX" ou "av64bit_XXX". SUPPRIMEZ LES.


    repertoiressupprimerlh0.th.jpg


    4. Téléchargez votre version de Bitdefender (liens pour OS 32 bits / build 11.0.16 en attendant les kits d'installation en build 11.0.17)


    Antivirus 2008 : http://download.bitdefender.com/windows/de...us_2008_32b.exe


    Internet Security 2008 : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Total Security : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Réinstallez ensuite BitDefender.


    Pendant l'installation il vous sera proposé d'enregistrer le produit, entrez alors le code de 20 caractères indiqué sur le manuel ou dans le mail de confirmation dans le cas d'un achat en ligne.


    NB : Une bulle d'information Windows pourrait s'ouvrir vous indiquant que BitDefender est "peut être périmé", celle-ci disparaitra quand la première mise à jour de BitDefender aura été faite.


    A l'étape 5/6 décochez les 3 options (mise à jour, analyse et planification de mise à jour), redémarrez le poste lorsque le programme d'installation vous le redemandera.


    Au démarrage, si vous ne la lancez pas manuellement, vérifiez bien que Bitdefender effectue la mise à jour en build 11.0.17.


    A la fin de la mise à jour, verifiez la version en cliquant sur la boule Bitdefender en bas à droite, et en selectionnant "A propos".


    aproposat3.th.jpg



    Vous ne devriez plus avoir le problème.


  • Bonjour,


    J'ai effectué la procédure de désinstallation-réinstallation comme vous me l'avez indiquée.


    Le problème d'écran bleu est toujours là! Je suis bien en version 1.0.17 . J'ai bien sûr , perdu toutes mes règles du pare-feu suite à la désinstallation ,pas trop grave mais enfin ,encore une perte de temps inutile.

  • Bonjour,


    J'ai effectué la procédure de désinstallation-réinstallation comme vous me l'avez indiquée.


    Le problème d'écran bleu est toujours là! Je suis bien en version 1.0.17 . J'ai bien sûr , perdu toutes mes règles du pare-feu suite à la désinstallation ,pas trop grave mais enfin ,encore une perte de temps inutile.


    Bonjour,


    Avez vous bien supprimé les répertoires "av32bit_XXX" dans C:\Program Files\Fichiers communs\BitDefender\BitDefender Threat Scanner ?


    Merci


  • En fait après la désinstallation , il n'y avait plus de répertoire BitDefender dans fichiers communs !

  • -Alex-
    Modifié (juillet 2008)

    Bonjour,


    si vous avez bien réinstallé Bitdefender, essayez ceci s'il vous plait :


    Ouvrez votre poste de travail, rendez-vous dans les dossiers suivants:



    C:\Program files\fichiers communs\BitDefender\Bitdefender threat scanner


    Dans ce dossier vous verrez des dossiers dont le nom est du type 'av3bits_xxx' (ces dossiers sont créés à chaque mise à jour du moteur d'analyse). Dans ce dossier il faut supprimer tous les dossiers de type 'av32bits_xxx' sauf celui qui a le nombre xxx le plus gros et celui qui a 000 ou rien après av32bits (il est possible que ce dernier n'existe pas).


    Videz la corbeille.


    Ensuite redémarrez Windows.

  • Ce matin, à l'allumage, j'ai eu le fameux écran bleu - pour la première fois depuis longtemps - puis BD m'a annoncé que mes services étaient désactivés et m'a demandé de rebooter. Ce que j'ai fait.


    A l'ouverture de Windows, plus d'écran bleu et "aucun problème n'affecte la sécurité de votre système". Dans A propos, je constate que je suis en build 11.0.17.


    Dois-je faire, malgré tout, la procédure indiquée au-dessus et tout réinstaller ?

  • Ce matin, à l'allumage, j'ai eu le fameux écran bleu - pour la première fois depuis longtemps - puis BD m'a annoncé que mes services étaient désactivés et m'a demandé de rebooter. Ce que j'ai fait.


    A l'ouverture de Windows, plus d'écran bleu et "aucun problème n'affecte la sécurité de votre système". Dans A propos, je constate que je suis en build 11.0.17.


    Dois-je faire, malgré tout, la procédure indiquée au-dessus et tout réinstaller ?


    Bonjour,


    Si cela fonctionne correctement, nul besoin de suivre la procédure :)

  • Bonjour,


    Si cela fonctionne correctement, nul besoin de suivre la procédure :)


    Merci pour la réponse ! Tout à l'air de fonctionner correctement.

  • sergioA
    Modifié (juillet 2008)
    Bonjour,


    si vous avez bien réinstallé Bitdefender, essayez ceci s'il vous plait :


    Ouvrez votre poste de travail, rendez-vous dans les dossiers suivants:



    C:\Program files\fichiers communs\BitDefender\Bitdefender threat scanner


    Dans ce dossier vous verrez des dossiers dont le nom est du type 'av3bits_xxx' (ces dossiers sont créés à chaque mise à jour du moteur d'analyse). Dans ce dossier il faut supprimer tous les dossiers de type 'av32bits_xxx' sauf celui qui a le nombre xxx le plus gros et celui qui a 000 ou rien après av32bits (il est possible que ce dernier n'existe pas).


    Videz la corbeille.


    Ensuite redémarrez Windows.


    Bonjour ,


    Comme vous aviez déjà proposé cette manipulation à Richard.O dans l'autre topic , je l'avais déjà tenté dans le portable de ma fille ( Sans avoir effectué de désinstallation -réinstallation) et dans mon pc (après la désinstallation -réinstallation que vous m'aviez suggérée) : Sans résultat . Actuellement , dans mon pc, il reste 2 dossiers de type av32bit ( 6603 &6604)

  • Bonjour ,


    Comme vous aviez déjà proposé cette manipulation à Richard.O dans l'autre topic , je l'avais déjà tenté dans le portable de ma fille ( Sans avoir effectué de désinstallation -réinstallation) et dans mon pc (après la désinstallation -réinstallation que vous m'aviez suggérée) : Sans résultat . Actuellement , dans mon pc, il reste 2 dossiers de type av32bit ( 6603 &6604)


    essayez alors de les supprimer également, redémarrez et dites moi si le problème persiste.

  • essayez alors de les supprimer également, redémarrez et dites moi si le problème persiste.


    La manipulation est dangereuse ! Après avoir supprimé les 2 dossiers restants et redémarré , tous les services BD se sont désactivés ! Impossible d'effectuer une mise à jour . J'ai redémarré plusieurs fois > idem . J'ai donc récupéré le dernier dossier av32bits sur le portable de ma fille pour le copier dans mon pc et tout est rentré dans l'ordre.


    Après tout , la mise à jour 1.0.17 avait été annoncée pour corriger ce problème ( sans je crois , devoir effectuer toutes sortes de manips ) . Je crois que je vais me contenter de cette fenêtre au démarrage jusqu'à la fin de ma licence ( +/- 120 jours) et ensuite ... on verra. Dommage je trouve que BitDefender n'est pas si mal ( J'avais McAffee avant et je crois que je préfère BD) mais je comprends maintenant le désarroi de toutes ces personnes qui postaient bien avant moi pour le même problème .


    Merci quand même.

  • -Alex-
    Modifié (juin 2008)
    La manipulation est dangereuse ! Après avoir supprimé les 2 dossiers restants et redémarré , tous les services BD se sont désactivés ! Impossible d'effectuer une mise à jour . J'ai redémarré plusieurs fois > idem . J'ai donc récupéré le dernier dossier av32bits sur le portable de ma fille pour le copier dans mon pc et tout est rentré dans l'ordre.


    Après tout , la mise à jour 1.0.17 avait été annoncée pour corriger ce problème ( sans je crois , devoir effectuer toutes sortes de manips ) . Je crois que je vais me contenter de cette fenêtre au démarrage jusqu'à la fin de ma licence ( +/- 120 jours) et ensuite ... on verra. Dommage je trouve que BitDefender n'est pas si mal ( J'avais McAffee avant et je crois que je préfère BD) mais je comprends maintenant le désarroi de toutes ces personnes qui postaient bien avant moi pour le même problème .


    Merci quand même.


    Je comprends votre désarroi et celui des utilisateurs qui ne verraient pas leur bug disparaitre avec la mise à jour, mais il y a forcement une explication.


    Je vous invite à contacter le service après vente ( http://forum.bitdefender.com/index.php?showtopic=5778 )


    La mise à jour devrait régler le problème, et il faudrait peut-être une étude plus approfondie et plus "personnelle" de votre cas pour résoudre le souci...


    Cordialement,

  • sergioA
    Modifié (juin 2008)
    Je comprends votre désarroi et celui des utilisateurs qui ne verraient pas leur bug disparaitre avec la mise à jour, mais il y a forcement une explication.


    Je vous invite à contacter le service après vente ( http://forum.bitdefender.com/index.php?showtopic=5778 )


    La mise à jour devrait régler le problème, et il faudrait peut-être une étude plus approfondie et plus "personnelle" de votre cas pour résoudre votre souci...


    Cordialement,


    Merci , j'ai envoyé un mail au service après-vente. Je tiens quand même a vous préciser que le problème est toujours présent dans le portable de ma fille . Faudrait-il aussi une étude personnelle de son cas ?

  • Merci , j'ai envoyé un mail au service après-vente. Je tiens quand même a vous préciser que le problème est toujours présent dans le portable de ma fille . Faudrait-il aussi une étude personnelle de son cas ?


    vous pourrez le préciser lorsque le service technique vous répondra, pas besoin de renvoyer un mail.


    Cordialement

  • Désolé d'en rajouter à mon post de ce matin, mais cette page bleue au démarrage qui avait disparu depuis pas mal de temps est réapparue ce soir. Non seulement la version 17 ne corrige pas le problème, mais chez moi il le recrée. C'est quand le bout du tunnel avec BD2008 ? <img class=" />

  • bonsoir


    idem pour moi le probleme qui avait disparu depuis longtemps et réapparue avec la maj en version 17


    je précise que j'ai simplement eu la mise à jour je n'ai rien desinstallé ni réinstallé


    voila donc on progresse à reculons


    a+

  • Sylv@in
    Modifié (juin 2008)
    C'est quand le bout du tunnel avec BD2008 ? <img class=" />


    Moi j'en suis à me dire que je vais en changer tout simplement des la fin de l'abonnement.


    C'est un très bon produit et je le suis fidèle depuis la version 8.0 Pro mais là ca devient de pire en pire.


    Maintenant il m'empêche de lancer un jeux dans le sens ou le jeux se lance en 5-10 minutes si un service en particulier est démarré

  • -Alex-
    Modifié (juillet 2008)

    Bonjour à tous,


    Avant de confirmer si les bugs que vous aviez sont toujours présents, je vous demanderai s'il vous plait, si ce n'est pas déjà fait, d'appliquer la procedure suivante :


    En attendant, suivez cette procedure et dites moi si cela va mieux :


    - cliquez sur Démarrer puis sur Exécuter



    - tapez la commande suivante : cmd


    - validez par la touche Entrée ou par Ok


    - tapez la commande suivante ensuite (si Bitdefender est bien installé dans le répertoire par défaut, sinon il faudra changer les noms program files pour le dossier où est installé Bitdefender) :


    cd c:\program files\bitdefender\bitdefender 2008


    - validez en tapant sur la touche Entrée


    - tapez ensuite la commande suivante :


    - validez par Entrée


    Ensuite ouvrez votre poste de travail, rendez-vous dans les dossiers suivants:


    c:\program files\fichiers communs\BitDefender\Bitdefender threat scanner.


    Dans ce dossier vous verrez des dossiers dont le nom est du type 'av3bits_xxx' (ces dossiers sont créés à chaque mise à jour du moteur d'analyse). Dans ce dossier il faut supprimer tous les dossiers de type 'av32bits_xxx' sauf celui qui a le nombre xxx le plus gros et celui qui a 000 ou rien après av32bits (il est possible que ce dernier n'existe pas).


    Videz la corbeille.


    Ensuite redémarrez Windows.



    Si le problème persiste ou si vous avez une erreur sur des services indisponibles, faites la manipulation ci-dessous :


    - Cliquez sur Démarrer puis sur Programmes (ou tous les programmes)


    - Dans le menu des programmes, rendez-vous dans le dossier Bitdefender, puis sélectionnez Réparer.


    A la fin BitDefender vous demandera de redémarrer Windows, redémarrez.


    - Au redémarrage une fenêtre d'installation de BitDefender se lancera, suivez les étapes d'installation habituelles.


    Si l'assistant de configuration du parefeu se lance, il faudra choisir une connexion de confiance et une zone de confiance.


    Cordialement,


    -Alex-

  • Perso je n'ai que le problème dont nous discutons dans mon post.


    Mais étant un gros joueur c'est plutôt problématique.

  • Perso je n'ai que le problème dont nous discutons dans mon post.


    Mais étant un gros joueur c'est plutôt problématique.


    j'ai répondu sur votre post :)

  • -Alex-
    Modifié (juin 2008)


    Pour toutes les personnes ayant constaté des bugs apparus lors de la mise à jour, merci de lancer une réparation du produit.


    SI LA REPARATION ECHOUE, en attendant les kits d'installation en build 11.0.17, merci de suivre la procedure d'installation en début de post EN PRENANT BIEN SOIN DE N'EFFECTUER LA MISE A JOUR QU'APRÈS LE REDÉMARRAGE POST INSTALLATION. POUR CE FAIRE DÉCOCHEZ BIEN LA MISE A JOUR AUTOMATIQUE DE FIN D'INSTALLATION


    Il semblerait en effet que le redémarrage imposé par l'installation ajouté à celui imposé par la mise à jour se cumulent mal :s


    Cordialement

  • Carine
    Modifié (juin 2008)

    <img class=" />

    Pour toutes les personnes ayant constaté des bugs apparus lors de la mise à jour, merci de lancer une réparation du produit.


    SI LA REPARATION ECHOUE, en attendant les kits d'installation en build 11.0.17, merci de suivre la procedure d'installation en début de post EN PRENANT BIEN SOIN DE N'EFFECTUER LA MISE A JOUR QU'APRÈS LE REDÉMARRAGE POST INSTALLATION. POUR CE FAIRE DÉCOCHEZ BIEN LA MISE A JOUR AUTOMATIQUE DE FIN D'INSTALLATION


    Il semblerait en effet que le redémarrage imposé par l'installation ajouté à celui imposé par la mise à jour se cumulent mal :s


    Cordialement


    Oui et bien voilà j'ai fait tout comme indiqué et toujours le même soucis....j'ai même vu l'écran bleu réapparaître par la même occasion....celui là qui m'inquiétait pas trop jusqu'à présent....Mais là BD est HS plus de protection.


    Depuis 2 jours les "services BD sont indisponibles......veuillez contacter...."


    J'ai commencé par des réparations et là tout va bien jusqu'à la mise à jour.


    J'ai désinstallé/réinstallé....J'ai suivi la procédure ci-dessus....ET TOUJOURS RIEN...De plus quand je vais voir dans à propos, je suis toujours en build 11.0.16......VOILA 2 JOURS QUE JE GALERE POUR TROUVER UNE SOLUTION...peut-être que cette dernière consiste à désinstaller carrément BD pour mettre un autre antivirus...encore plus d'un an et demi à tenir me direz-vous!!!(puisque j'ai renouvellé jusqu'à MARS 2010)


  • <img class=" />


    Oui et bien voilà j'ai fait tout comme indiqué et toujours le même soucis....j'ai même vu l'écran bleu réapparaître par la même occasion....celui là qui m'inquiétait pas trop jusqu'à présent....Mais là BD est HS plus de protection.


    Depuis 2 jours les "services BD sont indisponibles......veuillez contacter...."


    J'ai commencé par des réparations et là tout va bien jusqu'à la mise à jour.


    J'ai désinstallé/réinstallé....J'ai suivi la procédure ci-dessus....ET TOUJOURS RIEN...De plus quand je vais voir dans à propos, je suis toujours en build 11.0.16......VOILA 2 JOURS QUE JE GALERE POUR TROUVER UNE SOLUTION...peut-être que cette dernière consiste à désinstaller carrément BD pour mettre un autre antivirus...encore plus d'un an et demi à tenir me direz-vous!!!(puisque j'ai renouvellé jusqu'à MARS 2010)


    Idem pour moi ,j'en deviens dingue :wacko: ,j'ai meme pas demandé une prolongation :rolleyes: parceque la version 2009 risque d'etre pareille -_-


    peut etre votre derniere suggestion est la bonne de toute façon je crois que cela va devenir inévitable hélas <_<

  • peut voir coté hardware et/ou version de XP car, même si c'est chiant, je trouve bizarre que pour d'autre ça roule et que pour certain, même minime, c'est un vrai calvert.


    Desinstallé bitdefender avec le fichier d'Alex.


    Utilisé regseeker pour virer les clé de registre probablement resté active de Bit Defender


    Redemarrer en mode sans echec (F8 pour Xp) puis supprimer :


    - Le contenu de C:\windows\temp


    - Le repertoire Bit defender de programs files et fichiers communs


    Enfin redemarrer en mode normal et réinstaller BD sans faire les mises à jours ou analyse puis redemarrer et faite enfin la mise à jours


  • pour ceux qui réinstallent, êtes vous bien sur d'avoir décoché la mise à jour qui se lance à la fin de l 'installation ?


    Avez vous appliqué le uninstall tool disponible à cette adresse http://bitdefender.com/uninstall ?


    les manipulations indiquées par Sylvain peuvent également être envisagés en effet.


    JE RAPPELLE ÉGALEMENT QU IL EST INDISPENSABLE D AVOIR BIEN DÉSINSTALLÉ VOS ANCIENS ANTIVIRUS AVANT CHAQUE RÉINSTALLATION : http://forum.bitdefender.com/index.php?showtopic=6179


    Il suffit de ne pas faire une des manipulations demandées, ou d'avoir des restes d'installation d'anciens antivirus (de marque concurrente ou pas), une infection virale, et cela explique les bugs et les dysfonctionnement...


    Cordialement

  • Que c'est sensible ces petites là ^^


    Mais quand on le sait ça va ;)

Featured content

bitdefender review banner

Romance Fraudster in UK to Spend 2 Years Behind Bars

A serial romance fraudster was sentenced to 28 months in prison for conning several women out of £20,000.

Read more
bitdefender review banner

Europol Shuts Down Hackers’ Favorite VPN Service

Europol earlier this week coordinated joint action to take down VPNLab.net.

Read more
bitdefender review banner

Top Five Security Tips for Mac Users in 2022

In this simple guide, we look at five basic cybersecurity hygiene practices every Mac user should read, and use,in 2022.

Read more