Mise À Jour Majeure

24

Réponses

  • bonjour moi j'ai bien eux la mise a jour hier 11.17 et jai au demarage la page bleu veuller patienter et apres a coter de lhorloge jai licone bitdefender normal et a continuation une croix rouge disant que je court un risque car je nai point antivirus en allan dans


    centre de securiter il et marquer que 2parfeux d'instaler rentre en conflit bien que le firewall de windows soit desactiver et sa sa dure 1minute environ et sa set pratiquement a chaque demarage de mon pc

  • As tu essayer, comme le préconise Alex, de réinstaller complètement BD

  • bonjour moi j'ai bien eux la mise a jour hier 11.17 et jai au demarage la page bleu veuller patienter et apres a coter de lhorloge jai licone bitdefender normal et a continuation une croix rouge disant que je court un risque car je nai point antivirus en allan dans


    centre de securiter il et marquer que 2parfeux d'instaler rentre en conflit bien que le firewall de windows soit desactiver et sa sa dure 1minute environ et sa set pratiquement a chaque demarage de mon pc


    Bonjour,


    Avez vous essayé les manipulations données sur ce sujet ?


    Cordialement

  • oui jai essayer sa na rien donner

  • Modifié (juin 2008)

    Bonsoir,


    Pour information, je précise qu'avant cette mise à jour tout le système décrit ci-dessous fonctionné parfaitement.


    En effet, mon pc et ma ps3 reliés par serveur multimédia ne posaient pas de problème mais depuis le pc continue toujours de détecter la ps3 mais la ps3 ne trouve plus le serveur multimédia, la manipulation fonctionne uniquement lorsque je désactive le partage et je le réactive sur le pc (sous media player) et que la ps3 soit allumée mais dès que le processus de partage nommé wmpnetwk.exe entre sous le "giron" de Bitdefender après le redémarrage de mon pc, la ps3 ne détecte plus le serveur multimédia !


    Je precise que le mode furtif est bien désactivé et le réseau de confiance (ps3) est bien sélectionné sous BDIS.


    Après désinstallation de BDIS, tout fonctionne correctement. J'ai également tenté vos précédentes manips sans succès.


    J'ai contacté une connaissance possédant Bitdefender Internet Security et une ps3, le système de serveur multimédia s'est mis également à déconner comme chez moi après la mise a jour !


    Merci de trouver une solution à ce problème très embarrassant...

  • <img class=" /><img class=" /><img class=" /> Au risque de déplaire j'ai essayé effectivement de faire de mon mieux pour remettre en état de fonctionnement BD...Désolé si je ne suis pas une technicienne avertie en informatique....


    Oui j'ai bien procédé aux différentes procédures que vous avez indiqué et cela ne fonctionne pas...pire après la mise à jour toujours pas de version 11.0.17...


    Alors au bout de 2 jours d'acharnement je baisse les bras...seule solution pour avoir un antivirus qui fonctionne: ne pas faire de mise à jour!!!!


    Si quelqu'un a une explication quand au fait que la mise à jour n'inclut pas le 11.0.17 en question....et puis si une solution véritable est proposée, je reviendrai faire un tour sur ce forum.


    Quoi qu'il en soit même si je n'ai à ce jour pas connu de grosse panne avec bitdefender, il est indispensable que j'ai un ordinateur qui fonctionne avec un antivirus "FIABLE"...et je ne vois pas pourquoi c'est à moi de procéder à la maintenance du dit logiciel antivirus censé me protéger efficacement....


    :(

  • oui jai essayer sa na rien donner


    je reviens sur l'avertissement concernant les deux pare feu... l'origine de votre problème se trouve sans doute ici. Pourriez vous me faire parvenir une copine d'écran de votre répertoire Program Files sur le disque C de façon çà ce que je vois l'ensemble de vos programmes installés, de même qu'une capture d'écran de votre liste ajout/suppression de programmes.


    merci d'avance

  • Alex les problèmes récent de BD ne sont ils pas liés à la sortie de Win XP SP3 ?


    A l'époque du SP2 il y avait eu un maximum de problème pour diverses choses comme les pilotes matériels et certains antivirus

  • Modifié (juin 2008)
    Bonsoir,


    Pour information, je précise qu'avant cette mise à jour tout le système décrit ci-dessous fonctionné parfaitement.


    En effet, mon pc et ma ps3 reliés par serveur multimédia ne posaient pas de problème mais depuis le pc continue toujours de détecter la ps3 mais la ps3 ne trouve plus le serveur multimédia, la manipulation fonctionne uniquement lorsque je désactive le partage et je le réactive sur le pc (sous media player) et que la ps3 soit allumée mais dès que le processus de partage nommé wmpnetwk.exe entre sous le "giron" de Bitdefender après le redémarrage de mon pc, la ps3 ne détecte plus le serveur multimédia !


    Je precise que le mode furtif est bien désactivé et le réseau de confiance (ps3) est bien sélectionné sous BDIS.


    Après désinstallation de BDIS, tout fonctionne correctement. J'ai également tenté vos précédentes manips sans succès.


    J'ai contacté une connaissance possédant Bitdefender Internet Security et une ps3, le système de serveur multimédia s'est mis également à déconner comme chez moi après la mise a jour !


    Merci de trouver une solution à ce problème très embarrassant...


    Bonjour,


    Il faudrait déterminer quel composant dans Bitdefender pose problème. Je ferai le test de chez moi avec ma ps3, mais sur mon poste en Bitdefender Total Security, avec la mise à jour, aucun souci et surtout pas de perte de partage multimédia sur ma console de puis la mise à jour :wacko:


    Je posterai les captures d'écran de mon pare-feu et de mes réglages réseaux pour comparer. En attendant, essayez de désactiver le module pare-feu, pour voir si le blocage vient de là.


    Dans certains cas l'antivirus également peut bloquer le trafic réseau : vérifier dans les options personnalisées de votre réglage de protection antivirus que la case "Ne pas analyser les volumes partagés" soit décochée.


    bitdefenderyq2.th.jpg


    Pour la remarque de Sylvain, je suis en Vista, et c'est en effet peut être pour cela que je n'ai pas de souci avec ma PS3 :s Je regarde sur les forums spéés voir si le problème est récurrent ou pas depuis le sp3...


    Et sur le même sujet, je vous conseille Tversity si vous ne l'utilisez pas déjà ;)


    tenez moi au courant !


  • <img class=" />


    Oui et bien voilà j'ai fait tout comme indiqué et toujours le même soucis....j'ai même vu l'écran bleu réapparaître par la même occasion....celui là qui m'inquiétait pas trop jusqu'à présent....Mais là BD est HS plus de protection.


    Depuis 2 jours les "services BD sont indisponibles......veuillez contacter...."


    J'ai commencé par des réparations et là tout va bien jusqu'à la mise à jour.


    J'ai désinstallé/réinstallé....J'ai suivi la procédure ci-dessus....ET TOUJOURS RIEN...De plus quand je vais voir dans à propos, je suis toujours en build 11.0.16......VOILA 2 JOURS QUE JE GALERE POUR TROUVER UNE SOLUTION...peut-être que cette dernière consiste à désinstaller carrément BD pour mettre un autre antivirus...encore plus d'un an et demi à tenir me direz-vous!!!(puisque j'ai renouvellé jusqu'à MARS 2010)


    Bonjour,


    Pourriez vous prendre une capture d'écran de votre C:Program Files (ou programmes sur Vista), ainsi qu'une capture d'écran de votre liste de programmes installés dans Ajout/Suppression de programmes ?


    Merci d'avance


  • <img class=" /><img class=" /><img class=" /> Au risque de déplaire j'ai essayé effectivement de faire de mon mieux pour remettre en état de fonctionnement BD...Désolé si je ne suis pas une technicienne avertie en informatique....


    Oui j'ai bien procédé aux différentes procédures que vous avez indiqué et cela ne fonctionne pas...pire après la mise à jour toujours pas de version 11.0.17...


    Alors au bout de 2 jours d'acharnement je baisse les bras...seule solution pour avoir un antivirus qui fonctionne: ne pas faire de mise à jour!!!!


    Si quelqu'un a une explication quand au fait que la mise à jour n'inclut pas le 11.0.17 en question....et puis si une solution véritable est proposée, je reviendrai faire un tour sur ce forum.


    Quoi qu'il en soit même si je n'ai à ce jour pas connu de grosse panne avec bitdefender, il est indispensable que j'ai un ordinateur qui fonctionne avec un antivirus "FIABLE"...et je ne vois pas pourquoi c'est à moi de procéder à la maintenance du dit logiciel antivirus censé me protéger efficacement....


    :(


    je me permets d'ajouter que Bitdefender n'est pas censé rencontrer ces dysfonctionnements sur un système sain (sans autres suites de sécurité installées par exemple, ou mal désinstallées...). Voilà pourquoi je vous ai demandé des captures d'écran, pour vous aider à résoudre votre problème et tenter de trouver le pourquoi de votre dysfonctionnement. Je comprends votre position, mais il devient de plus en plus difficile avec l'informatique moderne de ne pas "procéder à la maintenance" de vos logiciels, quels qu'ils soient. Si vous ne prenez pas soin de votre système d'exploitation par exemple (défragmentations, nettoyages de registre et de fichiers temporaires...), il va fatalement s'essouffler un jour... Et provoquer des dysfonctionnements.


    Cordialement,

  • Bonjour,


    Il faudrait déterminer quel composant dans Bitdefender pose problème. Je ferai le test de chez moi avec ma ps3, mais sur mon poste en Bitdefender Total Security, avec la mise à jour, aucun souci et surtout pas de perte de partage multimédia sur ma console de puis la mise à jour :wacko:


    Je posterai les captures d'écran de mon pare-feu et de mes réglages réseaux pour comparer. En attendant, essayez de désactiver le module pare-feu, pour voir si le blocage vient de là.


    Dans certains cas l'antivirus également peut bloquer le trafic réseau : vérifier dans les options personnalisées de votre réglage de protection antivirus que la case "Ne pas analyser les volumes partagés" soit décochée.


    bitdefenderyq2.th.jpg


    Pour la remarque de Sylvain, je suis en Vista, et c'est en effet peut être pour cela que je n'ai pas de souci avec ma PS3 :s Je regarde sur les forums spéés voir si le problème est récurrent ou pas depuis le sp3...


    Et sur le même sujet, je vous conseille Tversity si vous ne l'utilisez pas déjà ;)


    tenez moi au courant !


    Bonjour,


    merci pour votre réponse rapide.


    J'ai désactiver le pare-feu de BDIS et le serveur multimédia a été instantanément détecté sur la ps3. Donc que dois-je faire sachant que la désactivation de "Ne pas analyser les volumes partagés" n'a rien changé et que je ne suis pas "fan" de Tversity... :rolleyes:

  • Pour la remarque de Sylvain, je suis en Vista, et c'est en effet peut être pour cela que je n'ai pas de souci avec ma PS3 :s Je regarde sur les forums spéés voir si le problème est récurrent ou pas depuis le sp3...


    Je parlais des divers problèmes actuels en fait ;)

  • Je parlais des divers problèmes actuels en fait ;)


    oups ^^

  • oups ^^


    Ben c'est vrai que s'est arrivé quasiment en même temps

  • bonjour alex je vais vous donner des liens de differante capture decrand que j'ai faite j'espere que sa va aller


    0d472829aed2fc67f488ca9528804ba8.bmpurl=http://www.hiboox.fr/go/images/informatique/ajsp1,965dab1cb89bb2ea6243621cbc80fef8.bmp.html]965dab1cb89bb2ea6243621cbc80fef8.bmp[/url]


    a2d62a1aed60464d8d9aa066531f8f1d.jpg

  • Modifié (juin 2008)
    bonjour alex je vais vous donner des liens de differante capture decrand que j'ai faite j'espere que sa va aller


    bonjour et merci pour les captures d'écran.


    Celle de votre dossier Program Files fait apparaitre le répertoire Trend Micro, qui est un logiciel antivirus. Même désinstallé, il est probable que vos dysfonctionnements viennent de là, en tout cas c'est une piste qu'on ne peut négliger.


    Vous allez donc dans un premier temps regardez si il existe dans le répertoire Trend micro (ou ses sous répertoires) un exécutable nommé PCCTool.exe. Exécutez le et lancez toutes les désinstallations que vous pouvez. Si cela ne marche pas ou que cet outil n'existe pas, effacez à la main le répertoire Trend Micro et lancez un nettoyage avec CCleaner juste après.


    Ce qui m'embête c'est qu'il faudrait aussi vérifier la présence ou non des pilotes Trend Micro sur votre poste (répertoire Windows) mais je ne les connais pas, j'en cherche donc la liste et vous la poste ici.


    Apres avoir fait disparaitre toute trace de trend micro, relancez la procedure de réinstallation de Bitdefender, en prenant soin de ne pas declencher de mise à jour avant le redémarrage final ! (décochez la case lorsqu'il vous le propose en fin d'installation)


    Cordialement,


    Alex

  • Modifié (juin 2008)

    il y a ça pour internet security de trend micro au cas ou : http://support.antivirus.co.uk/trendmicro/...24&appId=10


    et ça de microsoft : http://www.geekstogo.com/forum/Trend-Micro...ol-t136350.html Installe le et ensuite cherche des résidu de Trend Micro puis remove

  • il y a ça pour internet security de trend micro au cas ou : http://support.antivirus.co.uk/trendmicro/...24&appId=10


    et ça de microsoft : http://www.geekstogo.com/forum/Trend-Micro...ol-t136350.html Installe le et ensuite cherche des résidu de Trend Micro puis remove


    tu veux ma place ? :D


    non plus sérieusement merci tu me fais gagner un temps précieux ^^


    @okifu : suivez les consignes de sylvain si ma méthode ne marche pas

  • non pas ta place mais j'aime bien aider.


    Désolé :(

  • Modifié (juin 2008)
    non pas ta place mais j'aime bien aider.


    Désolé :(


    désolé ? ne le sois pas, c'est tout à ton honneur au contraire et je ne refuse pas ton aide ;) ne te retiens surtout pas, d'autant plus que tu le fais bien !

  • ok c'est noté

  • lapinoulapinou ✭✭
    Modifié (juin 2008)

    Bonjour,


    ça a résolu certains autres problèmes cette mise à jour, j'ai d'autres choses plus importantes dans la vie que de désinstaller, nettoyer, réinstaller et prier pour que l'écran bleu patienter parte <_< qui plus est ce bug ne dérange pas le fonctionnement du logiciel


    Simplement dans un peu moins de 2ans avant d'aller au magasin je viendrai sur le forum pour voir si la Vo 2010 pose problème -_-


    Si la vo 10 n'apporte aucun problème je l'achète, sinon je prendrai Kaspersky qui est juste à coter de Bitdefender en rayon


    Ce qui m'attire chez Bitdefender c'est la licence de 2ans que je conseil à beaucoup de monde qui a peu de moyen et avec cette durée de licence économise environ 50% par rapport à un produit concurrent ;)


    Sinon merci de l'aide apportée sur le forum :)

  • pourquoi vouler vous que je desinstali trend micro ce net pas un antivirus mai le logiciel hijackthis sa na rien a voir


    a vous lire

  • J'ai un petit coup de gueule (désolé d'avance) :


    C'est que je ne sais pas pour quelle raison mon Bit Defender 2008 Total Security me marque "à rencontrer un problème sur le service et doit être redémarrer , si le problème persiste contacté l'assistance" , il est bien beau le problème xD


    Pour éviter de perdre le prix de la licence au téléphone , obligé de désinstaller / réinstaller et ensuite ... ALLULIA c'est un miracle pu de soucis , bah j'espère avec les futures mises à jour ce problème soit résolu :s (je dois pas être le seul dans ce cas)


    Salutations,

  • J'ai un petit coup de gueule (désolé d'avance) :


    C'est que je ne sais pas pour quelle raison mon Bit Defender 2008 Total Security me marque "à rencontrer un problème sur le service et doit être redémarrer , si le problème persiste contacté l'assistance" , il est bien beau le problème xD


    Pour éviter de perdre le prix de la licence au téléphone , obligé de désinstaller / réinstaller et ensuite ... ALLULIA c'est un miracle pu de soucis , bah j'espère avec les futures mises à jour ce problème soit résolu :s (je dois pas être le seul dans ce cas)


    Salutations,


    Bonsoir,


    Heureux que votre problème se soit réglé. La prochaine fois essayer de lancer une réparation de Bitdefender, cela aurait du marcher aussi.


    Cordialement,

  • Modifié (juillet 2008)
    pourquoi vouler vous que je desinstali trend micro ce net pas un antivirus mai le logiciel hijackthis sa na rien a voir


    a vous lire


    Bonsoir


    En effet hijackthis a été racheté par trend micro :s vérifiez juste que c'est bien l'installation de hijackthis et pas celle de Trend security


    Il n'apparaissait pas dans Ajout / Suppressions de Programme, mais il restait un répertoire dans Program Files et donc sans doute des entrées de registre et certains dll ou composants partagés... Il faut donc absolument effacer toute trace de ce programme de votre poste avant d'espérer faire tourner une autre solution de sécurité sur votre poste.


    Cordialement,

  • Bonsoir,


    J'ai exactement le même problème depuis quelques jours et je vais donc essayer votre méthode


    mais je voulais savoir si j'avais bien compris : le probleme que les service ne répondent plus proviendrait


    vraiment de la présence du logiciel hijackthis?


    Bye et Merci d'avance

  • Bonsoir,


    J'ai exactement le même problème depuis quelques jours et je vais donc essayer votre méthode


    mais je voulais savoir si j'avais bien compris : le probleme que les service ne répondent plus proviendrait


    vraiment de la présence du logiciel hijackthis?


    Bye et Merci d'avance


    Bonjour


    Non non , il faut tout lire :) Aucun souci entre hijackthis et Bitdefender :)

  • Modifié (juillet 2008)
    4. Téléchargez votre version de Bitdefender (liens pour OS 32 bits / build 11.0.16 en attendant les kits d'installation en build 11.0.17)


    Antivirus 2008 : http://download.bitdefender.com/windows/de...us_2008_32b.exe


    Internet Security 2008 : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Total Security : http://download.bitdefender.com/windows/de...ty_2008_32b.exe


    Apparement mis à jours dans la nuit :


    Antivirus : 02/07/2008 à 3h12


    Total Security : 02/07/2008 à 3h06


    Internet Security : 02/07/2008 à 3h09


    Surement une confirmation d'Alex d'ici peu


    Edit : Bon ben il a confirmé pendant que j'écrivais en fait ^^


    ==> http://forum.bitdefender.com/index.php?showtopic=6467

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Par défaut, ce sera toujours un paragraphe. Un menu de formatage s'affichera quand vous sélectionnez le texte. Appuyez sur tabulation pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.