mon VPN ralenti mon PC

Mae
Mae
dans VPN

Bonjour,

J'utilise le VPN depuis 1 an. Au moment du renouvellement de la licence mon PC s'est mis à ralentir, les fenêtres sont blanches, le processeur monte à 100% avec firefox.

Une fois sur deux le VPN ne se connecte pas aux serveurs -que ce soit en automatique ou par pays-

La seule solution c'est de ne pas l'utiliser mais bon j'ai payé la licence et je m'en sers.

Ce que je ne comprend pas c'est que pendant un an il a fonctionné parfaitement et mon pc n'avait aucun souci, j'ai vérifié les disques durs, la carte réseau...

Est-ce que quelqu'un aurait une piste ? à part ne pas l'utiliser ce qui m'arrange pas..

Merci pour vos réponses,

Meilleure réponse

  • fedor
    fedor Moderator, Defender of the month ✭✭✭
    Réponse ✓

    essaye de contacter le servive technique soit par telephone ou par formulaire:

    mais choisi par le formulaire.

    assistance technique au 0800 961 161 (tarification locale, du lundi au vendredi de 9h à 17h) ou le contacter gratuitement par Mail : https://www.bitdefender.fr/consumer/support/

Réponses

  • fedor
    fedor Moderator, Defender of the month ✭✭✭

    bonjour mae,

    a tu un message d'erreur qui apparait au niveau du vpn ou de bitdefender?

    bonne journée.

  • Bonjour merci pour ta réponse, non je n'ai pas de message d'erreur mais mon pc ralenti immédiatement après l'avoir lancé ça n'arrivait pas avant que je renouvelle.

  • fedor
    fedor Moderator, Defender of the month ✭✭✭

    bonjour mae,

    essaye de desinstaller et reinstaller proprement le vpn.

    bonne aprem.

  • J'ai désinstallé et réinstallé et au moment de l'activation avec la clé j'ai ce message.

    Vraiment je sèche ...

  • Angelblue
    Angelblue
    Modifié (30 mai)

    Bonjours. Cela me rassure, je vois que je suis pas le seul a avoir le soucie. Je viens en plus de faire une réinstallation de windows. Donc cela peut pas venir de nous. Je pense que c'est un bug de Bitdefender.

    Après avoir analysé le problème, je pense que le soucie viens du bloqueur de publicité et de traceur que le vpn a. Quand j'ai utiliser le vpn sans les bloqueur, tout fonctionne. Mais quand j'utilise les 2 bloqueur, le problème surviens. (d'ailleurs il me sort que mon firefox utilise sécure dns alors qu'il n'est pas utilisé.)

    J'ai du coup de nouveau désactiver les bloqueur logiquement, mais firefox a toujours une charge cpu extrêmement élévé. J'ai fait du coup une nouvelle installation du vpn et je les lancer de nouveau sans les bloqueur et j'ai aucun soucie au niveau cpu.

    Je pense qu'il doit avoir un problème dans l'activation et désactivation des bloqueur de pub et tracking.


    J’espère avoir aider, et que le soucie sera réglé par bitdefender au plus vite.

    EDIT 1: j'ai rien dit pour les bloqueur. Le soucie surviens même sans les activer... Excuser moi

    EDIT 2: Je pense finalement que c'est plus le Kill switch le soucie. Mais a confirmer.

  • fedor
    fedor Moderator, Defender of the month ✭✭✭
    Modifié (30 mai)

    bonsoir angelblue et mae,

    je vais faire remonter l'info au support technique.

    quel est ta version windows?

    bonne soirée.

  • Bonjour

    j’ai formaté à nouveau mon pc installé Windows 10

    tout fonctionne j’ai juste dû formater mon pc deux fois 😅

    le support m’a contacté et m’a envoyé un lien pour un vpn moins lourd

    personnellement mon problème est réglé

    bon courage angelblue

  • Merci Mae 🙂

    Alors moi j'ai Windows 10 comme tout le monde je pense.

  • fedor
    fedor Moderator, Defender of the month ✭✭✭
    Modifié (31 mai)

    bonjour angelblue,

    demande en message privé a mae ,le lien que le support lui a envoyer.

    bonne journée.

  • hello, je viens de lui envoyer le lien que m'a envoyé le support j'espère que ça réglera son problème

    bonne journée

  • Je confirme, j'ai le lien. Je vais l'utiliser et je vous tiens au courant. Merci a vous deux 🙂

  • Bon je viens d'utiliser le lien que ma donner Mae. Mais vu que je n'est pas eu les intructions, je ne sais pas si il faut que je laisse installer le vpn ou si je doit le désinstaller avant d'utiliser le programme.

    Dans les 2 cas, je les utiliser mais cela ne marche toujours pas quand j'utilise le Kill switch. Mon cpu va jusqu'a 85 90%

  • Je n'ai pas eu d'instruction avec le message, juste d'essayer cette version.

  • fedor
    fedor Moderator, Defender of the month ✭✭✭
    Modifié (31 mai)

    bonjour angelblue,

    je viens de voir avec le support il faut les contacter:

    je te conseil par le formulaire.

    Par téléphone :

    Assistance technique Bitdefender France :

    Téléphone : du lundi au jeudi de 9h à 17h au 0800 961 161 (tarification locale)

    Par Mail : https://www.bitdefender.fr/consumer/support/

    Il est important de passer par l'adresse précédemment citée et de remplir le formulaire pour contacter l'assistance technique française par mail. N'envoyez pas de mails directs, sauf si vous répondez aux mails de nos techniciens concernant un même ticket d'incident.


    Vous pouvez contacter l'assistance technique également en passant par l'interface de Bitdefender, depuis Support (un rapport supporttool est envoyé en même temps que le message) :

    bonne soirée.

  • Je vais faire cela. Je te remercie 🙂

  • Bonjours. Fédor. Je viens vers vous car il est impossible pour moi de joindre le fichier qu'a creer l'outil "supporttool" Il me dise que la limite d'envoie et de 50mo alors que pourtant le fichier est de 30mo. Je comprend pas.

    Merci

  • fedor
    fedor Moderator, Defender of the month ✭✭✭

    bonsoir angelblue,

    je fait remonté le probleme au support.

    bonne soirée.

  • Je vous remercie vraiment pour votre aide.

  • fedor
    fedor Moderator, Defender of the month ✭✭✭

    bonjour angelblue,

    des que j'ai le retour du support je te tiens au courant.

    bonne journée.