Safepay: Im Feld Domain kein Eintrag möglich

Optionen


Ich nutze Safepay hauptsächlich in öffentlichen Netzen. Um nun Safepay immer automatisch beim Aufruf bestimmter Domains zu starten muss man diese Domains unter den Einstellungen eintragen. Das Feld kann ich aber leider gar nicht ansprechen. Woran könnte das liegen? Das Feld für die Popups hingegen lässt sich ausfüllen.


Aus Sicherheitsgründen habe ich den Adobe Flashplayer auf meinem System nicht installiert und ihn auch bisher noch nie vermisst. Wozu wird dieser in Safepay überhaupt benötigt? Sollte es daran liegen wäre das sehr schwach und m.E. ein unnötiges Sicherheitsrisiko!

Kommentare


  • Ach, inzwischen kann ich die Frage selbst beantworten: Wenn man im normalen Browser (Firefox, Edge) eine Bankseite öffnen möchte, dann erfolgt von Bitdefender eine Anfrage ob man die Verbindung in safepay öffnen möchte - und diese mit ja beantwortet, findet man anschließend den Link in der o.g. Liste wieder. Man kann dort offenbar keine direkten Eintragungen machen sondern muss diese Bitdefender überlassen. Finde ich persönlich nicht so gut - besser wäre es, wenn man dies manuell vorgeben könnte. Dann könnte man die ständig genutzten Bankenlinks einmal eintragen und das Thema wäre weitestgehend erledigt. Na ja, jeder Programmierer denkt anders....


  • Hi rossario,


    die Einträge kann man nicht erstellen, allerdings kann man "Lesezeichen" mit dem aktivierten Häkchen "Automatisch in Safepay öffnen" erstellen lassen 


  • @Michael


    Danke für den Hinweis. Habe ich so gelöst!