[resolved] Removing Gray Wart From Firefox & Internet Explorer

2»

Comments

  • rootkit
    edited December 2011

    Welcome back Chimel :)


    I can assure you that this issue has been debated in our last meeting with the developers(that took place last week) and you will see that it will be fixed soon. And by soon I mean hopefully the product update from January 2012.


    I know that is an annoying situation, but we will do our best to fix this ASAP. I will get back to you when I have fresh information.


    Thank you for your time. Take care.

  • This is getting ridiculous.


    To me it looks like a "virus" that BD fails to remove after so many months of "testing". Be it simple or difficult, it's a bug that needs to be fixed, period. Seriously I'm not sure why there has to be a debate.

  • Yeah, ridiculous is the word. Loading settings is a pretty basic feature for every software, but let's give it another shot with the January update. If it's not fixed by then and Bitdefender is still as slow to address issues reported by the time my license renewal is due, I'm out and I'll be very vocal about it.

  • I'm sick of waiting!!


    They sent me an email on the 7th:


    We are sorry for the delay of our answer. We have fixed the technical issues


    that led to this delay therefore we hope to assist you in a timely fashion


    from now on.


    However, in order to be able to assist you please let us know whether the


    issue you have submitted still exists on your computer or you have managed to


    resolve it. Please update BitDefender by right click on its icon in the System


    tray and selecting "Update Now". Allow it to download and install the updates


    then restart the PC. Check to see if the issue persist or it has been


    resolved.


    Surprise surprise it didn't work and I'm waiting STILL for some kind of feedback from them.

  • @mdhowes The latest feedback is a few posts earlier in this thread, the fix is supposed to come in this month's update.


    I guess Bitdefender is still extensively testing and fine-tuning the update, so it does not introduce other bugs and regressions.


    I prefer that to a rushed update any time. A few more days do not matter at this stage, when the bug is over 6 months old.

  • Hello everyone :)


    @ mdhowes


    Could you please provide me the ticket ID so I can take a look in the system?


    Thank you.

  • Hello everyone :)


    @ mdhowes


    Could you please provide me the ticket ID so I can take a look in the system?


    Thank you.


    Ticket ID:201112141004565

  • mdhowes
    edited January 2012

    STILL no fix for this bug..


    But I can't say I'm surprised. It took 6 days to receive my forum password reset email. YEP that's right 6 DAYS for an automated email.


    It's obvious the only thing Bitdefender do quickly is take your money.

  • Chimel
    edited January 2012

    I saw in another thread that the January update is releasing presently, so, since 2012 is a bis###tile year, I guess we will have it in time for January 32nd...


    Edit: I said biss.extile, not bis.exual! Please update your forum automatic rules. I'll use leap year next time. ^-^

  • Well, it's 6pm on the '32nd' and still no update.


    But more to the point; I can't believe bi###ual (bis.exual) is a band word!!!!!! Very strange.

  • Hello :)


    Please read this post:


    http://forum.bitdefender.com/index.php?sho...st&p=134288


    Also, that word is banned because is heavily used by spammers.


    Thank you.

  • Hello :)


    Please read this post:


    http://forum.bitdefender.com/index.php?sho...st&p=134288


    Also, that word is banned because is heavily used by spammers.


    Thank you.


    What about Australia? No mention of when we will get the patch and from what I could see, there was no mention of this bug.

  • Great, thanks, Christian.


    Since you already have the RO update, can you confirm the toolbar stays disabled after a reboot?

  • Great, thanks, Christian.


    Since you already have the RO update, can you confirm the toolbar stays disabled after a reboot?


    I just installed the patch, restarted and the toolbar still reappears. Patch did not solve the problem.


    91657685.jpg

  • rootkit
    edited February 2012

    Hello everyone :)


    The update will be released soon for all languages, including for Australia.


    @ Chimel


    Actually, I use the US version too because I provide support to customers most of the time in English(99%), all my software including the operating system are in English.


    I can tell you that for the RO version, the toolbar is now acting normally, like in the beginning. :)


    @ mdhowes


    Turning the Antiphishing off doesn't turn the toolbar off from the product. It's just turns the Antiphishing filter.


    Also, the fix is provided in .36 build and you are using .35.


    @ everyone


    Unfortunately, the update was rescheduled for next Tuesday for the US market (and other markets) because our developers want to add even more fixes in this build (some issues were specific for these markets and the update will be separate).


    Thank you in advance for you patience and understanding.

  • I can wait, another week does not matter at this stage, it's been over half a year since the bug was found.


    You guys should work on a single worldwide roll-out for updates, this manual picking of countries is unmanageable and frustrating for users. And stick to roll out dates too. If a feature or bug fix that require a full update with reboot can't make it for a given monthly update, just push it to the next monthly milestone. And as I mentioned earlier, gradually change the design of the software so that most of the changes can be rolled out transparently via the daily automatic updates without reboots.


    I can tell you that for the RO version, the toolbar is now acting normally, like in the beginning.


    The toolbar was introduced with the 2012 version and never worked normally for me, I had the bug since the very first day BDAV 2012 was released (in July, I think), and I think you said in a previous post that the German team found the bug too even before the official release, while still in beta stage.

  • @ mdhowes


    Turning the Antiphishing off doesn't turn the toolbar off from the product. It's just turns the Antiphishing filter.


    Also, the fix is provided in .36 build and you are using .35.


    I know, I have everything turned off. So the update that installed yesterday was unrelated?


    When will I see build 36 in Australia??

  • rootkit
    edited February 2012

    Hello everyone :)


    After a long night, the update is finally here:


    http://forum.bitdefender.com/index.php?sho...st&p=134226


    Please be patient, the update was released at 12:00 PM, all the servers and mirrors are currently synchronizing.


    Some of you will get the update today in the evening, some tomorrow morning.


    You can check for a new update by pressing Update now.


    You will receive an Event from the Update module. When you see that listed, reboot your machine.


    The update will be installed when Windows boot_s and you can leave here the feedback regarding the toolbar.


    Thank you.

  • columbo
    edited February 2012

    Excellent, :) Thanks for getting it to us. No "wart" on my FF, Chrome, or I.E.


    It will show to Reboot your PC (Reboot required, as per Christian's info) in the Update Events, and after the reboot, will show Update succeeded. (along with a free offer pop up after restart, or was that just a coincidence?)


    BDupdate.jpg

  • Hi columbo :)


    Regarding that pop-up, you have all the details here:


    http://forum.bitdefender.com/index.php?sho...st&p=134610


    Thank you.

  • Thank you for that link, Christian, and Bitdefender for that nice offer/security feature. :)

  • So where's my gray wart already? I miss it! ^-^


    I didn't see the bug fix listed in the update information, but the toolbar stayed disabled as per user setting after a reboot.


    So it looks like this bug is finally gone, thanks for the constant support, Christian.


    I wonder how hard it really was to fix, and obviously I don't know the internals of this bug, but let's hope such trivial bugs won't make it into future releases, and if they do, that Bitdefender will be able to address them in less than half a year.


    I found this specific bug symptomatic of a whole network of failures and lack of responsibility, from developers to testers to support to management. I hope Bitdefender is able to learn from it, because from a customer's point of view, this was a terrible experience, much worse in my opinion than the untested update that deleted system files on x64 Windows 7 2 years ago, unless both issues are the same symptom of lack of QA.

  • Hello everyone :)


    After a long night, the update is finally here:


    Thank you.


    Hi Christian!


    Thank you very much!! After the update is no longer the annoying toolbar! No more manual shut down tolbar again and again! :-) Many thanks for your team - support and developers :-)


    Rgds,


    Scottie

  • So where's my gray wart already? I miss it! ^-^


    I didn't see the bug fix listed in the update information, but the toolbar stayed disabled as per user setting after a reboot.


    Hi Chimel :)


    The fix is listed in the topic as "Trafficlight Toolbar turns back on at every startup"


    Thank you very much for your time and patience.


    I can tell you for sure that this bug was pretty tricky. Also this was also causing the other issue related to the Parental Control "Parental control can be disabled from toolbar".


    He are glad that we finally managed to fix this.


    ;)

  • Hello :)


    The fix was also delivered for ES, DE and FR markets.


    http://forum.bitdefender.com/index.php?sho...mp;#entry134226


    Very soon it will be released for other localizations too.


    Thank you.

  • hammerng
    edited February 2012

    Yes! Finally this extraordinary sticky gray wart "feature" has been removed. Great job!

  • Hello everyone :)


    After this last confirmation, I think we can declare this subject resolved.


    Thank you very much for your time and patience.


    http://forum.bitdefender.com/index.php?showtopic=32143


    Take care.

This discussion has been closed.