On the 2017 Total modify the rule.xml file can not achieve the effect of changing the remote desktop


I have an office machine (not the default port 3389), installed the latest 2017 Total, now need to remotely from the home of this machine desktop, based on the previous forum post description, in the security mode below modify the rule.xml remote desktop default Port, but when I restart the machine and found that the configuration of the file did not change, that is, the remote desktop port is still 3389, so I still can not remote to the office machine. (Turn off the firewall normal)

I would like to ask: how can I solve?

Comments

  • edited May 2017


    Hi CCSS, welcome to Bitdefender forum.


    Make sure your network type is set to trusted: Bitdefender Firewall > Network Details > Network Type  "Trusted" 


    Alternatively you should try to make a new rule for remote desktop connection with desired port.


    Cheers!
    :)

     


  • Hi CSS,


    May I verify how did you modify the rule.xml remote desktop default port? Did you successfully saved the modified settings?


    Did you also allowed the remote access to that office machine? 


    And also, what are you using to remote access your office machine?


    Please provide us with specific details to better understand you concern.


    Cheers! default_happy.png

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.