Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

100% hard disk usage when update bitdefender every time

Options


100% hard disk usage when update bitdefender every time, and have laggy experience


how to solve the problem? is bug?

bitdefender.png

Comments


  • I have same problem. 


    My disk is M.2 SSD (Samsung 950 pro 512GB, write:  max.1,6Gbit/s, read: max. 2.1 Gbit/s)  It uses NVMe, no AHCI and no IDE


    BitDefender Update writes less than 8MB/s and does more than 90% disk usage.  Why?


    Perhaps bad algorithm of update?


  • Same.. BUMP.

  • Sorin G.
    Options


    Hello,


     


    Please run a CHKDSK on your machine and see if the issue persists afterwards if yes, please contact our support team via bitsy@bitdefender.com with the logs from the Bitdefender Support Tool.


    https://www.bitdefender.com/consumer/support/answer/1733/


  • Same problem here, CHKDSK run and of course no problem found, another BUG from the downgrade into 2018 version... Problems with firewall, problems with settings, with quick scans, with custom scans, with CPU usage, with HDD usage. The whole forum is full of complains about 2018 version, just problems and bugs... This is hilarious after all...


  • Same issue 

    Screenshot (10).png


  • Same here....10 Minute update on Win 7 64 Bit i7 377K, 8Ghz Ram,  2TB HD (plenty of free space), 100Mbps wired connection. Just started happening yesterday, usually updates take about 2 minutes or so. Yesterday I thought TS 2018 was installing a major update and expected to have to do a restart since it was taking so long but no.  This will be a serious issue if it continues.


  • Just checked wile updating on one of my w8.1 Pc's with 4 gigs ram nothing high to report all was well on that, will check others.


  •  


    I have the same problem, update updates take a long time, and the new version of bitdefender 22.0.18.224 is slower than the previous version 22.0.17.209


  • W10 i5 6gigs ram, 70% was the highest I seen throughout the update it was mostly under that, nothing terrible IMO.


     

    Untitled.png


  • My focus is on the amount of time it's taking to do updates in the last couple of days. Perhaps it's a server issue or perhaps it has to do with the wonky Security Widget. On this system the blue circle that goes around the widget when an update is in progress just keeps going around and around but as shown in my screenshot there is no activity. No cpu, no network, no disk activity. The security widget has been broken for the last month or so. It won't show the blue circle if the update occurs right after boot up. I think I'll just hide the widget as it's more annoying than useful at this point. I hope this issue does not have to do with the system slow downs predicted with the Meltdown and Spectre OS updates. 


    BD 012818.png


     


    Started the update on this system  (i3 3.1Ghz) at 5:09am. Update finished at 5:27am  This is unacceptable. Granted this morning  the update did require a restart. Hopefully this update will address the issue of slow updates and high CPU usage.  If not we're going to have problems. I suggest someone from Bitdefender respond here.


  • I've been with BD for many years it's always been this way, the DL takes a long time especially in the mornings when first starting the Pc up from shut down.


    Today we had a major update with a reboot so it took a little longer today.  

  • Sergiu C.
    Options


    Hi, 


     


    The speed of the update depends on many factors: system specs( mostly CPU and speed of HDD/SSD) , your internet speed, the quality of the connection between your ISP and our servers, the size of the update, etc. 


    A full product update taking around 15 minutes can be expected. Signature updates should be faster.


    If you experience slowdown/freezes while the update is performed, please write our support team at bitsy@bitdefender.com and send in a support tool log as well: https://www.bitdefender.com/consumer/support/answer/8919/



  • 9 hours ago, daman1 said:



    I've been with BD for many years it's always been this way, the DL takes a long time especially in the mornings when first starting the Pc up from shut down.


    Today we had a major update with a reboot so it took a little longer today.  



    I've been with BD for many years as well and it's never been like this which is why I posted here in the first place.


     



    5 hours ago, Sergiu C. said:



    Hi, 


     


    The speed of the update depends on many factors: system specs( mostly CPU and speed of HDD/SSD) , your internet speed, the quality of the connection between your ISP and our servers, the size of the update, etc. 


    A full product update taking around 15 minutes can be expected. Signature updates should be faster.


    If you experience slowdown/freezes while the update is performed, please write our support team at bitsy@bitdefender.com and send in a support tool log as well: https://www.bitdefender.com/consumer/support/answer/8919/



    No it's never taken this long. This morning on my Win 7 system (specs I have already posted above) "Win 7 64 Bit i7 3770K, 8Ghz Ram,  2TB HD (plenty of free space), 100Mbps wired connection" it took 11 minutes and 12 seconds to update but no restart was required. Like I already posted daily updates usually take about 2 minutes or so,  program updates a bit longer. In the last couple of days daily updates have taken much longer than normal. That is why I'm posting here. I can't put it any clearer than that.  No I'm not going through support any more. I've had to deal with different issues a half dozen times already and I don't have time to generate logs etc and no I'm not running the BD uninstaller and re-installing TS 2018 again. Also the widget has not been performing as usual since several updates ago (Win 10 and Win 7). This issue should have been caught by your beta testers. I have no desire to be an unpaid beta tester. Read what I have posted here and pass it along to someone who is actually in Support if you wish. I've been a big fan of BD and have recommended several people to purchase TS 2018 but to be honest it's the buggiest piece of software on any of my systems by far. I just hope the protection it is supposed to provide isn't as wonky and the Agent software.


     


    Here's a screenshot of the Widget issue. As you can see the update is in progress but the blue circle on the Widget that is supposed to show when an update is in progress does not show. This occurs on both Win 7 and Win 10 if the update is automatically started after bootup. I have screenshots of the issue going back to mid December.


    BD 012918-2.png

  • ozziebear
    Options


    Yes I agree.  Updates are taking much longer to download and high resource usage is causing significant lag in some programs.

  • [Deleted User]
    [Deleted User] ✭✭✭✭✭
    Options


    I concur.  I have noticed in the last week that the daily signature, not version, updates are taking north of ten minutes, instead of the usual one or two minutes.  I have made no changes to my computer and my ISP is providing normal speeds according to Ookla.


    I have been running Bitdefender Total Security on this computer, since I purchased it ... six years ago.


    Something is definitely slowing down signature updates.   For me, it only happens with the initial update that I perform each morning when I turn on the computer.  I always manually initiate an update before doing anything else.  During the day, I haven't noticed any significant difference in update speed.  I haven't checked my CPU load, so I can't comment on that.  Hopefully the problem will be fixed with a new version release.


    Have a great day.


    Regards,

    -Phil

  • MarcHoppe
    edited January 2018
    Options


    1 hour ago, garioch7 said:



    I concur.  I have noticed in the last week that the daily signature, not version, updates are taking north of ten minutes, instead of the usual one or two minutes.  I have made no changes to my computer and my ISP is providing normal speeds according to Ookla.


    I have been running Bitdefender Total Security on this computer, since I purchased it ... six years ago.


    Something is definitely slowing down signature updates.   For me, it only happens with the initial update that I perform each morning when I turn on the computer.  I always manually initiate an update before doing anything else.  During the day, I haven't noticed any significant difference in update speed.  I haven't checked my CPU load, so I can't comment on that.  Hopefully the problem will be fixed with a new version release.


    Have a great day.


    Regards,

    -Phil



    Thank you. Hopefully someone at BD will acknowledge the fact that a bug has been introduced in the last few day that is apparently causing updates to take much longer than usual. We notice the longer times so we post here only to be told "that's normal". No it is not normal or we wouldn't have to come here and report the issue.  I say apparently because I think maybe the actual update has finished but for some reason the BD Agent still thinks it's in progress. This screenshot shows activity somewhere around the 8 or 9 minute mark of this morning's simple update which again took over 10 minutes which is much longer than normal. You see there is no activity from any of BD's agents and update services yet as you can see the blue circle still appears on the Widget and the main interface shows the update is in progress. Kind of hard to finish a task when you're doing no work. This issue occurs on three different systems, two Win 10 and one Win 7. My internet connection is solid and I notice no performance degradation except with the BD TS 2018 Updates. Others have reported the same issue so this tells me it's not a system specific issue but a bug introduced in the last few days or issues with BD's servers. 


    BD 013018-1.png


  • You can continue to ignore this issue but it just makes you look bad. I'm going to keep reporting it until someone in a position of authority acknowledges the problem. Thirteen minute update this morning. Much longer than it has taken in the past.  No restart required. None of the BD TS services are doing a thing yet it appears the update is still in progress. This is a bug.

    BD 013118-1.png

  • Sorin G.
    Sorin G.
    edited January 2018
    Options


    Hello,


     


    We are currently investigating the matter.


    So far the issue did not reproduce on our test beds. I would suggest trying a clean boot as there might be something conflicting on your machine, at this time this is just pure speculation.


    As previously mentioned, customers affected by this issue are kindly asked to contact us via bitsy@bitdefender.com with the logs from the Bitdefender Support Tool.


    https://www.bitdefender.com/consumer/support/answer/1733/


  • Ok I'm about 8 minutes into this morning's update, still working. I've been watching the processes and performance tabs in the task manager during the update and I'm noticing that for the majority of the time Bitdefender Update Downloader and BD Security Service are doing nothing. The screenshot is from about the four minute mark of the update process. Notice that the Updater has no CPU activity and no Disk or Network activity. This is after a cold boot. There is no conflict with any other programs. Observing the Network activity it ranges from about 30Kbps to about 400 Kbps and the Network Activity on the Processes tab never went above 0.1 Mbps. This might be the cause since whatever update information is being downloaded is coming in at such a slow speed. This is on a 100 Mbps wired connection. Perhaps it's region specific, I'm in the Western US. As for the Support Tool and Generating logs. No, this issue is happening with several different users on several different machines so it's not a system specific issue. Again these slow updates just suddenly started a few days ago. Nothing on any of the three systems here has changed. No new software installed and the last Windows 10 cumulative update was KB 4056892 on January 6th. Something has changed either in the BD TS Software itself or in your Servers that is causing this issue. The version running on this system is 22.0.18.224 and the last update was yesterday. At any rate you have to admit that 10 minute daily updates are not acceptable. There is no reason a simple daily update should take so long. If the issue continues I'll have to uninstall BD TS and find another security solution. I'd rather not do that because I've used and trusted BD for so long.

    BD 020118-2.png


  • I've already deleted the bitdefender until the problem is solved, the update is long lasting, and the performance is weaker than the previous version of bitdefender 22.0.17.209

  • I submitted a support ticket through the BD TS 2018 interface. If support tells me to uninstall and reinstall BD on three different systems I will not be happy. There is either a bug with a recent update or your severs are at fault. Period.

  • [Deleted User]
    [Deleted User] ✭✭✭✭✭
    Options


    I too ran the Support Tool yesterday, and it said it was successfully submitted, BUT, I have not received the automated email from BD giving me a ticket number.  It's only been about 20 hours, so perhaps their support servers are resting.


    Have a great day, ... and yes, I am with you /index.php?/profile/200519-marchoppe/" data-ipshover-target="https://forum.bitdefender.com/index.php?/profile/200519-marchoppe/&do=hovercard" data-mentionid="200519" rel="">@MarcHoppe.  I don't want to be advised to go through the hassle of uninstalling and reinstalling BD on my three devices.  I had to do that a few months ago because BD Central made a mess of my account, linking protection to devices that I don't own and never registered to my account.


    Regards,

    -Phil

  • Sergiu C.
    Options


    5 hours ago, MarcHoppe said:



    I submitted a support ticket through the BD TS 2018 interface. If support tells me to uninstall and reinstall BD on three different systems I will not be happy. There is either a bug with a recent update or your severs are at fault. Period.



    Hi, 


     


    Can you please send me the ticket ID? I was not able to find your recent ticket in our system. Thank you!

  • [Deleted User]
    [Deleted User] ✭✭✭✭✭
    Options


    /index.php?/profile/212852-sergiu-c/" data-ipshover-target="https://forum.bitdefender.com/index.php?/profile/212852-sergiu-c/&do=hovercard" data-mentionid="212852" rel="">@Sergiu C.


    I finally got notification of my ticket number almost 24 hours after I submitted my support tool request.  The ticket number for my submission is: 2018020219580002.


    Thank you and have a great day.


    Regards,

    -Phil


  • My ticket number is : 2018020316100003. I tried something different today on this system. I closed the BD TS Widget and Main Agent Interface and did the usual morning update. I didn't time it closely like I have other updates lately which have been taking between 10 and 11 minutes, again much longer than normal, but this morning it took around 7 minutes. When I boot my other systems I'll time them more closely although it's a bit hard to tell when the update is finished unless you have the Widget or Main Interface open. As I posted before it seems like the update is actually finishing before it is showing as done on the Widget ( blue circle turns to green check mark). If I monitor the Task Manager during the later part of the update period nothing is happening...no disk activity, no network activity, no CPU usage (by any of the BD components like the Agent and Updater Processes). It feels like the update is done it's just not reflected by the Security Widget or Agent Main Interface. I could be wrong but that's the way it feels here. There are other issues with the Widget like not displaying the blue circle indicating an update is in progress when BD TS 2018 auto updates on boot up. Closing the Widget and re-opening it will then cause the blue circle to appear for the duration of the update process. It seems like something might be wonky with the Security Widget. When testing for Update times there at BD leave the Widget open during the update process and see if that increases update times for you. Also for the record I do cold boot_s in the morning. My computers are totally shut down and UPS power supplies are turned off at night. That may make a difference compared to updating from sleep or hibernation modes. I have always done it this way so it's nothing new that could explain the now longer update times.


     


    I'm also willing to entertain the notion that the slow update times might be an issue with Bitdefender's servers and perhaps only affecting certain regions. Here is the Ookla score for this system this morning:


    (please read the last post on the previous page here)


     


    Speedtest i3 020518.png

  • Sorin G.
    Options


    Hello,


     


    Thank you for your time and logs.


    We are currently investigating the matter and trying to reproduce this issue on our testbeds.


    The update server uses CDNs to cover all regions . However if you would be so kind as to reply with your physical location via your opened ticket, to look into that option as well.


  • This is all I have received so far:  " Thank you for contacting Bitdefender Customer Care. This is an automated reply to confirm that we have received your request, and that we are working on resolving your issue(s) as promptly as possible". 


    I am in the Western United States. Las Vegas to be specific.


     


     


    I think I might be on to something here. I just booted my Win 7 computer, closed both the Security Widget and Agent Main Interface and the update showed as finished right at the 7 minute mark. This is after update times of 11 minutes 31 seconds on February 1st and 10:47 on the 2nd (no restart required). It could just be a coincidence since this computer also took about 7 minutes this morning or perhaps the issue is being fixed to some degree. Seven minutes is still longer than before but much better than 10 or 11 minutes.  Tomorrow I'll do the update and leave the Security Widget open and see if updates go back to taking between 10 and 11 minutes. If so that may indicate having the Widget open somehow causes longer update times or makes it appear updates are taking longer than they really are.


    For the record I do Beta Testing and Product Support for several developers in the Music Production Software business. I'll keep posting anything I find on this forum and also respond to any requests made by support through my open Ticket. 


     


    Update on this system took over 14 minutes today even with the Widget and Main Interface closed for most of the time. No restart required. Still no response from BD support on my ticket other than "this is an automated reply". Come on people this is not acceptable performance or customer service.


     


    Ok see the thread on the Critical error people are getting this morning.  I uninstalled BD TS 2018 on my affected system. I'm going to give it one more chance so I installed it again. It took FIVE MINUTES to download and install BD from scratch but now it's taken over 10 minutes to do a simple update. THIS IS NOT ACCEPTABLE !!!!!!


     


     


    Since you have seen fit to delete my thread about critical errors and you refuse to help at all with these update problems at this point I will need the name and contact information of the person at Bitdefender who is in charge of the Support Department.  Vice President or Manager what ever their title is I need to communicate with the top person in the Support Department.


    Another 11:45 update this morning. There is no reason an UPDATE should take twice as long as DOWNLOADING AND INSTALLING THE ENTIRE BITDEFENDER TS 2018 PROGRAM. 

  • Sorin G.
    Options


    Hello,


     


    We have received your ticket and its currently under investigation. You will be contacted via email regarding the submitted ticket.


    All the "Critical error" threads have been merged under one thread in the General section.