Bitdefender VPN premium does not connect anymore

Options


Since yesterday evening, Bitdefender VPN Premium refuses to connect to a VPN server on my Windows 10 Home system. It starts to connect automatically, but after a few seconds, the message appears dat VPN is not connected.


This is kind of strange, because on my Android smartphone, the application connects immediately.


Anyone who knows what might cause the trouble?


Thanks in advance!

Comments

  • greenstreet
    Options


    I'd just wanted to let you know that I was able to solve this problem myself. This solution did it:


    1. OpenDevice Manager

    2. Find Network Adapters

    3. Uninstall WAN Miniport (IP), WAN Miniport(IPv6) and WAN Miniport (PPTP).

    4. Click Action > Scan for hardware changes

    5. The adapters you just uninstalled should come back

    6. Try connecting again

    7. Uninstall Bitdefender VPN Premium

    8. Install Bitdefender VPN Premium again


    Everything is working again.



  • On 02/03/2018 at 10:21 AM, greenstreet said:



    I'd just wanted to let you know that I was able to solve this problem myself. This solution did it:


    1. OpenDevice Manager

    2. Find Network Adapters

    3. Uninstall WAN Miniport (IP), WAN Miniport(IPv6) and WAN Miniport (PPTP).

    4. Click Action > Scan for hardware changes

    5. The adapters you just uninstalled should come back

    6. Try connecting again

    7. Uninstall Bitdefender VPN Premium

    8. Install Bitdefender VPN Premium again


    Everything is working again.



    I did this and it does not connect. You can not even see the list of error servers

  • stefc
    Options


    Same issue here. Some support or official communication would be appreciated.

  • Andrei M.
    Options


    Hi,


     


    I recommend you to reinstall Bitdefender VPN and check if the issue persists afterward:


    - open Control Panel > Programs and Features



    - select Bitdefender VPN and choose Uninstall



    - check again in 5-10 minutes in the Programs window that it was removed.



    - reboot the computer 



    - open Bitdefender > go to Privacy > click on VPN and follow the on-screen steps to reconfigure the VPN.



     



    Should the issue persists afterward, please email us at bitsy@bitdefender.com and our technicians will gladly assist you.