Unable to connect to the server to signin via app

RNSRNS
edited September 2018 in Install activation


Hello,


I have an issue where i can not sign in to my bit defender account via the windows app.


I have research on the fourms and found that someone else had the same problem someone from technical support they offered a possible solution followed the instructions give in the comment and it did not work.


image.png.4a669168f3a1c6581bbb42edfd748e18.png


They said to


ping nimbus.bitdefender.net


and


ping bd.bdnc.net


heres my result


image.png.359cd3c64df02f768cf22df751c4d0fe.png


and to download and replace files called


ProductAfent.json


bdnc.ipv4


bdnc.ini


Please Help


Specs:


Amd Ryzen 5 1600x


Asus Rog Strix b350-f gaming


Asus Gtx 970


Corsair 16gb ram


windows 10 on ssd

Comments


  • Hi,


    Please let us know if this situation has occurred with the 2019 version of our product.


    If you're currently encountering this with an older version of our products we recommend a quick upgrade to our latest version by downloading and running a new install kit from your Central Account. You can read more about it in our article below:


    https://www.bitdefender.com/consumer/support/answer/13441/


     


    Thanks!


  • Hi,


    I have the exact same problem (my operation system is windows 7 x64). it started about two weeks ago. I tried every method with no progression. I had registered my product before so when I disconnect my notwork connection the app gets open with no problem but the minute I get connected to the net, the app does not get opened.  BTW I have no problem updating. I also tried changing my connection setting in "internet option -> advanced -> security: adding TLS 1.1 and 1.2. by this way after trying to open the app 2 times the app gets open. It would be highly appreciated if you could guide me . Is there any way to fix it without upgrading? to be honest I used to have BD 2013 and was extremely happy with it but this new version is not satisfying (to many crashes and ...) and worrying the 2019 version would be no better . Anyways for now I have to disable my lan, open BD app and enable lan again.


    Thanks


  • Make sure that you have signed in the application with the correct credentials, otherwise, update the Bitdefender application. If you still face the same problem then report it on  HP Australia Support, it will solve it out with the exact solution, 


  •  


    I have the same problem, it has been days since email support can not find a solution.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.