"Unsafe Wi-Fi network" pop up window

edited January 2019 in Protection


I'm unable to close the "Unsafe Wi-Fi network" window that keeps popping up. I click on "x" and on "Not now", but the window just immediately reopens again. I do have a home wi-fi network, but the computer I have Bitdefender installed on is not connected to it. I still get the same pop up window even when connected to the Bitdefender VPN.


 


Never mind found the another person having same problem on a different thread

Comments


  • DUDE.


    1 click and done. When you do a new network, this is always there.


  • I have a similar issue, it tells me every time that my wifi network is unsafe, how do I set it to be my home network? (It's one click and done but it happens every time I wake my computer, and I'm at home so it's annoying). Also it's listed as a safe network in my settings (although I use it wired with Ethernet, not as wireless per se).



  • On 2/2/2019 at 9:18 AM, checker92561 said:



    I have a similar issue, it tells me every time that my wifi network is unsafe, how do I set it to be my home network? (It's one click and done but it happens every time I wake my computer, and I'm at home so it's annoying). Also it's listed as a safe network in my settings (although I use it wired with Ethernet, not as wireless per se).



    Hi,


    Can you send us a screenshot with the message you receive?


  • Screen capture attached (note my network name is MOTOROLA-05X..... [the default from the manufacturer] not %s).

    vpn.JPG



  • 1 minute ago, Stefan I. said:




    I thought I did but I will send again, what kind of details should I include?


  • Is there any way to exclude my home network from constant notices about unsafe networks that encourage me to turn on the VPN? There are some features of the network I can't change as it's a subpart of a larger network.


    Since we have a lot of momentary disconnects, I can get a lot of these message (I've gotten 6 in the last 30 minutes and another 2 as I'm writing this). It's very annoying and time wasting.


    I'm using BitDefender Total Security 2019.


    Thanks for your help.


  • Hello Seagull,


     


    If you receive a notification for your Home network that it is unsafe, it means that you have not selected the network as being  a home connection and Bitdefender considers that you connect to a public connection. Please configure you home connection as it follows:


    - open Bitdefender


    - click on Protection


    - click on wi-fi Security Advisor


    - select Home Wi-fi


    - click on Select Home Wi-fi and select your home network


    Let us know if now you still receive the notifications that your connection is unsafe.


  • Thanks for you reply Roxana but the network is already defined as being my home network and has been defined that way since I started using BitDefender.


    As I wrote before, there are some features of the network I can't change as it's a subpart of a larger network and apparently because of these it's considered unsafe.

  • How do we turn this off? It is very annoying and wont stop. How do I disable this completely? I have no interest in purchasing the VPN services Bitdefender keeps trying to sell me. It is incorrect when it is reporting my home and work networks as unsafe. They just want me to pay more for the VPN and are trying to harass their customers into buying it.

    Please make it stop.


    -BJ

Sign In or Register to comment.