Bitdefender Anti-tracker


Why I do not see this extension in the toolbar?


 

2019-06-04_150608.jpg

2019-06-04_152045.jpg

Comments


  • In the Firefox extension store, there is no such extension, why?


  • Hello,


    Did you activate it ? ( screenshot  1)


    As you can see ( screenshot  2), it appears ( top corner on the right)


    Dan

    Capture.JPG

    Capture2.JPG

  • Rampant
    Rampant ✭✭
    edited June 2019


    Hello,


    The extension works only for chrome, the icon does not appear in IE, you only see the wallet extension, for firefox there is no such extension. Of course, I activated this module in the privacy settings.

  • DAN57150
    DAN57150
    edited June 2019


    I am sure Roxana G. or Stefan I. will give you the solution ...


    No problem here with the French version.


  • The problem is not only with the Russian version.


    /index.php?app=core&module=system&controller=embed&url=https://www.facebook.com/bitdefender/posts/10161752882160023" style="height:443px;">


     



  • 1 hour ago, DAN57150 said:



    No problem here with the French version



    Do you use Firefox browser, where did you install the extension?


  • Firefox is my main browser and I use it every day. Chrome is my second. I never use IE or Edge.


    I noticed the extension was active on Chrome but not on Firefox. I had to activate it.


    This is why I asked you the question ...


    If it doesn't work, I advise you - in the meantime - to install "ghostery".


    Have a nice day at Anatoly Evgeniévitch Lokot's town :)


    Dan



  • 5 minutes ago, DAN57150 said:



    Have a nice day at Anatoly Evgeniévitch Lokot's town :)



    And you have a nice day! You know our city very well!


    It turns out for firefox, did you simply activate this extension in the antivirus settings, without installing it from the store?



  • 17 minutes ago, Rampant said:



    And you have a nice day! You know our city very well!


    It turns out for firefox, did you simply activate this extension in the antivirus settings, without installing it from the store?



    Hello,


    In order to use the Anti-tracker you need to first enable the extension from add/ons and after that the extension will automatically enable in the product. 


    For Internet Explorer - open Internet Explorer- right click under search bar, click on Command bar and enable it. Then you should see on the lower page a notification regarding Bitdefender anti-tracker, click on Enable.



  • 27 minutes ago, Roxana G said:



    For Internet Explorer - open Internet Explorer- right click under search bar, click on Command bar and enable it. Then you should see on the lower page a notification regarding Bitdefender anti-tracker, click on Enable.



    Thanks, it turned out for IE, how to do it for firefox?


  • Hello,


    For Firefox, proceed as it follows:


    - open Bitdefender > Privacy >  Anti-Tracker > Settings > click on " Install Anti-tracker on this browser" under Firefox > now Firefox will open > on the upper right menu from Firefox click on Extensions -> near Bitdefender Anti-tracker click on Enable


    Hope it helps!


  • Unfortunately I can not activate Bitdefender Anti-tracker in Chrome. I normally install it as any extension, however, when I activate it the following message appears: This extension may have been corrupted.


    I then try to repair, but the same message still appears.



  • 1 hour ago, RodrigoCarneiro said:



    Unfortunately I can not activate Bitdefender Anti-tracker in Chrome. I normally install it as any extension, however, when I activate it the following message appears: This extension may have been corrupted.


     I then try to repair, but the same message still appears.



    Hello RodrigoCarneiro,


    Can you please let us know if you try to install another extension in Chrome do you manage to install it or do you receive the same message?



  • 10 hours ago, Roxana G said:



    Olá RodrigoCarneiro,


    Você pode, por favor, nos avisar se você tentar instalar outra extensão no Chrome? Você consegue instalá-la ou recebe a mesma mensagem?



    Any other extensions install without any kind of problem.



  • 11 hours ago, RodrigoCarneiro said:



    Any other extensions install without any kind of problem.



    Hello,


    Try to remove the extension from Chrome and after that to install it again. Let us know if it works.



  • 21 minutes ago, Roxana G said:



    Hello,


    Try to remove the extension from Chrome and after that to install it again. Let us know if it works.



    Unfortunately it still does not work



  • 19 minutes ago, RodrigoCarneiro said:



    Unfortunately it still does not work



    Hello,


    Try again to remove the Anti-tracker and after that, close all browsers and then delete the Chrome AppData folder:


    - press the Windows + R keys on your keyboard


    - in the box that will appear paste and enter the following line:


    %appdata%


    - find your Google Folder in here and then delete the folder inside it labeled "Chrome"


    Now try again to install Anti-tracker.


    Let us know how it went.


     



  • No dia 06/06/2019, às 09:11, Roxana G disse:



    Olá


    Remover removedor novamente o Anti-tracker e, depois disso, fazer todos os navegadores e excluir uma pasta do Chrome AppData:


    - pressione as teclas Windows + R no seu teclado


    - na caixa que aparece, cole e digite a seguinte linha:


    % dados do aplicativo%


    - encontre sua massa do Google aqui e exclua uma massa dentro dela chamada "Chrome"


    Agora tente novamente instalar o Anti-tracker.


    Deixe-nos saber como foi.


     



    I still have the same problem



  • On 6/7/2019 at 3:10 PM, RodrigoCarneiro said:



    I still have the same problem



    Please send us an email at [email protected] with this forum topic in the description and one of our engineers will further assist you.


     


    Thank you.



  • On 6/4/2019 at 6:59 PM, Roxana G said:



    Hello,


    For Firefox, proceed as it follows:


    - open Bitdefender > Privacy >  Anti-Tracker > Settings > click on " Install Anti-tracker on this browser" under Firefox > now Firefox will open > on the upper right menu from Firefox click on Extensions -> near Bitdefender Anti-tracker click on Enable


    Hope it helps!



    Thank You for share...


    Admin ( Cadets Academy )