How to disable notification


Hi!


This message pops up every time I start my computer. I don't want to enable VPN. How do I disable this notification?

bitdefender_meddelande.jpg

Comments


  • If you don't need the Bitdefender VPN then just uninstall it, it's a stand alone program.


     


  • I get the same annoying pop-up on my laptop, using WiFi.  I don't get the notice on my main tower computer which is using a cable to connect to the modem.  At least on my tower, Revo Uninstaller Pro is not showing Bitdefender VPN as a separately installed program.  I only power up my laptop once a week.


    I too would like the option to turn off that nuisance notification.


    Regards,

    -Phil



  • 3 hours ago, bqpd said:



    If you don't need the Bitdefender VPN then just uninstall it, it's a stand alone program.


     



    Thanks bqpd for your reply!


    There is no Bitdefender VPN program in my list of installed programs.


    So, what am I to do to get rid of the notification?

  • bqpdbqpd
    edited September 2019


    tthorsson and garioch7,

    Oh... sorry about that I assumed the VPN program is installed thus the pop-up warning.

    Then try disable the Wi-Fi Security Advisor in Settings - Vulnerability.

    If this doesn't work we'll need to wait until Monday Romanian time for a solution.

    :)

    bqpd


  • Thanks bqdp!


    Recommendation Notifications is already turned off in my settings.


  • tthorsson, read above, I changed it to a better solution, please try that. :)


  • Hi again!


    I disabled "User Passwords" and "WiFi Security Advisor". But when I restarted the computer the settings had turn itself on again. Strange! And the annoying notification still pops up.

    2019-09-29 (2).png



  • 15 hours ago, tthorsson said:



    Hi again!


    I disabled "User Passwords" and "WiFi Security Advisor". But when I restarted the computer the settings had turn itself on again. Strange! And the annoying notification still pops up.


    2019-09-29 (2).png



    Hi,


    Please let us know what Bitdefender build version you have installed. Also, we would like to know the behavior. Does the setting enables back after a reboot or when does it enable?


  • Hi Roxana!


    I'm running Bitdefender Total Security version 23.0.11.48 on Windows 10 Home. The settings enables back both when restarting the computer and when shutting it down completely. I have tried several times.

  • bqpdbqpd
    edited September 2019


    I'm sure Roxana will have a solution tomorrow.

    I'm just curious, tthorsson, your build maybe old? Is it Total Security 2020?

    Mine is Antivirus Plus but it's 24.0.9.46 the latest. You may want to update yours and see.

    Regards,


    :)

  • Roxana GRoxana G
    edited October 2019


    21 hours ago, tthorsson said:



    Hi Roxana!


    I'm running Bitdefender Total Security version 23.0.11.48 on Windows 10 Home. The settings enables back both when restarting the computer and when shutting it down completely. I have tried several times.



    Hi,


     


    As bqpd mentioned you have an older version of Bitdefender. Please reinstall Bitdefender and install the latest build version of Bitdefender and check if the settings enable back with Bitdefender 2020.


  • Thanks Roxana! I will reinstall Bitdefender. I will report back when it's done.


  • Hi again!


    Now I have reinstalled Bitdefender Total Security. After the reinstallation I rightclicked on the Bitdefender icon in the notification area and choosed "Update Now". Bitdefender was then updated. After a restart I clicked again on "Update Now" and Bitdefender was updated a second time. After this second restart there was no more updates.


    Now I run Bitdefender Total Security 23.0.24.127.


    The annoying message about "Unsafe Network" still pops up when starting the computer. I disabled "Wi-Fi Security Advisor" under Protection > Vulnerability > Settings. After restarting the computer the "Unsafe Network" message still pops up! And the setting has enable itself back to on.


    So sadly, the Bitdefender reinstallation and updating hasn't solved the problem.


  • tthorsson,


    Your build it seems to be the old build 2019... you have not installed the latest build 2020.

    Have you checked the build number in my previous post?

    Just log in https://central.bitdefender.com/home

    And go to MyDevices and install it by clicking the blue INSTALL PROTECTION.


  • Thanks bqpd for your reply!


    I used the Bitdefender uninstaller. It offered an option to reinstall Bitdefender. When I did this I ended up with an installation of Bitdefender 2019.


    Now I have made a total uninstall of Bitdefender from my computer. Then I went to Bitdefender Central and downloaded the installer. Now I have Bitdefender 2020. Version 24.0.9.46.


    But this didn't solve the problem with the "Unsafe Network" notification popping up at computer startup. And the problem with the settings for "Wi-Fi Security Advisor" was still there. When turning the Advisor off in the settings it turns itself on again in the settings after a computer restart.


    The Bitdefender "Wi-Fi Security Advisor" reported I have an unsafe wifi password. So I logged in to my router and changed the wifi password to a stronger password.


    Now the "Unsafe Network" notification doesn't pop up anymore when starting the computer. :)


    So now my problem is solved. :)


    It seems Bitdefender doesn't allow weak wifi passwords. The user doesn't have the alternative to have a simple, but weak, wifi password. If he have a simple password he has to live with the "Unsafe Network" notification popping up each time he starts the computer.


    Thanks bqpd and Roxana for the help! This Bitdefender forum have great support!


  • I think the problem is is requires your wif-fi password to have a capital letter and number!


    I don't want to change mine.


    Thinking about going back to Norton!


     


  • Hello /index.php?/profile/217524-tthorsson/&do=hovercard" data-mentionid="217524" href="<___base_url___>/index.php?/profile/217524-tthorsson/" rel="">@tthorsson,


     


    I'm glad to hear that your situation is solved! Bitdefender notifies you when the local network is vulnerable in order to prevent threats that can be easily avoided by securing your Wi-Fi.


     


    Thread Locked.

This discussion has been closed.