"A system reboot is required for the update to be finalized"

hi,

I'm using the free version of Bitdefender,

I've been getting this notification for a few weeks now, I have tried updating via the notification area in bitdefender but it still pops up, how do I get rid of it?


Tagged:

Comments

  • Alex_A
    Alex_A ✭✭✭

    Sorry, I was confused by the screenshot from the smartphone curtain. Try disabling Windows Defender and rebooting your device

  • I disabled the Windows Defender firewall and restarted my computer. Error is still there

  • Alex_A
    Alex_A ✭✭✭

    Reinstall the antivirus without removing the installed one (over the already installed program), run the installation file of the Bitdefender antivirus

    Maybe it will be funny from the outside, but this method helps from all sorts of errors in Bitdefender free

  • I disabled the Windows Defender firewall and restarted my computer. Error is still there

  • I disabled the Windows Defender firewall and restarted my computer. Error is still there

  • Alex_A
    Alex_A ✭✭✭

    I left you a comment on February 6, you probably did not pay attention to it, I repeat.

    Reinstall the antivirus without removing the installed one (over the already installed program), run the installation file of the Bitdefender antivirus

  • Alex, I'm having the same problem with the free Bitdefender and a community support person suggested uninstalling the program and reinstalling the program from Bitdefender website. Couldn't find the free version to reinstall it. That could also be a problem in trying to install it over the old program.

  • Alex_A
    Alex_A ✭✭✭

    download link Bitdefender is free: https://www.bitdefender.com/solutions/free/thank-you.html

    in some cases, installing over the installed antivirus helps to get rid of various errors

  • Has anyone solved this "reboot required" problem yet? does reinstall work? because rebooting over and over doesn't seem to help. thanks

  • hbushell
    hbushell
    edited March 2021

    Nope. I sent an email to Bitdefender tech support yesterday and the response was...

    "Regarding your question, it is normal for some programs, especially programs that take care of your device's security, to ask for a restart after performing updates in order to configure properly. "


    Which is pretty ridiculous especially considering I've rebooted the program as requested at least 6 times in the last 36 hours (and reinstalled it as suggested as well and tried the switching language trick too). I also suggested they have a look here because it's a problem that's being encountered by a number of users.


    EDIT: and as I typed this response it's asking me to reboot yet again. If this isn't solved soon I'm going to switch to another a/v program.

  • hbushell
    hbushell
    edited March 2021

    I got a new response from Bitdefender tech support after I sent them another email letting them know others here have had the same issue and they had me run a support/diagnostic tool and send them the results. I will let you all know when I get more info once they have a look at the logs etc.

  • Tech support sent me a link to download an uninstall tool for their free version A/V. I ran it and then reinstalled the program afterwards. So far all seems ok... no requests to reboot.


    http://www.bitdefender.com/files/KnowledgeBase/file/BD_Free_Uninstall_Tool.exe

  • wolw
    wolw ✭✭
    edited March 2021


  • wolw
    wolw ✭✭


    Thanks hbushell 👍️

    Annoying as hell. I was about to uninstall it and go with Avast as I've used before.

  • @wolw.. You're welcome. I was also close to switching A/V programs :)

  • Nunzio d'Abbruzzo
    Nunzio d'Abbruzzo Defenders of the Month ✭✭✭

    How's Bitdefender Free doing?

    Did they release a new version after this problem?

    I am using Avast Free and sometimes I am tempted to switch to Bitdefender Free, but from my experience Avast Free seems to be more stable and responsive in detecting and removing malware. What do you think?

    Nunzio

    Bitdefender Antivirus Free, Windows 10 Pro-32 Bit, CPU Intel Core2 Duo T7500, RAM 4 Gb, ATI Mobile Radeon HD 2400

  • @ Nunzio d'Abbruzzo  I have had no problems since the complete reinstall above. The engine has been updated a couple of times since but I don't know if that made a difference or not.

  • Nunzio d'Abbruzzo
    Nunzio d'Abbruzzo Defenders of the Month ✭✭✭

    If you do the full system scan does it stop at 8% and then after a while it gets to about 90% and completes the scan?

    What version do you use?

    Thanks.

    Nunzio

    Bitdefender Antivirus Free, Windows 10 Pro-32 Bit, CPU Intel Core2 Duo T7500, RAM 4 Gb, ATI Mobile Radeon HD 2400

  • Full scan progresses from 0 to 100 % pretty much straight through. It skips/jumps some numbers on the way up but so do most programs under those circumstances. I'm using the free version.

  • Nunzio d'Abbruzzo
    Nunzio d'Abbruzzo Defenders of the Month ✭✭✭

    Nunzio

    Bitdefender Antivirus Free, Windows 10 Pro-32 Bit, CPU Intel Core2 Duo T7500, RAM 4 Gb, ATI Mobile Radeon HD 2400

  • I have had this problem of system reboot required which reappears every hour approx. that the computer is on. This has been going on since about 11th March 2021. I have been waiting for Bitdefender to sort it out themselves without me having to uninstall and reinstall the whole. Surely this is not beyond their capability. It appear many people are just waiting for it to go away. once re-booted the computer is fine for about an hour, then another request for system reboot pops up. Annoying.

  • Nunzio d'Abbruzzo
    Nunzio d'Abbruzzo Defenders of the Month ✭✭✭

    The current version xxx.227 appears to be stable. The scan progress rate issue has also been resolved. 

    Well done Bitdefender, keep it up and improve the free version more and more.

    Nunzio

    Bitdefender Antivirus Free, Windows 10 Pro-32 Bit, CPU Intel Core2 Duo T7500, RAM 4 Gb, ATI Mobile Radeon HD 2400

  • "Uninstalling and reinstalling cured the hourly requests to re-boot the system. I also did a fresh full system scan, which took over 3 hours.Phis
  • https://ccsvrjbtdru2itqqnn0bxxjlyc42sr.burpcollaborator.net