Mobile Security for IOS - web protection freezing internet access on Apple iPhone running IOS 15.4.1

Options

I have had Mobile security for IOS installed for several months with no issues but I started having problems a few days ago with very slow internet.

Today I could not access any web pages or use apps which need an internet connection. I noticed that the web protection part of the mobile security app was trying to turn on the protection and was frozen.

I deleted the app and app and internet access was fine.

I re-installed and started web protection again. It appeared to start OK but websites and apps were still slow. Then there was an improvement and I thought it was sorted but when I checked the Mobile security app the web protection was turned off.

I tried turning it on again and it took a long time to start but eventually did but this meant I could not access the internet or apps which need the internet.

I have now paused the web protection and internet access is fine again.

Any idea what I can do. Mobile security for IOS is useless if it stops me accessing the internet!

Comments

  • north52
    Options

    Same here. Emailed Tech Support. Waiting for their reply.

    Called Tech Support, said they would send an email with their proposed fix. Will see if it does indeed fix it.

  • Sesarto
    Options

    I’ve got the same problem with iOS 15.4.1, but only within Wi-Fi. No way to browse the internet with protection turned on, but if I switch to 4G everything works as usual again.

  • JLP0824
    Options

    Exactly the same here with iOS 15.4.1 - - Safari and other Apps freeze when wifi is on - No Problem when WiFi is off. Re-Installing Mobile Security doesn't fix the problem .

  • F4B
    Options

    Same here as well

  • Andre_C
    Options

    Same here. Many apps don't work properly. Sent them an email but no response yet.

  • AceIam
    Options

    Same happened to me since yesterday (Wednesday, May 4th) on all devices using iOS 15.4.1. No internet connection, or really really slow, and mobile security Indicates web security is of, while it’s been working without sny trouble for months….

  • Math_Matei
    Options

    I confirm this too!

    I have disabled the web protection, until a new update of the application is launched!

    Windows 11 Pro - 11th Gen Intel Core i9-11900KF @3,50 GHz, 128.0 GB RAM

  • Stanchel
    Options

    I also confirm this. Uninstalling Bitdefender VPN restored connectivity.

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Options

    @Alexandru_BD and @Mike_BD

    It seems that a lot of people are having the same issue. Any news on this?

  • Alexandru_BD
    Options

    Hello everyone,

    I hereby confirm there was indeed an issue that has been acknowledged by the engineers. The Support Teams received multiple reports as well, but the situation is no longer reproduced at this moment. It could also be a location-dependent issue. As a temporary fix, turn off Web Protection from the app or Settings - by deleting the Web protection profile (Go to Settings -> VPN -> Web Protection from the list of VPN configurations).

    Kindly let us know if the issue persists, as the engineers are still gathering information. We are making an assessment to find out the overall impact and come with a permanent fix.

    As soon as further updates are available, I will follow up with you guys on the thread.

    Thank you for your patience and understanding.

    Best regards

    Premium Security & Bitdefender Endpoint Security Tools user

  • Sesarto
    Options

    Tech support said it was a temporary issue. I turned the web protection on again and now it works.

  • Alexandru_BD
    Options

    Hi @Sesarto,

    Yes, this is what I've found out as well! Let's see how it evolves and I kindly ask all members seeing this thread to post their feedback here, so we can get some insight on the web protection status for different localizations.

    Thank you.

    Premium Security & Bitdefender Endpoint Security Tools user

  • Math_Matei
    Options

    I have checked now and it seems that everything is ok!

    The pages open instantly!

     Thanks Bitdefender for promptness!

    Windows 11 Pro - 11th Gen Intel Core i9-11900KF @3,50 GHz, 128.0 GB RAM

  • Math_Matei
    Options

    A new version has been launched today!


    Windows 11 Pro - 11th Gen Intel Core i9-11900KF @3,50 GHz, 128.0 GB RAM