Email Protection delays in adding label

Options

Yesterday I setup Email Protection on a Google Workspace and private GMail accounts as a trial. The "Bitdefender:Safe" label was added within a few seconds of new emails arriving. Today I am seeing delays of 15-20 minutes before the label is added, I am refreshing the inbox. Is anyone else experiencing similar delays please?

Answers

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    edited February 4
    Options

    Hello.

    My specs:

    OS Windows 10 Pro 22H2 x64 With Latest Windows Updates Installed

    Installed On 18.01.2023

    OS Build 19045.3996

    Experience Windows Feature Experience Pack 1000.19053.1000.0

    BD Total Security 27.0.27.129

    Google Chrome 121.0.6167.140 x64

    Mozilla Firefox 122.0 x64

    Microsoft Edge 121.0.2277.98 x64

    Just did a test on my laptop and here are the results:

    I have 2 (two) different Gmail accounts.

    To those two accounts i sent an email from my third Gmail account.

    As you can see from the screenshots, the email were successfully received on the 2 Gmail accounts.

    But, as you can see, they are not labeled by Bitdefender's Email protection, no matter Dangerous or Safe.

    Also, you can see that the program didn't even scan those emails on the 2 Gmail accounts, because it says Total scanned emails 0 and 0 Safe / 0 Dangerous emails on those 2 Gmail accounts.

    So, it seems that in my case the feature is actually not scanning the received emails at all.

    @Alexandru_BD @camarie Could you please reproduce the issue. Thanks.

    Regards.

  • AMG_A35
    Options

    Just had a mind-numbing chat session with Bitdefender support, they have now raised a ticket.

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    edited February 4
    Options

    Hello again.

    Another situation:

    It seems that not all received emails are recognized by the program and scanned.

    I strongly believe that emails that are not labeled are actually not being scanned.

    EDIT:

    The label Bitdefender: Safe for the first email appeared with delay of about 10 minutes:

    Regards.

  • AMG_A35
    Options

    On the three accounts I'm monitoring all emails are eventually scanned, but currently taking over an hour!

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Options

    @AMG_A35

    Hi.

    All we can do now is to wait for a reply from @Alexandru_BD (who works for Bitdefender) and/or @camarie (Principal Software Developer at Bitdefender). 🙂

    Regards.

  • camarie
    camarie Principal Software Developer BD Staff
    Options

    Forwarded to the appropriate guys. I don't know much about this feature at this time.

  • Alexandru_BD
    Options

    Hello @AMG_A35,

    I've noticed the Support teams have replied to you and the case is currently under investigation. The engineers are looking into it and will follow up soon.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • NarelleJ
    Options

    Bitdefender was labelling my gmail until 2 days ago when I uninstalled Avast antivirus, now using Bitdefender.

  • upset
    Options

    I completely uninstalled Bitdefender from my computer, but the Bitdefender labels are still working in gmail. I have deleted them multiple times, but they keep coming back. How do I get rid of them.

  • camarie
    camarie Principal Software Developer BD Staff
    Options

    @upset Probably there is a browser extension still active.

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Options
  • upset
    Options

    Gjoksi

    I have already done this numerous times. They will go away, until I restart, and then they are back. Does anyone else have any suggestions.

  • Scott
    Scott Defender of the month mod
    edited July 2
    Options

    That's what I was wondering, too, if they would just repopulate without it being totally uninstalled/disabled, which I'm not sure of how to do (I don't have that version of BD). Maybe check somewhere in Gmail settings for a BD add on?

    Unless it can somehow be done through the App UI, or if @Gjoksi has another idea, I would contact support and see what they have to say.

    https://www.bitdefender.com/consumer/support/help/

    Select, How Tos & Troubleshooting→Troubleshooting and go through the prompts until you get to the black Contact Support box. You will have the the options of Chat, Call or Email. Chat is the quickest way to get thing started, phone support is not toll-free.

    Kind regards.

    All Bitdefender Home Product User Guides: https://www.bitdefender.com/consumer/support/user-guides/

  • upset
    Options

    I finally got rid of the Bitdefender labels in gmail. Here is what I did

    Go to https://central.bitdefender.com/dashboard then go to the Security tab, and then to the Email Protection tab. Press on the three horizontal dots next to the label you want to remove and select Remove Label.

    Then you can go to your email account and remove them on the settings page. Then restart. It worked for me. Good Luck

  • upset
    Options

     

    • I finally got rid of the Bitdefender labels in gmail. Here's what I had to do.
    • You can remove the email from Email Protection from Bitdefender Central instead:
    • Go to https://central.bitdefender.com/dashboard
    • Go to the Security tab
    • Go to the Email Protection tab
    • Press on the 3 horizontal dots next to the email you want to remove and select Remove account
    • This worked for me.