Bitdefender Slows Down Google Chrome

So basically heres the story, Everything was fine with BitDefender Internet Security 2011, But when I upgraded to 2012 it slowed down google chrome bad! The ping on speedtest.net is up to 500 ms. Is there anyway that I can fix this, Yes I uninstalled BitDefender and everything was fine then when I installed it again the issue continued.

Comments

  • Hi Specter,


    To fix your situation I need to see which module is causing this. Therefore, follow the steps below:


    - disable the Antiphishing feature by opening Google Chrome, click on the small dragger at the top of the web page. Click it to see the toolbar and click on ON/Off to disable it. Surf on web and observe if there is any improvement. If it is still slowly, try to:


    - open the Bitdefender window.


    - click the Settings button on the upper toolbar.


    - click Privacy Control on the left-side menu and then the Antiphishing tab.


    - uncheck one by one: Search Advisor,


    - open the browser and surf again.


    Thank you!

  • Hi Specter,


    To fix your situation I need to see which module is causing this. Therefore, follow the steps below:


    - disable the Antiphishing feature by opening Google Chrome, click on the small dragger at the top of the web page. Click it to see the toolbar and click on ON/Off to disable it. Surf on web and observe if there is any improvement. If it is still slowly, try to:


    - open the Bitdefender window.


    - click the Settings button on the upper toolbar.


    - click Privacy Control on the left-side menu and then the Antiphishing tab.


    - uncheck one by one: Search Advisor,


    - open the browser and surf again.


    Thank you!


    Didn't work :(

  • same problem here with BDTS 2012 (and 2011 too by the way) with any browser based on chromium.

  • mbadea
    edited August 2011

    Hello,


    Thank you for your feedback.


    We reproduced this issue and we are working on a fix. As this issue only affects the ping test on speedtest.net, you should be able to navigate without problems on other sites.


    Please don't hesitate to post any other feedback you may have.


    Thanks again!

  • Hello,


    Thank you for your feedback.


    We reproduced this issue and we are working on a fix. As this issue only affects the ping test on speedtest.net, you should be able to navigate without problems on other sites.


    Please don't hesitate to post any other feedback you may have.


    Thanks again!


    Hi, this problem affects web browsing with chrome in general, many sites are very slow to be displayed.


    Thanks,


    papa

  • Hello,


    Can you post some websites where the surfing is slowed down ? Have you tried with a different browser ?

  • I can't surf these sites without pressing F5 button:


    www.google.com


    www.uploadpix.org


    and some sites I don't remember :(

  • Hi


    Sorry for the delayed reply.


    Please update to the latest build and tell is everything is OK now.


    http://forum.bitdefender.com/index.php?sho...mp;#entry124814


    Also, please use the Stable version of Google Chrome.


    http://www.google.com/chrome/intl/en-GB/la...ml?platform=win


    Thank you.