Ready To Throw In The Towel....

Is anyone else besides me beyond frustrated with the mybitdefender webpage?


Some days it loads, Other days it does not


Some days I have devices listed, other days not


My parental controls do not work at all. You can set them but it ignores the fact that they are set.


I have contacted bitdefender a few times about these issues are they are helpful but I think they need to admit that something is seriously wrong with that site. It almost seems to me like I am testing beta software.


I moved from a different A/V product because I read all over the place how great this software was. While the software itself seems to do its job, the parental controls, facebook protection, anything from my bitdefender does not work with ANY sort or reliability.


:ph34r::blink:<img class=" />:wacko:

Comments

  • This say it all


    post-107140-1344323827_thumb.jpg

  • There is great promise with this Total Security but agree that it should never have been released this early! each new build presents problems so I wonder if it is tested before release? Latest build 16.18.0.1406 has almost made me give up on this 2013 version, I have been constantly asked for a reboot to replace all files & my laptop is getting tired of this rebooting all the time, now after another reboot I have 5 modules left in my overview out of 9 or 10 AND this is after a complete uninstall & reinstall.


    My conclusion so far is that it is fine with 32bit systems but it is not 64bit compatible at all?

  • Hello :)


    Sorry for the delayed reply.


    Bitdefender 2013 is compatible with both architectures (32 bit and 64 bit) on Windows XP, Vista, 7 and 8.


    Do you still encounter the reported situation?


    Thank you!

  • Christian you didn't address any of the things that were brought up by the original poster of this topic. If you look at the screenshot that the 2nd poster submitted then you will understand many of our predicaments. My computer showed up in mybitdefender's online dashboard, but it was really laggy and buggy so I removed the computer thinking all I needed to do was add it again to give it a fresh start.. However, when I removed it there seemed to be absolutely no way to restore that device. Even though I'm using BitDefender on the PC that I"m talking about right now and the BitDefender client reports that I have a valid/active license and it updates with no problems but the only thing is is that no devices show up in mybitdefender's dashboard.. This computer used to show up until yesterday when I tried fixing the lag that i was getting from mybitdefender...


    Where is my device? Why can't I add it back to my dashboard? Why isn't the system detecting that I"m using BitDefender on a computer that is linked to mybitdefender account and register the device automatically?

  • Christian you didn't address any of the things that were brought up by the original poster of this topic. If you look at the screenshot that the 2nd poster submitted then you will understand many of our predicaments. My computer showed up in mybitdefender's online dashboard, but it was really laggy and buggy so I removed the computer thinking all I needed to do was add it again to give it a fresh start.. However, when I removed it there seemed to be absolutely no way to restore that device. Even though I'm using BitDefender on the PC that I"m talking about right now and the BitDefender client reports that I have a valid/active license and it updates with no problems but the only thing is is that no devices show up in mybitdefender's dashboard.. This computer used to show up until yesterday when I tried fixing the lag that i was getting from mybitdefender...


    Where is my device? Why can't I add it back to my dashboard? Why isn't the system detecting that I"m using BitDefender on a computer that is linked to mybitdefender account and register the device automatically?


    Hello: Clarence here. We share the same problem and it is not an insignificant one. Both of us are on two different threads with this. As the hours turn to days and days, who knows; to weeks; the support for fixing problems of itself generates into an even bigger problem. Will the application do what it is supposed to do?


    I have had security 2013 on my machine and my wife's for over a month now and still do not have all functions working as advertised. The virus scan and rescue mode seem to function all right, but I think the application should do what it is advertised to do. I am beginning to feel sympathy for those answering the help telephone line, in that they most frequently resort to elevating the problems to higher levels, yet the hours turn to days and days to weeks and the problems remain.


    growing in frustration,


    Clarence here.

  • Hello :)


    This discussion will continue over here:


    http://forum.bitdefender.com/index.php?showtopic=39008


    Take care.

This discussion has been closed.