Fail To Open Drive

edited September 2012 in File encryption

When I want to create file vault, after hitting the "Create & Open" button, it says: "The file (...).bvd failed to be opened on drive (label).


I tried with other drive letters and different paths but nothing changed and it still won't open.


I send a log and asked BitDefender support a week ago but no one answered me. 3 days ago I sent another email and again no one answered.

Comments

  • any help?

  • When I want to create file vault, after hitting the "Create & Open" button, it says: "The file (...).bvd failed to be opened on drive (label).


    I tried with other drive letters and different paths but nothing changed and it still won't open.


    I send a log and asked BitDefender support a week ago but no one answered me. 3 days ago I sent another email and again no one answered.


    Can you tell me more details about the error? Complete error message if possible, perhaps a screenshot...


    There is a number of reasons a .bvd file can't open - incorrect password, no more space on disk, disk drive is already allocated in another session (are you using terminal services?) - without more details I can't make any assumptions.


    Please reply me here in forum and I'll check out ASAP.


    Regards,


    Cristian

  • This is the screenshot of error:


    post-111594-1350414383_thumb.jpg


    - I tried every other drives. None of them worked.


    - I'm sure about password. I tried many combinations.


    - There is no low space.


    - I'm not using terminal services (and I don't know what's that!)

  • This is the screenshot of error:


    post-111594-1350414383_thumb.jpg


    - I tried every other drives. None of them worked.


    - I'm sure about password. I tried many combinations.


    - There is no low space.


    - I'm not using terminal services (and I don't know what's that!)


    Let me check in which conditions this error appears. Sadly the more extensive error info was once displayed but was removed for some reason... :(


    I'll get back to you with more details.


    Regards,


    Cristian

  • Hello OmidK,


    A product update was recently released. Please right click on the Bitdefender icon located in system tray and from the menu select "Update Now". Reboot the PC if requested, then check if the issue persists.


    Looking forward to hearing from you!

  • Hello OmidK,


    A product update was recently released. Please right click on the Bitdefender icon located in system tray and from the menu select "Update Now". Reboot the PC if requested, then check if the issue persists.


    Looking forward to hearing from you!


    I reinstalled my Windows and problem solved.


    Thank you

  • Thank you for taking the time to post back and to provide your feedback, OmidK.


    I declare this topic closed. Should you have any enquiries or require further assistance, please get in touch with us through our contact form:


    http://www.bitdefender.com/support/contact-us.html

This discussion has been closed.