Bd Switch Agent Popup Help

Options

Hi I have BIS 2015 and just today after clicking on B in system tray to see for update I get this other box which reads BD switch agent with nothing in that box. I also get the Bitdefender box with all the settings ,and things. If I shut down that Switch Agent bbox ,it also kills the B in system tray.Any ideas? I also did a repair. which seems to not have done anything.

Comments

  • columbo
    Options

    Hi village, is there any way you can repeat this, and include an image of the BD switch agent box?

  • post-122924-1418409596_thumb.png


    Hi Columbo ,here is screenshot Thanks for reply.If I click the B in system tray this is what happens.


    If I click that agent box off it kills the B in system tray,then I have to go to desktop and click on my shortcut B to get back the B in system tray,hope there is a fix.

  • columbo
    columbo
    edited December 2014
    Options

    Nice desktop wallpaper, village :) I notice you have Stardock Object Dock?, that also looks nice. Did you recently install that? Did you have anything that needed and installed driver update in the last day or two? If so, you could roll back those drivers, and see if it helps.


    Have you run an update lately, and can you run a System Scan, just to take that off the table as a concern.


    Also, you could go into MSCONFIG, and in Services, check the box to hide all Microsoft Services, then go to Startup and disable as many as you can (except BD) or think were installed newer, and restart your PC, and see if you get this pop up. If not, then enable 2 at a time, until you find one that could be causing it. I'm just guessing, and throwing ideas out there, as I haven't seen this type of pop up for a long time (ONT's was close, but different).

  • Thanks for replying Columbo and for the compliment, The desktop thing is all Nexus top and bottom it was installed a week ago ,with no problems.


    The problems started yesterday either from 2 things windows major update this week which I installed yesterday or I also uninstalled a application called system navigator which Bitdefender took as a trojan I don't know why that was installed in summer. I ran an update today, and a scan last night but not a complete scan.

  • Just an update Columbo, did complete scan nothing found.

  • columbo
    columbo
    edited December 2014
    Options

    3 things we can try:


    1) Run a Malwarebytes (free version) full scan. Turn off BDs On-Access scan during that scan (to save resources).


    2) Download a fresh copy (full offline installer) of BD. Totally uninstall BD (in Safe Mode using MSCONFIG if needed), use CCleaner in sweep and registry mode looking for leftover keys, and reinstall BD again.


    3) Try disabling things from start up as mentioned previously as a process of elimination (but it sounds like something corrupted BD?).


    Maybe someone else here will have some follow up ideas if this doesn't work. Otherwise, it may take BD Support to help you.

  • Thanks Columbo I'll try those 3 and see where it goes. Thks

  • columbo
    Options

    You're welcome. Maybe start with 1 then 2. Do #3 if the others don't work.

  • Hi Columbo, I did a malwarebytes ,no malware.


    I downloaded new offline installer BIS 2015


    I cleaned up registry and files with Ccleaner


    I installed all over again, guess what ,same problem.


    I noticed something ,If I close that switch box it closes B in system tray.I then click on Bitdefender shortcut on desktop,I see B come back on system tray.


    I never see that switch box again when clicking in system tray.


    I only see once when rebooting or starting up machine.

  • columbo
    Options

    Thanks for your effort in trying my suggestions, village, but it seems like you'll need to start a Support ticket, and run the support tool: BD main UI, Personal icon drop down arrow, Help and Support, Contact Support. At least you can include all you've tried here, to help them rule those steps out.


    Maybe for now, just do your work around to get by.


    Keep us posted, unless someone else here has any ideas, or Georgia stops by.

  • Thanks for the help Columbo I made a support ticket today.

  • Hi just an update .I was told to get rid of 4 programs malwarebytes,and 3 others which are really malware programs or tuneup .So anyways the problem is still there ,I knew these programs are not the problem but something else with previous settings that probably went corrupt in registry. For now I installed something else just for protection. There are many antivirus programs out there that get along with the ones I was told to remove, so I come back to corrupt settings that are stubborn to fix. We should not need to remove all these programs ,anyways I'll await some response on here..Thks