Please Sign In To Activate...

Options

Now my BD (Total Security 2016) icon is gray and it says I need to sign in. To what/where/how? And how come all of a sudden I need to sign in?


Chuck Billow

Comments

  • same problem here.

  • osborne.br
    Options

    Same here. The strangest is that I have 3 licenses but the "sign in" with gray icon happens only in one of the PCs. Another problem it is happening here is with wallet, when I have multi-credentials for same site, wallet opens option to auto-fill but nothing happens when I click the credential I want. auto-fill is working, it seems, when there is only one credential for a site, but with multi, nothing happens, in any browser or PC I try. Anyone with the same issue?

  • Now my BD (Total Security 2016) icon is gray and it says I need to sign in. To what/where/how? And how come all of a sudden I need to sign in?


    Chuck Billow


    Has there been any solution found for this issue?


    Regards,


    Chuck Billow

  • Has there been any solution found for this issue?


    Regards,


    Chuck Billow


    In my case, after some Windows (7Home) re-starts, bitdefener returned to normal, but in all 3 PCs the wallet is not working well. All-in-all total security is functioning with no other issues, but wallet. Regards. Sérgio.

  • In my case, after some Windows (7Home) re-starts, bitdefener returned to normal, but in all 3 PCs the wallet is not working well. All-in-all total security is functioning with no other issues, but wallet. Regards. Sérgio.


    Mine came round last night, and I thought we were past this issue, but this morning I realized it is still there and bothersome. But when I show the window it says I am still protected.


    What does that message mean, sign in to what??


    Chuck

  • Had the same problem, asked question in Install & Activation forum.


    Tried The New Bitdefender UninstallTool (see here: http://www.bitdefender.com/support/-1477.html) and rebooted. Bitdefender automatically reinstalled Total Protection 2016, with protection enabled, widget visible, and no greyed-out icon with prompt to login to central.


    Hope it works for you!