Please Sign In To Activate Bitdefender

Options

I keep getting this message. I am registered. It was working yesterday, and rebooting doesn't help anything.


I don't recall getting this message at all with 2014 or 2015. How do I fix this?


Regards,


Chuck Billow

Comments


  • I keep getting this message. I am registered. It was working yesterday, and rebooting doesn't help anything.


    I don't recall getting this message at all with 2014 or 2015. How do I fix this?


    Regards,


    Chuck Billow


    I too am getting this problem as of today. The red Bitdefender icon (Windows bottom right) is now grey and I've lost the desktop widget. When I right click on the now grey icon I get the message "Please sign in to activate Bitdefender"


    My Bitdefender is certainly activated and it displays I have 506 days to go. When I try to re-input my existing Activation Code I am told this key is already being used (which of course it is). I can't seem to get out of this enpasse.


    What has gone wrong and how can we fix this please?


    George


    post-196770-1447132190_thumb.jpg

  • Same problem here. Updated to Windows 10.0.10586 (build 10586) yesterday. Tried to repair Bitdefender installation. That worked insofar as Bitdefender now starts with Windows and is protecting my system.


    However, as with the other posts, my tray icon is greyed out and I get the message to log into my Central account. Right-clicking on the tray icon reveals a greyed out "Show Security Widget" as well. The Total Security main screen shows that protection is active, updates installed today, my login name to Bitdefender Central, and the number of days remaining on my subscription.


    It's a small annoyance - as long as I am truly protected! I'm hopeful that it is the case, since Windows has not screamed that no antivirus or firewall is active.

  • Hi George,


    I had the samr problem yesterday (see post).


    Today I tried The New Bitdefender UninstallTool (see here: http://www.bitdefender.com/support/-1477.html) and rebooted. Bitdefender automatically reinstalled Total Security 2016, protection enabled, widget visible, and no greyed-out icon with prompt to login to central.


    Hope it works for you!