Safepay notification


Bitdefender keeps notifying me that it wants me to use safepay.  I don't want to use Safepay.  I can't get rid of the notification.  I select for it to remember about all banking sites, select NO, and it keeps coming back.... HELP!!!!

Tagged:

Comments


  • Hello,


     


    Please open SafePay from the main interface. Bitdefender > Privacy


    Click on the hamburger menu and then click on Settings


    In the Settings menu change the first option : "When banking or shopping, choose the option that best fits your needs" to "Do not recommend me to use SafePay"


    Afterwards close SafePay.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.