Frequent DNS errors


Long time Kaspersky user, that just last week switched over to BitDefender Internet Security, and having a very strange issues.  I tried chat support but they told me it was 100% not possible for my problem to be caused by BitDefender.  What do you all think?


Windows 10 computer fully updated


Total Security Multidevice


Now here is where it gets weird, and I know alot about computers and it does not make sense, but it does not change the fact it happens.  I have never had problems with my internet (in a very long time)  Literally right after I installed BitDefender I started to get DNS errors every few minutes, they last for about 30 seconds to a minute, and then the internet starts to work again.  This problem is also not just on my computer, but on my PS4 and on my cell phone (when it is on Wifi)  It seems to hit all devices at the same time. 


My setup is my Internet goes to a wireless router, I then have a plug going to my PC, a plug going to my PS4, and cell phones/tablets on wifi.  Because of this I have no idea at all how it could be possible for BitDefender to be causing this issue.  However I did not have the problem before I had it, and if I uninstall it (and I have twice now) the problems immediately stop.  The problems start right back up as soon as it gets reinstalled!  Anyone have any ideas at all?  I hate to just get a refund and go back to Kaspersky, but it seems I will need to since support says it cannot be Bitdefender!  It happens enough to be very annoying!


 


Thanks, 


David Birney

Comments

  • edited November 2016


    On 11/4/2016 at 5:27 AM, dbirney73 said:



    Long time Kaspersky user, that just last week switched over to BitDefender Internet Security, and having a very strange issues.  I tried chat support but they told me it was 100% not possible for my problem to be caused by BitDefender.  What do you all think?


    Windows 10 computer fully updated


    Total Security Multidevice


    Now here is where it gets weird, and I know alot about computers and it does not make sense, but it does not change the fact it happens.  I have never had problems with my internet (in a very long time)  Literally right after I installed BitDefender I started to get DNS errors every few minutes, they last for about 30 seconds to a minute, and then the internet starts to work again.  This problem is also not just on my computer, but on my PS4 and on my cell phone (when it is on Wifi)  It seems to hit all devices at the same time. 


    My setup is my Internet goes to a wireless router, I then have a plug going to my PC, a plug going to my PS4, and cell phones/tablets on wifi.  Because of this I have no idea at all how it could be possible for BitDefender to be causing this issue.  However I did not have the problem before I had it, and if I uninstall it (and I have twice now) the problems immediately stop.  The problems start right back up as soon as it gets reinstalled!  Anyone have any ideas at all?  I hate to just get a refund and go back to Kaspersky, but it seems I will need to since support says it cannot be Bitdefender!  It happens enough to be very annoying!


     


    Thanks, 


    David Birney



     Hi David Birney


    That may be your dns settings or your network being hacked because if your other devices have that issue is your network that has a problem not bitdefender


  • If the problem has nothing to do with Bit defender, why would it never have happened to me until I installed Bitdefender, and then never happen when Bitdefender is not installed.  I purchased it about a week ago.  I had the problem for three days after I installed it.  I uninstalled the product and did not have the problem for two days.  I reinstalled it and started having the problem within minutes.  I uninstalled it again and have not have it for three days now! While it makes no sense that it could be causing the problem, it is the only thing it can be! 



  • On 11/7/2016 at 10:41 AM, dbirney73 said:



    If the problem has nothing to do with Bit defender, why would it never have happened to me until I installed Bitdefender, and then never happen when Bitdefender is not installed.  I purchased it about a week ago.  I had the problem for three days after I installed it.  I uninstalled the product and did not have the problem for two days.  I reinstalled it and started having the problem within minutes.  I uninstalled it again and have not have it for three days now! While it makes no sense that it could be causing the problem, it is the only thing it can be! 



    Maybe is the firewall do you have the windows firewall activated? Try this settings if it works www.bitdefender.com/support/my-internet-is-slow-1100.html


  • This is quite odd. I don't see how BitD has influence outside of your PC. 


    Quick questions - which router, is it updated/patched to the latest version? what's the internet speed, can you set the DNS entries to OPENDNS or Google DNS and try?


    Do you have network shares  or network drives linked to you PC?

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.