Bitdefender Total Security 2017 always in game mode


Hello


 


I just installed Bitdefender Total Security 2017 and if I activate automatic profiles the Game profile is loaded and never changes. Now I game a lot and having Bitdefender going into Game mode is a good thing but I don't want it there all the time. Is anyone else seeing this behaviour? Is there anything I can do to fix it? 


 


Thanks.

Tagged:

Comments


  • Hello,


     


    You most likely have a application running in the background that got picked up by the profiles as being a Game.


  • Anyway I can identify that program?


     


    Can answer it myself its GOG Galaxy. Is there anyway I can add an exception? Can this be passed on to the Bitdefender team? Galaxy is a steam style client not a game, there is no reason to have game mode on when its running in the background.


     


    After further testing I can confirm its definitely GoG Galaxy. Can anything be done?


  • Hello,


     


    Please open a ticket with our support using [email protected] with all the details provided here.


    Please also post the ticket number so I can ensure it gets forwarded to the proper department.


  • I'm having the same problem, but I can't figure out which program is causing it for me <_<


  • The "Standard" setting does not seem to be an option with TS 2017. I have it set on automatic, and it permanently shows GAME. Except for Windows Free Cell, I never use third party games, as we know them, on my machine. 


  • Hello,


     


    Please open a ticket with our support using [email protected] with all the details provided here.


    Most likely you have something running in the background that gives off the behavior of a game.


    Please also provide the team with the Bitdefender Support Tool log to be able to see what might be causing this.


    http://www.bitdefender.com/support/-1168.html


  • Hi there!


    I recently upgraded my system to bitdefender total security 2017, and I saw that it's completely stuck on game mode with autopilot turned on... 

    I have no game running, and game mode of the autopilot is on... how is that possible? 

    Would it be possible to reset bitdefender to it's default settings?


    Hope to hear from you soon. 


    Greetings, 


    Maurice


  • I have the same problem. I do not have any games installed but stuck on game mode profile.

  • Matei M.Matei M.
    edited October 2016


    The problem is already known!
    Disable profiles automatically and everything is ok


    Snap3.png


  • Well, if it's known, FIX IT! ;-)



  • On 10/27/2016 at 3:37 PM, Matei M. said:



    The problem is already known!
    Disable profiles automatically and everything is ok


    Snap3.png



     


    I did, but what confused me, at first glance, is that the "Standard Profile", from TS 2016, no longer exists. I set it to Work Profile, but in reality, neither of the available settings apply to my situation. 


  • I think this problem is already resolved i updated bitdefender TS and profiles works well

    Screenshot (88).png

    Screenshot (87).png

    Screenshot (86).png


  • Hi sebastian05000, 


    I have the latest TS update, 21.0.21.967 


    My issue is that I don't watch movies, don't play games, (X Box and such) don't use my machine (PC) for work of any kind. I use my computer for leisure mostly, I am on different Forums such as this one. My main discussion Forum (most usage) is GolfWRX. 


    Nevertheless, I went back to Profile Settings and turn it back to "Automatic" and VOILÀ....Back to permanent GAME Mode. :o So, I switched it OFF again and set it back to WORK, manually. There is no "STANDARD" setting, like I found in TS 2016. 


    That said, sebastian05000, I appreciate your input. It actually urged me to re-read the different Mode specs, and GAME Profile could, just as easily apply to my limited use of my machine. Win 7, Home Premium, 64 bits. 


    I set it back to automatic, and I'll see how it works out. 


    THANK YOU 

  • edited January 2017


    Yesterday I got an email that this was fixed in build 21.0.23.1101. I've updated my client, rebooted my machine and nothing seems to be changed. The issue still occurs, game mode is on right away with no games running in background.


     


    I have opened ticket for this so let's see when will this actually be fixed.


  • Hello,


     


    Not everybody is affected by the same issue. Most likely your machine is running something else other than the initially reported application and is flagged as a Game.


    Please also provide the team with a fresh Support Tool log so they may see what else is being flagged.


    Note that you will need to select reproduce issue and enable/disable the profiles for the tool to register the behavior.


  • That's probably true but my issue is this:


    I've followed your repair guide then rebooted my PC probably 2-4 times and the problem still occurs. When I activate automatic profile detection Bitdefender turns into GAME mode. When I close EVGA Precision XOC game mode disappears, when I run EVGA Precision XOC again, game mode comes back again. I'm afraid but automatic detection doesn't work properly as Bitdefender still detects EVGA Precision XOC as a game.


     


     


    This was already sent to Bitdefender support via ticket so I hope that the issue will be addressed. (I've sent the logs a couple of days before.)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.