[Fixed] Security Widget resets position after restart


After the last update of bitdefender 2017 the security widget always is positioned in the right corner of the screen. It does not remember it's position after a reboot on a windows 7 machine. I have tried removing bitdefender an then reinstalling again. It did remember the position, but then after getting the last update the position is lost again. Something went wrong in this last update!


It did indeed reveal another annoying problem. Removal with the uninstall tool and then a new install always results in a broken search advisor in all browsers. Again removing and installing, the search advisor works again. I have seen this now several times! Always remove --> install (broken search advisor) --> remove --> install. Now the search advisor works again. A very strange behaviour!

Tagged:

Comments


  • + 1 on Windows 10 home x64


  • Hello,


     


    What build of Bitdefender are you running on that machine and also what Windows build.


  • Hello,


    Bitdefender build version: 21.0.24.53 (Internet security 2017)


    Windows 7 home build version: 6.1.7601


  • Hi,


    Windows 10 Home edition build 14393.693


    BD Antivirus Plus 2017 build: 21.0.24.53


  • Hello,


     


    I was able to reproduce the issue and have sent it to our developers.


    A fix will be delivered via automatic updates.


  • Thank you.

  • stagedoor
    edited March 2017


    Not sure if this is connected but I have been unable to see the widget since Wednesday. Right clicking the BD icon gives the option to "Hide Security Widget" and if I do then it changes to "Show Security Widget" but in either mode there is no sign of the widget. 


    Windows 10 (Build 14393.729) BDTS2017 (build 21.0.24.53)

  • Sorin G.
    Sorin G.
    edited March 2017


    Hello,


     


    /index.php?/profile/68214-stagedoor/&do=hovercard" data-mentionid="68214" href="<___base_url___>/index.php?/profile/68214-stagedoor/" rel="" style="">@stagedoor This might be unrelated. The Widget fails to keep its position but it does show on the screen in its default location above the system tray.


    Are you using a multi-monitor setup ?


  • Same problem on my computer. It does not remember it's position after a reboot. Win 10 x64.


  • Build 21.0.24.54  ...and the problem is still there!


  • I have the same problem that arrived when I installed TS 2017. I put the widget where I want it, on the monitor of my Alienware 17 R3 laptop, which is monitor 2 on my setup).


    Primary monitor is a Dell 24" UHD on DP via a Thunderbolt 3 to DP adapter cable. I have also tried it on the HDMI connector, same result.


    Every boot the widget is bottom right of the 24" monitor, meaning I have to move it to my required position on the other monitor


    When I play a full screen Direct X game, the widget relocates to the bottom right corner of the 24" monitor as I exit the game.  I then put it back where I want it..


    Don't know if it is relevant but I have set up my graphics so the on-board Intel is running the laptop screen and the nVidia 970M does the 24" UHD.


  • The widget can't stay in place. It is very annoying that I have to move it everytime I turn the Pc on. If I turn it off it turn it self turn on again after a boot.


  • I have got an update yesterday, build 21.0.24.54. Problem not solved yet. Still the widget does not remember its position.


  • I have BD Total Security 2017 (Dutch) on a Windows 10 Pro 64 bit PC. Since recently the widget keeps returning back to the right corner below after each log out, no matter how much I move it elsewhere. Any solutions?


  • I have the same issue. The latest update, build 21.0.24.54, was supposed to fix this issue, but it hasn't.


  • What happend if you remove "C:\Users\Y O U\Desktop" (not the C:\Users\Public\Desktop) from Ransomware Protection settings? All my Desktop Icons (including the security widget) changed after reboot to "Medium Icons" and "Auto arrange icons" to the left, until I removed Desktop from Ransomware Protection - Bitdefender Antivirus Plus 2017 (build 21.0.24.54) - Win 7 SP1 64bit - Also [Sent2Devel] months ago - Still no solved.


  • Same issue here too! Come on Bitdefender, you've had plenty of time to fix this now!

  • empezza
    empezza ✭✭✭


    20 hours ago, mickyf said:



    Same issue here too! Come on Bitdefender, you've had plenty of time to fix this now!



    Same issue here.   Windows 10, BD 21.0.24.54


    How hard can it be to fix this?


  • Build 21.0.24.62  ...and the problem persists! 


  • Hello,


     


    The thread will be updated when a fix for this issue is released.


    Thank you for your patience.


  • A month has passed and still no fix...

  • knagsted
    knagsted ✭✭
    edited April 2017


    I think that BitDefender has abandoned.


    Peter

  • Diazruanova
    edited April 2017


    Just a reminder:   Build 21.0.24. 62  ...and the problem remains!


  • Exactly!

  • Math_Matei
    Math_Matei Moderator ✭✭✭✭


    Update the product to BUILD 21.0.25.80 and the problem is resolved!  :)

    Windows 11 Pro - 11th Gen Intel Core i9-11900KF @3,50 GHz, 128.0 GB RAM


  • Confirmed. Saves position after a reboot now.


    Windows 10 64-bit


    Thanks for fixing this.


  • It works!


  • Hello,


     


    Indeed the latest build addresses the issue. 21.0.25.80


    Please note that a reboot is required for the update to take effect.

This discussion has been closed.