Unable to login or activate product on multiple computers


When I go to login to central website it brings up:


Error 502 Ray ID: 3578e0f92d301d62 • 2017-04-30 07:44:58 UTC


Bad gateway


https://central.bitdefender.com/


this has been happening for over 2 hours now btw.


Also after installing BItDefender on 2 computers, I am unable to activate product due to page displays timed out,


 


Can we please have an ETA turn around time for when this will be back up and running.

Comments


  • Ended up speaking with online chat support, and it appears that they were aware of the issue and are in the progress of fixing it,


    I tried to browse the central website again and it appears to be slowly working again.


  • Hi Kaiden Delmenico,


    Mostly, these kind of errors occurs of there is an ongoing maintenance. What you did in contacting the support was a wise action than fixing this on your own which might cause


    further issues.


    You can also try to update your browser.


    Cheers! default_happy.png

Featured content

bitdefender review banner

Romance Fraudster in UK to Spend 2 Years Behind Bars

A serial romance fraudster was sentenced to 28 months in prison for conning several women out of £20,000.

Read more
bitdefender review banner

Europol Shuts Down Hackers’ Favorite VPN Service

Europol earlier this week coordinated joint action to take down VPNLab.net.

Read more
bitdefender review banner

Top Five Security Tips for Mac Users in 2022

In this simple guide, we look at five basic cybersecurity hygiene practices every Mac user should read, and use,in 2022.

Read more