2011 Internet Security Freezes Computer At Login

Windows XP Pro SP2


4 Gig RAM


2.8 quad core


I installed 2011 Internet Security. Everything worked fine the first day.


Today being the second day, I attempted to log in to my computer and it froze after I entered my credentials.


I went into safe mode and disabled ieshow and bdagent. Rebooted computer and it worked perfectly fine.


Did a repair on BD, rebooted, and computer froze again.


Went back in safe mode, disabled ieshow and bdagent again, and computer is working again.


Did a complete uninstall and reinstall.


Same problem.


What's up with your product? :blink:

Comments

  • Hello Eroc23,


    Please complete the following steps and send me the logs generated at the end of these steps as listed below:


    1. Download THIS tool.


    2. Locate and open 'Sysdump.exe'


    3. A command prompt window will appear on your screen. Please note that the information gathering process can take several minutes therefore please wait until the window disappear by itself.


    4. The result will be the file called 'SYSDUMP.TAR'


    When you have the sysdump.tar please upload it HERE then send me via PM (Private Message) the download link.


    Looking forward to your answer!


  • This is complete. Message sent.

  • Hello,


    Thanks for the logs, I have sent you an answer via email. Please check your inbox and provide me with the requested info so we can further investigate.

  • Hello,


    Thanks for the logs, I have sent you an answer via email. Please check your inbox and provide me with the requested info so we can further investigate.


    So how do I reproduce the issue when my computer becomes completely unusable?


    This step will NEVER happen:


    10. After the restart, a new window will pop-up where you will be asked to


    reproduce the issue you encounter. If you have already done that please check


    the box next to "I have reproduced the issue" and hit the Next button

  • edited September 2010

    You don't need to reproduce the issue Eroc, you need to skip that step and check the box that you have already reproduced the issue. The important info in that archive are the dump files created after your computer freezes, log files that we need to analyze so we can find the resolution to the issue you encounter.

  • You don't need to reproduce the issue Eroc, you need to skip that step and check the box that you have already reproduced the issue. The important info in that archive are the dump files created after your computer freezes, log files that we need to analyze so we can find the resolution to the issue you encounter.


    Both files are sent.

  • I'm grateful you guys are taking your time to make sure you get the correct solution here.


    I take it my license duration is going to be reset after the resolution?

  • Hello Eric,


    No, the license key will not reset after the resolution. In some cases, when applicable, an extension of the license key will be offered however I believe that it is not your case as we started troubleshoot the issue you encounter 2 days ago.


    I have sent you instructions via email on how to resolve the issue you are facing. Please let me know if the issue still occur after you removed Malwarebytes from your computer.


    Regards,

  • edited September 2010
    Hello Eric,


    No, the license key will not reset after the resolution. In some cases, when applicable, an extension of the license key will be offered however I believe that it is not your case as we started troubleshoot the issue you encounter 2 days ago.


    I have sent you instructions via email on how to resolve the issue you are facing. Please let me know if the issue still occur after you removed Malwarebytes from your computer.


    Regards,


    I find that highly unfortunate, considering the time now that I had to spend beta-testing your product. If we do not get a resolution by the end of the day, please provide a link for where I can get a full refund.


    And MalwareBytes was not the issue, I just sent an email.

  • Hi,


    Please check your email. Follow the steps and let me know if the issue persist.

  • hmm i use malwarebytes with BD and i know alot about malwarebytes. I once had a problem with Kaspersky being slow and things like that, and the kaspersky technical support told me malwrebytes is slowing you down. i did not listen to them and i asked the malwarebytes forum since alot of people use Malwarebytes with kaspersky. it turns out Malwarebytes was NOT the problem. Usually alot of anti-virus representatives say that its malwarebytes because they dont know much about the product. and dont get a refund with BD. BD is a great ant-virus. and if the BD support cant solve the problem, try the malwarebytes fourm.

  • I have the same issue with one of my xp machines. I contacted bd 2 weeks ago and still no reply under [Ticket ID:201008241011122].


    2011 seems to have fixed the isses I was having with my win7 machine but broke my xp machine in the process :(

  • edited September 2010

    Hello Glitch,


    I have finish the analysis of the logs you provided me with and I noticed that none of BitDefender drivers were loaded into your PC.


    I have sent you instructions on how to further troubleshoot as I will like to perform the re-install on your PC myself. If that is Ok with you and you agree with the info sent in the email please reply to my email.


    Looking forward to your answer!


    IDKWatMyDisplayNameShoudBe: MalwareBytes is a software that interfere with Bitdefender ONLY if you have its real time protection enabled and the drivers loading at the computer start-up. Its real time protection module (if you purchased the software and register it with the key they provide) is not allowing BitDefender to work properly.

  • I would like to add that I experienced a similar issue with BD IS 2010. Once I uninstalled it, the issue was gone. I then upgraded to BD IS 2011 and had no problems.


    What was happening for me was when starting Windows 7, after the animation, you get the login background and "Please wait" with a spinning circle. This should only show for about .5 seconds - 2 seconds on most computers, but it was taking AT LEAST 3 minutes before I could see the username and password box.


    Note: this was on a clean W7 Ultimate x64 install, only other software installed with Microsoft Office 2010 and Adobe CS5 Master collection.


    The issue wasn't due to slow hardware by any means...


    Intel 1.8GHz Core i7


    8GB RAM @ 1033 MHz


    120GB Solid State Drive


    In my case, Uninstalling IS 2010 and upgrading to 2011 fixed the issue. I would try re-installation if you haven't already.

  • bug1bug1
    edited September 2020


  • bug1bug1
    edited September 2020


  • bug1bug1
    edited September 2020


  • bug1bug1
    edited September 2020


  • bug1bug1
    edited September 2020
     
  • bug1bug1
    edited September 2020


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.