Work Profile & Notifications

How do I turn off the Work Profile in Bitdefender Antivirus Plus 2020 ?

The on/off switch isn't working - It's grayed out.

I want to get rid off the permanent popup notifications.

Already disabled all notifications under Settings/General.

Please help.

Tagged:

Comments

  • FlexxFlexx ✭✭✭✭

    Hi Member

    Sorry for the inconvenience caused to you. This is a weird situation since your enable/ disable options have grayed out.

    Kindly collect bitdefender logs (https://www.bitdefender.com/consumer/support/answer/8919/) and send it to bitdefender support at [email protected] describing your issue in brief. Your case can be best handled by bitdefender support.

    Response may be delayed due to less staff and covid19. Rest be assured, they will reply back asap.


    If this helps, kindly mark answer as agree/ accepted

    Regards

    Flex

    (Bitdefender beta tester 2019/ 2020)

  • Thanks for your detailed reply.

    I think I've figured it out now.

    Activate Profiles Automatically was enabled and after turning this off the Work Profile switch wasn't grayed out anymore.

    Hopefully this will stop the popup notifications, if not I'll let you know.

    For several years I was using another antivirus and now I have to get used to Bitdefender again.

    Anyway, the information on how to generate a support tool log will probably come in handy in the future.

    Thanks again.

  • FlexxFlexx ✭✭✭✭

    Good to know your issue has been resolved.

    Regards

    Flex

  • I'm having the same issue - a lot of pop-ups during automatic profile change

    At it's core, I don't mind the pop-up notifying me that my profile is automatically changed, but I do mind that it is a permanent pop-up window, meaning it will stay up covering part of my screen until I click it away. And due high resolution screen the little X to close it with is tiny, requiring me to un-focus on what I am doing, focus on the pop-up, precision click it away, and then return to my work. It becomes annoying after a while as there is quite a few of these pop-ups coming up for this specific function only. Then there is the issue of the same profile change notification popping up several times in a row, I get notified of the profile change, then same profile change notifies me again, because I opened or closed a window, so for example apparently now I've changed to Work profile twice or thrice in a row.

    Please consider:

    A) Making these notifications optional, with a setting available when automatic profile change is active, so we can choose to have them or not (or ensure these notifications are included in the general "Recommendation notifications" so they go on/off depending on that toggle);

    B) Making these notifications timed, so they pop-up, then fade away in a few seconds (very few) by itself.

    C) Tweaking the notifications triggers so there aren't double notifications of a profile change to the same profile-type after each other.

    D) Including the profile change notifications in the Notifications list instead, under "Information" (this coupled with suggestion A would be the perfect solution in my opinion).


    As it is now you have built a rather useful tool, that I for one want to utilize, but am turning it off as I constantly get interrupted by pop-up notifications I don't want, or that is presented in away that ends up hindering my work.


    Best regards

    Bob

  • Can anyone give me the steps to disable the Work Profile Popup.   I am using the Total Security Software.


    Thanks -john

  • I'm having the exact same issue with the Work Profile popup multiple times a day - yet every notification option is greyed out. I also have Total Security Software, Bitdefender 2020.

  • JayakrishnanJayakrishnan ✭✭✭
    edited June 2020

    @RCSWE @reeltime46 @Heather @Andy_BD

    This is a known issue and all talks regarding this issue is already progressing in another thread over here: Go check it out https://community.bitdefender.com/en/discussion/82379/how-to-stop-bitdefender-popups-notifications#latest

    I have also reported the same to Bitdefender team. You can also drop a mail to [email protected] describing the issue.

    If you find my response helpful, please mark it as accepted/ agree

  • I also have found this to be annoying. However there is a solution (modified from Alex_A in link above):

    To disable all Bitdefender notifications (this is for those who do not need notifications):

    From the main panel of Bitdefender:

    1. Settings -> General -> Recommendation notifications - disabled.

    2. Settings -> General -> Special offers - disabled.

    3. Settings -> Updates -> Silent update - enabled.

    4. Utilities -> Profiles -> Settings -> Activate profiles automatically - disabled.

    5. Utilities -> Profiles -> Settings -> Activate profiles manually -> Work Profile - disabled. (If you don't, that will be the default profile all of the time. You can only activate one profile manually at a time.)

    6. Protection -> Vulnerability - You can set the switch to off, all recommendations will be disabled, or --> Open -> Settings and select those to disable. I have not so far found this to be a significant source of notifications.

  • Disabling Automatic Profile switching is not a solution. It is a workaround. I would like to use the automatic profile switching feature without receiving the annoying popup that takes screen control and does not go until we click X.

    Can you Simply make it as a silent notification that fades away in 2 seconds.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file