Bitdefender is blocking access to websites that we use all the time

Micah226
edited January 28 in General Topics

Been using Bitdefender for quite some time. Within the last week it is either blocking websites so you cant access them or it is blocking functionality of the websites. For example https://myjtech.digital/ when we try and login in it doesnt do anything. If i disable bitdefender I can log in just fine.

https://www.equipp.org/default.aspx it lets us log in but than just sits there and tries to load forever. If i disable bitdefender the page loads right away. https://secure.outcomesmtm.com/ same thing with this website

other websites like https://www.pharmacylite.com/loginregister once i try and login gives me this error

Not Acceptable! an appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.

If i disable bitdefender it works just fine.

Any help on this matter would be greatly appreciated. It is very frustrating having to keep turning off bitdefender to access certain websites.

Comments

  • Having EXACT same issue! I get the error when trying to log into any of my Wordpress Admin panels... I get the error after successfully logging in. Even if I add URL to exclusion list, getting same problem. Only goes away after turning Shield off.

  • MnBlue
    edited August 2021

    Same problem making any administration fixes in wordpress (.../wp-admin) a real nightmare. There actually are several threads on wordpress talking about this issue with BitDefender but it seems to be primarily a problem with the free version of the program.

    https://wordpress.org/support/topic/unable-to-log-into-wp-admin-but-only-on-one-device/

  • Same here! I had problems using web forms on several website as long a have activated BitDefender Free on my computer.

    I have problems with:

    • Using dashboard of an existing Wordpress installation. The upload of media does not work. Saving posts with lots of text does not work.
    • Using a sign in form at different websites does not work. The process ends with an "internal server error" or just without any message.

    Disabling BitDefender Free solved the problems.

  • Bitdefender Free constantly blocking genuine URLS, most recently Microsoft Azure Directory logins. The URL exclusion option doesn't work and I have observed that Bitdefender appears to be completely blocking the parameters being passed via the URL.

    I have also observed this becoming a recurring problem with both consumer (Antivirus Plus) and business editions (Gravity Zone) and suspect this is due to the relentless new features being added, most of which are not really required. Endless notifications anyone?

    BD has gone from a great lightweight AV to a paranoid bloated product with endless false positives.

    Quite frankly had enough now and have started moving clients to another AV product and no longer recommending.

  • Can anyone say anything about this from the official side? Is the problem known? Is it acknowledged as a problem? Will it be fixed?
  • It looks like it is a ghost town in here at the moment as far as official Bitdefender staff are concerned, perhaps they have knocked off for the weekend?

    This problem is currently happening with all australian websites that have .com.au domain extension.

  • No response from the Bitdefender team. Looks like it's time to migrate to other free antivirus. Kaspersky?

  • Having the same issue! POST variables are getting dumped along the way by Bitdefender (and thus, login isn't possible through SSL).

    Huge problem. We have 8000 users.

  • Hi all, thanks for reaching out!

    I've personally checked all the links above and most of them work (then again, I have BD paid solution installed, ofc).

    So it seems to me the issue is only with the free product. We'll ask the dev team to have look.

    Cheers,

    Mike

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Hello, can you please take a look at https://gavere.permamed.be/test.php as well?

    When Bitdefender Free edition installed, this even simple example shows that all post-variables are not getting posted. When BD is disabled, everything works fine.

    (this is the reason why non of our users who are using bitdefender, can login into the system)

  • @His_Royal_Dudeness yep, I can access them. So defo the issue you encounter is linked with the Free version. Dev team is on it.

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • We've been busy with a serious visual overhaul and content improvement for this Community, so please excuse the delay :) We would be happy to keep using BD Free, but, if you chose another product, we're happy to hear your thoughts anyways.

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Many of my customers would be happy to pay for bitdefender if the paid version worked as well as the free version.

    Unfortunately the paid version is nowhere near as good as the free version.

    Bitdefender free never bothers you with annoying popup messages asking my customers to do this, or do that, which is how AV security should be.

    Nobody wants to be babysitting their AV, they just want to get on their computer and have fun, or do work.

    Perhaps Bitdefender Free should offer an additional subscription as an annual support plan for those that can afford it and just want a quiet simple unobtrusive, but effective AV?

    There is no option to donate either, so those of my customers who want to keep the good work of Bitdefender Free dev team going arent able to show their appreciation that way either.

  • Hey Mike_BS.

    It appears that the problem is solved. Everythings is getting posted, again!

    Thnx alot, Dev!


    Regards,

    Arthur

  • The Free version has it's qualities, but also it's limitations. We're constantly try to improve our whole portfolio of products, albeit free or paid. I understand your point (truly) and I will try to make it visible to the teams. No promises, tho :)

    Cheers,

    Mike

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Yep, my colleagues told me they pushed a quick fix, thanks to you guys pin-pointing it. Glad to hear it's now ok.

    cheers,

    Mike

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Still have issues with a lot of sites on mozilla firefox.

  • I am on Bitdefender gravity zone and am having problems with known good sites. I have created my exceptions and applied them to the correct computers but it still will not allow access to these sites. Turning off bitdefender to access these sites is not a viable option for me. Hopefully, I am missing something simple. HELP!!!

  • I am on Bitdefender Security - part of the Netgear Armor product - just installed (as an attempt to solve a problem with Total Security 2021).

    The problem remains. The same behavior discussed above on other posts/comments. NO HTTP traffic is allowed, even to a local NAS server, even though I can access the shares on the same NAS. What's odd is that this problem is only on one Windows 10 PC, and only on one user profile of that PC. I can log in to another account on same PC and I can go anywhere on the Internet.

    I tried the steps recommended: 1) disable firewall... no change; 2) disable Encrypted web scan... no change.
    Please advise.
  • I am on Bitdefender Security - part of the Netgear Armor product - just installed (as an attempt to solve a problem with Total Security 2021).

    The problem remains. The same behavior discussed above on other posts/comments. NO HTTP traffic is allowed, even to a local NAS server, even What's odd is that this problem is only on one Windows 10 PC, and only on one user profile of that PC. I can log in to another account on same PC and I can go anywhere on the Internet.

    I tried the steps recommended: 1) disable firewall... no change; 2) disable Encrypted web scan... no change.
    Please advise.
  • I'm on Bd total security ie paid version. A few days back I could not access the web or email. after trying various other solutions, I found that my wife's mac was ok, and was my iphone. It had to BD but I could find no way to disable BD, so I uninstalled it and I was back online. But now I cant find a way to re-install. This is too difficult.
  • It worked for few days but with recent update it started to not loading certain pages again. Not working with mozilla firefox.
    However with Edge it works fine.
  • Same here! I had problems using web forms on several website as long a have activated BitDefender Free on my computer.

    I have problems with:

    • Using dashboard of an existing Wordpress installation. The upload of media does not work. Saving posts with lots of text does not work.
    • Using a sign in form at different websites does not work. The process ends with an "internal server error" or just without any message.

    Disabling BitDefender Free solved the problems.

  • Hi
    After purchasing and installing Bitdefender, I was suddenly blocked from numerous web sites.
    The strange thing - I could not identify a pattern - sometimes a site was blocked - other times, no problem.
    I spoke with Tech Support - the person was very patient - we walked through each setting, turned them all off, still the problem persisted.
    To further complicate matters, the more I used my computer, the more often I was blocked from accessing sites.
    I reformatted my C drive - reinstalled Bitdefender - same problem.
    I again reformatted my C drive - this time I did not install Bitdefender - No Issues.
    Not sure what to do?
    Considering other products.
  • It seems that real time protection is blocking some sites mostly with pictures or gifs inside it. All e-commerce sites in my country are not reachable or at least they not loading pictures or gifs. It happens on mozilla firefox but on MS edge it works fine.
    With what browsers do you get blocked?
    This problem occurs like month ago, if they not gonna fix it soon, i too consider to choose another antivirus provider.
  • I've run into the same issue with Netgear-Bitdefender version (which I understand is comparable to Total Security except integrated with my Nighthawk R800P router). So far have only seen with a single site using Chrome or Edge on Windows 10 laptop. The site is any link for a large local healthcare company using Epic's EMR system with a MyChart patient portal to access medical records for their account. Accessing the main website (//https://www.allinahealth.org/) works just fine. But using ANY link on that page going to a more secure location in their system (https://account.allinahealth.org/contact/patientcare) results in an ERR_CONNECTION_RESET exception that says "This site cannot be reached the connection has been reset", with NO opportunity to proceed anyhow.

    If I try to got to the MyChart portal login (http://account.allinahealth.org/dashboard/index?status=confirmed) I get a different error with Netgear Armor powered by Bitdefender, which says:

    NETGEAR Armor has blocked this site for your protection! It might contain malware, phishing, fraud attempt or other forms of criminal content that can infect your computer, get sensitive information such as passwords and credit card details or compromise other devices.

    We suggest that you Go back to safety

    with NO link to allow me to proceed despite risk and a Notification is logged in Bitdefender dashboard that says:

    Suspicious web page detected

    hours ago

    Feature:

    Online Threat Prevention

    The webpage http://account.allinahealth.org/dashboard/index?status=confirmed has been detected as suspicious. Although the page is not blocked, it is not recommended to continue browsing this

    Despite there being an Exception in place for this site in my Online Threat Protection.

    Real kicker is that I can reach these sites and log into the MyChart patient Portal just fine from my Android (Samsung Galaxy S8+ with Bitdefender) phone.

    I have sent this to the review team as a possible False Positive hit for domain "account.allinahealth.org" as a possible route to resolve. However, with Notification above, I am unsure anything will be done since it appears to be a different sort of block occurring.

    Disabling Bitdefender does NOTHING to resolve, nor to any of the numerous suggestions. Hoping someone has found a better, more solid resolution.

  • I have just started experiencing the same problem. Many of the websites that I use regularly are being blocked by Bitdefender no matter what browser I am using. It is very frustrating. It even blocked the log in page to this account!

  • I just went through a very similar problem sounding very similar to this with Malware Bytes's web blocker, where they blacklisted entire TLDs by default and then specifically whitelisted each site that complained about it. This, if similar, is a very unacceptable practice.

    I'm seeing too, one of my own websites randomly being blocked for no valid reasoning and so, I'm concerned this may be following under the same pattern of abusive "security" measures that aren't based on security at all.

    My website that I just saw pop up with this is: https://hub.deckersheaven.com/

    It's used for my Bulletin Board System since I'm a FidoNet Network Coordinator for Net135. I've been a BitDefender Antivirus subscriber for several years for my MacBook Pro, and if this is any way related to the same blacklist tactics that Malware Bytes did, then I will be hard pressed to press hard against BitDefender's methods just like I was with MalwareBytes.

    Reference of this discussion: https://forums.malwarebytes.com/topic/268200-blanket-tld-blocking-sets-a-whole-new-precedent-of-security-fraud/

  • Can you help clarify what exactly has been the actual problem with these, as per my previous post, this seems quite unusual and to be frank, suspicious behavior specifically seen before.

  • Mike_BD
    Mike_BD admin
    edited January 13

    Hi @PsiJack , thanks for sharing this with the Community! We'll make sure to investigate with our labs team.

    I had a quick look myself and https://sitecheck.sucuri.net/results/https/hub.deckersheaven.com says some vulnerabilities are in place.

    @Alexandru_BD let's dig into this a bit.

    cheers,

    Mike

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Alexandru_BD
    Alexandru_BD admin
    edited January 13

    Hello @PsiJack,

    In hereby confirm The Labs had them checked and fixed the incorrect blocking of the websites https://hub.deckersheaven.com/.

    Kindly note that https://sitecheck.sucuri.net/results/https/hub.deckersheaven.com still displays a vulnerability, as outdated software was detected.

    For future reference, you may submit the website links for blocked websites using the form below, and our Labs will perform a detailed research:

    https://www.bitdefender.com/consumer/support/answer/29358/

    Cheers.

  • Have used BD for a few weeks. I, too, am having this problem. It is even denying me access to Kroger.

  • I want to revive this conversation because after installing bit defender paid version (and I came from AVAST paid version) I can no longer access websites known to be safe.


    I work on lots of .gov websites I definitely know they're safe, but I can't even access them anymore.


    IMO, this isn't such a good program if its keeping you from working.

  • Hello @Mookey,

    Well, that says a lot, who knows what those .gov websites are doing in the background 😄

    Now, if Bitdefender is blocking a website, there are a couple of ways to fix this:

    • You can click “I understand the risks, take me there anyway” at the bottom of the warning that appears on the blocked website;
    • You can Submit a request to Bitdefender Labs to fix the incorrect blocking of the website;
    • You can add the legitimate website to the Exceptions list.

    Check the article below for detailed steps on how to do this and let us know which solution works for you:

    https://www.bitdefender.com/consumer/support/answer/1519/

    Regards

  • Yeah, my paid ten devices licensed product is blocking HP.com and printer drivers' installations. I get "This page is having a problem" warnings all the time, and my W11 is crashing on a blue screen for all different reasons. I uninstalled BD using Revo Pro and installed Emsisoft. Now everything is working as it should, no more blue screens and no more interrupted videos. I reinstalled BD and the problems appeared again, so I will ask for a refund and remove BD from all the devices. I will use Emsisoft

  • Flexx
    Flexx Moderator, Defender of the month mod

    Kindly wait for a reply from @Alexandru_BD or @Mike_BD. One of them will soon reply back to you soon.

    Regards

    OMEN Laptop 15-en1037AX (Bitdefender Total Security) & Samsung Galaxy S22 Ultra (Bitdefender Mobile Security)

  • Alexandru_BD
    Alexandru_BD admin
    edited August 16

    Hello @Autosellers and welcome to the Community!

    Unfortunately, we won't be able to resolve this on the forum, as the engineers need to take a closer look at the device and find out what module is blocking the site and printer drivers' installations. Surely, a fix can be found. Should you reconsider Bitdefender and wish to contact our Support Teams for a more in-depth investigation, you may get in touch with them by accessing the following link:

    https://www.bitdefender.com/consumer/support/help/

    Let us know how it goes.

    Thanks for the heads-up @mrmirakhur 👍️

    Regards

  • I didn't realize it until later and problems with the state of Indiana but Bitdefender blocked me from filing my quarterly return. Also it blocks me from using auction sites, specifically certain auctioneers I have been using for years. Yes, i am paying for this annoyance, not to mention popups trying to induce me to pay for more of their services.

  • Hello @jonke,

    Check the articles below for steps to follow whenever Bitdefender is blocking websites:

    https://www.bitdefender.com/consumer/support/answer/1519/

    https://www.bitdefender.com/consumer/support/answer/28500/

    https://www.bitdefender.com/consumer/support/answer/2471/

    For unwanted pop ups related to Bitdefender products and services, you may disable the 'Special Offers' and "Recommendation notifications' as shown below:

    Let us know which steps worked for you.

    Regards

  • I am using BD paid version. I am able to access the home page of an auction site I have visited multiple times over the past three years. Now I cannot get past the home page or log-in.

    I tried a) making an exception to the site; b) dropping the Shield; c) dropping the Anti-Tracker. Makes no difference.

    I can access the full website on my wife's computer (She doesn't use BD but we share a common router)

  • Hello @McNeilD and welcome back to the Community!

    Are you using a VPN connection by any chance? I would recommend to disable the security modules one by one, to find out which is the culprit, if the situation is indeed related to the antivirus. Simply try to access the page after each deactivation to check if the page behaves differently than before. You can find the steps on how to do this here:

    Make sure to reactivate your defenses once troubleshooting is completed.

    It is also recommended to clear the cache and cookies, exchange browsers and try incognito mode as well and check if the issue persists. You can find more information on cookies in the article below:

    Let us know how it goes.

    Regards

  • masber2000
    edited November 17

    I cannot access certain sites to pay my bills (sites that I could access prior to installing Bitdefender). I also can't access previously available embedded training videos. I received no notification from Bitdefender that these sites were blocked. I was able to access the sites again as soon as uninstalled Bitdefender. This should not be happening - I'm paying for a product that I can't fully use without significant modification?

    PS - I'm not using VPN

  • Hello @masber2000,

    Let us know if you have followed the above instructions to disable the security modules one by one, to find out which defense is blocking the connection. Once we find the root cause, we can proceed with the next troubleshooting steps accordingly.

    Regards

  • Guess what? I'm having the same damn issue. What's worse is that Bitdefender blocks EVERYDAY USE APPLICATIONS! It is FAR too strict! I can barely get my projects done. It's blocking applications for mods of vrchat, it's blocking some roblox applications, and unity applications causing them to crash. it even prevents my microphone being used, and the firewall blocks even the simplest online fetches that I cant seem to figure out how to add it to the exceptions. in fact, the exceptions doesn't work at all because anytime I add something there or to the "rule" it STILL gets blocked and deleted, especially the .exe files I use that it makes constant false positives on.

  • Hello @TheWizardBrand,

    It is important to know exactly how the exceptions were added. For example, are the respective .exe files added as exceptions for the Advanced Threat Defense module as well? Check the following article for detailed steps on how to do this:

    Usually, applications can be blocked by ATD if they are performing threat-like actions, or "shapeshifting" as I like to call it. If you are regularly using apps or programs that are subject to constant changes, since ATD looks for behavior anomalies, this may pose an inconvenience. Try to add the .exe for all programs that are being blocked and see if you can access them afterwards.

    You may also report any false positive detections to the Bitdefender Labs by using the form below:

    Once confirmed, false alarms are corrected within hours.

    In regards to the microphone protection, check this article for settings and more information:

    Let us know how it goes.

    Regards