Bitdefender Mobile and Central

Options

Hello,

I have a problem with Bitdefender central, the app keeps saying that two Phones (S21 and S22 Android 12) are in danger because of a disabled web protection....It says to solve the problem manualy in Bitdefender Mobile app....

When i check these phones everything in mobile security app is ok and web protection is working normal... I deleted an reinstalled central but still the same problem.

Also Bitdefender mobile security is set correctly, battery not optimized so web protection should be working all the time..

Is this a bug or am i doing somthing wrong?! I also think this is since the last update but i am not sure....

Thanks for your anwers,

Sven

Comments

  • Kempie
    Options

    Also when i try to locate the phone i can't and central app is saying i don't have a license....?!

  • Mike_BD
    Options

    Hello @Kempie and welcome to the Community,

    We are aware of this behavior and we are working on it. It's caused by android updates (visible, on demand , or non-visible, pushed by the OS itself) which causes , in some cases, the web protection. You don't need to reinstall the app, but you do need to manually disable the "battery optimization".

    cheers,

    Mike

    Intel Core i7-7700 @ 3.60Ghz, 64GB DDR4 || Gigabyte nVIDIA GeForce® GTX 1070 G1 8GB || WD Blue NAND 500GB + 1TB

  • Kempie
    Options

    Hey Mike,

    You mean by disable that Bitdefender security is not battery optimised and Android can disable web protection...?

  • Kempie
    Options

    Also what about the license problem in Central app

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Options

    Hello.

    Samsung Galaxy A22 5G user here.

    I also had the same problem. Three or maybe four weeks ago, the Bitdefender Central app on my phone started to notify me that there's an issue on my phone. When i would click on the notification for more details, it notified me that the Web Protection was OFF/disabled. BUT, the problem was that the Web Protection was ON/enabled.

    In the next few days i got the same notifications once a day, but the Web Protection was always ON/enabled and never been OFF/disabled.

    After a week or so, the notifications simply disappeared, never got them again. Until now i haven't received that kind of a notification.

    I think the issue had something to do with the latest Android version.

    About the license thing, ONLY Bitdefender staff can have access to your Bitdefender Central account and your payments/purchases.

    So, you should contact Bitdefender Consumer Support by chat, telephone or e-mail:

    or

    NOTE: Bitdefender telephone support is not toll-free!

    Or simply wait for a reply by @Alexandru_BD or @Mike_BD.

    Regards.

  • Mike_BD
    Options

    This should be solved by simply reinstall BMS on your phone.

    The other issue is indeed related to the Android updates, as @Gjoksi mentioned.

    Intel Core i7-7700 @ 3.60Ghz, 64GB DDR4 || Gigabyte nVIDIA GeForce® GTX 1070 G1 8GB || WD Blue NAND 500GB + 1TB

  • Kempie
    Options

    Hello,

    Reinstalled BMS and everything is working normal again..

    Thanks for the help.

    Sven