Mode Jeux Vidéo Et Auto-pilot [En correction]

Options

Bonjour,


j'ai demandé à Bitdefender d'activer le mode jeu pour certains jeux, tout se passe bien mais lorsque je quitte le jeu bitdefender ne repasse pas en Auto-pilot mais reste en manuel, c'est normal ?


Je trouve ça étonnant.


Merci pour la future réponse

Réponses

  • Yann A.
    Options

    Bonjour nzangel,


    Quand vous quittez ces jeux, est-ce que le mode jeu se désactive ?


    Est-ce que par exemple l'autoscan est toujours sur OFF ?


    Pour quels jeux cela se produit-il ? Des jeux lancés par l'intermédiaire d'un launcher ?


    Et pour ces jeux, qu'avez-vous indiqué dans les réglages des jeux à reconnaître (quels exécutables) ?


    Cordialement,


    Yann

  • Bonjour,


    je ne sais pas si le mode jeu se désactive en tout cas l'auto scan est sur On.


    9a arrive avec Diablo 3 et Battlefield 3, je n'ai pas d'autre jeux installé pour le moment.


    Pour Diablo III j'ai indiqué diablo iii.exe


    Pour BF3 : bf3.exe


    merci pour votre aide

  • Bonjour,


    même problème pour moi je précise qu'en sortant de n'importe quel jeu, le mode jeu se désactive bien mais le logiciel demeure en mode manuel. Je vous précise que l'autoscan est sur ON.


    ma machine fonctionne avec windows 8 X64.


    J'avais déjà signalé ce problème il y a 2 mois environ.


    cordialement.

  • je suis également sur un système 64bits mais sous Win 7

  • Yann A.
    Options

    Bonjour,


    Ok faites moi parvenir tous les deux un rapport supporttool avec reproduction du problème (il faudra lancer le jeu et en sortir pour reproduire le dysfonctionnement) :


    Supporttool avec reproduction du problème :


    - ouvrez votre poste de travail (ou ordinateur), rendez-vous sur votre disque dur principal où se trouve Windows (C:) puis dans 'Program Files', 'Bitdefender', 'BitDefender 2013'


    - double-cliquez sur le programme 'supporttool.exe' (Sur Vista/7/8, cliquez avec le bouton droit de la souris sur 'supporttool.exe' et sélectionnez 'Exécuter en tant qu'administrateur')


    - une fois l'interface lancée, cochez la case 'En cochant cette case...' et cliquez sur le bouton 'Suivant'


    - entrez votre adresse email, nom et choisissez votre pays, puis décrivez brièvement votre problèmes dans l'encadré 'Description du problème' et cochez (important) l'option 'Essayez de reproduire le problème avant la soumission'


    - puis cochez la case qui correspond le mieux à votre problème ou bien cochez 'Autre problème'


    - ensuite cliquez sur le bouton 'Suivant'


    - reproduisez le problème rencontré et une fois qu'il est reproduit cochez "J'ai reproduit le problème" puis cliquez sur le bouton 'Suivant'


    - ensuite attendez que l'outil termine la collecte d'information (il y a une barre d'état d'avancement, il faut attendre qu'elle soit rempli et que le bouton 'Terminer' apparaisse), ne touchez à rien pendant ce temps


    - une fois que la barre d'avancement s'est remplie, cliquez sur le bouton 'Terminer'


    - renvoyez-moi le fichier de logs qui a été créé sur le bureau (fichier de type 'BDSP_Nomdevotreordinateur_date_heure.zip')


    Pour me faire parvenir le fichier demandé, utilisez le système d'hébergement de fichier gratuit d'OVH, http://demo.ovh.com/fr/ (ou tout autre service d'hébergement de fichiers comme dl.free.fr fileserve.com rapidshare.com ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann

  • Yann A.
    Options

    Bonjour nzangel,


    Merci, j'ai bien reçu le supporttool.


    Il me faudrait aussi une capture d'écran qui montre l'ajout de Diablo3 dans la liste des jeux, pour voir quel exécutable a été indiqué.


    Cordialement,


    Yann

  • Bonjour,


    voici la capture d'écran : bitdefender-jeux.jpg

  • Yann A.
    Options

    Bonjour nzangel,


    Il faudrait faire le test suivant.


    Après avoir quitter le jeu, vérifiez dans la liste des processus du gestionnaire de tâches, si aucun processus lié au jeu n'est présent en mémoire et donc encore en route. Si c'est le cas, tuez le processus et vérifiez si le mode jeu se remet sur Off.


    Toutefois, il faut savoir que nous avons des cas similaires au votre qui nous ont été remontés. Il semble que pour ces cas là, après que le jeu ait été fermé, le mode jeu se met bien sur Off mais les paramètres ne reviennent pas au précédent réglage (celui sans mode Jeu). Pour vérifier si c'est votre cas, après avoir quitter le jeu, vérifiez sur l'icône de Bitdefender qui se situe dans la barre des tâches, si le petit symbole du mode jeu n'est plus sur l'icône (ou si vous cliquez avec le bouton droit sur l'icône, apparaît bien 'Activer le mode jeu').


    Cordialement,


    Yann

  • Bonjour Yann et bonne année.


    Je ferrais le test mais concernant l'icone dans la barre des taches, il n'y a pas de symbole il y a que le B.

  • Aucun processus ne reste après l’arrêt de Diablo 3, ni Battlefield 3.

  • Yann A.
    Options

    Bonjour nzangel,


    Ok c'est noté.


    Cordialement,


    Yann

  • Bonjour Yann, avez vous des nouvelles ?

  • Yann A.
    Options

    Bonjour nzangel,


    J'ai du nouveau. Etes-vous certain que l'auto-pilot était activé avant que le mode jeu s'active ?


    Pourquoi je vous pose cette question ? C'est parce que j'ai plus d'informations sur le fonctionnement du mode jeu.


    Si l'auto-pilot est activé, après retour du mode jeu automatique, les réglages reviendront à leur niveau (par exemple l'auto-scan s'activera de nouveau et les réglages des autres modules reviendront à leur niveau par défaut). En revanche sir l'auto-pilot n'est pas activé, que vous êtes en réglage manuel (et que vous avez personnalisé des réglages), en sortie du mode jeu automatique, il n'est pas prévu dans le produit que les réglages reviennent au niveau de ceux choisis par l'utlisateur.


    C'est un problème qui a été remonté aux développeurs mais qui ne pourra pas être corrigé dans la 2013 car il nécessite un changement important du fonctionnement de la gestion des paramètres des différents modules.


    Cordialement,


    Yann

  • Bonjour nzangel,


    J'ai du nouveau. Etes-vous certain que l'auto-pilot était activé avant que le mode jeu s'active ?


    Pourquoi je vous pose cette question ? C'est parce que j'ai plus d'informations sur le fonctionnement du mode jeu.


    Si l'auto-pilot est activé, après retour du mode jeu automatique, les réglages reviendront à leur niveau (par exemple l'auto-scan s'activera de nouveau et les réglages des autres modules reviendront à leur niveau par défaut). En revanche sir l'auto-pilot n'est pas activé, que vous êtes en réglage manuel (et que vous avez personnalisé des réglages), en sortie du mode jeu automatique, il n'est pas prévu dans le produit que les réglages reviennent au niveau de ceux choisis par l'utlisateur.


    C'est un problème qui a été remonté aux développeurs mais qui ne pourra pas être corrigé dans la 2013 car il nécessite un changement important du fonctionnement de la gestion des paramètres des différents modules.


    Cordialement,


    Yann


    Bonjour,


    étant confronté au même problème j'ai fait exactement ce que vous préconisez. Je n'ai changé aucun réglage par défaut et j'ai inscrit mes jeux dans la liste blanche. En sortant du jeux l'auto pilote ne se réactive pas.


    Cordialement.

  • Yann A.
    Options

    Bonjour Palak,


    Oui mais est-ce que l'auto-pilot est activé en général ? Etait-il activé avant d'entrer en mode jeu automatique ?


    Si vous avez modifier des options dans Bitdefender, il est normalement désactivé.


    Cordialement,


    Yann

  • Bonjour Palak,


    Oui mais est-ce que l'auto-pilot est activé en général ? Etait-il activé avant d'entrer en mode jeu automatique ?


    Si vous avez modifier des options dans Bitdefender, il est normalement désactivé.


    Cordialement,


    Yann


    L'auto pilote est activé avant d'entrer dans le jeu et aucune modification de réglage n'a été effectuée dans bitdefender.


    Cordialement

  • Yann A.
    Options

    Bonjour Palak,


    Ok je vois. En fait les paramètres reviennent bien à leur réglage avant mode jeu (c'est à dire auto-scan et mise à jour notamment qui se réactivent) mais dans la console de Bitdefender l'auto-pilot reste désactivé ? Si c'est le cas, il s'agit effectivement d'une mauvaise information car l'auto-pilot est bien actif.


    Ce problème est actuellement connu et en cours d'analyse.


    Cordialement,


    Yann

  • Bonjour Yann,


    comme Palak, le mode auto-pilot est bien activé avant de lancer le jeu.


    Donc apparemment tout fonctionne correctement mais "l'affichage" n'est pas bon

  • Yann A.
    Options

    Bonjour,


    J'ai la confirmation que le dysfonctionnement qui empêche de revenir aux réglages utilisateur après sorti du mode jeu a les même origines que celui qui fait que l'auto-pilot ne se remet pas sur On.


    Comme je le disais, ces dysfonctionnements nécessitent une modification importante du produit, ils ne pourront donc pas être corrigés prochainement. Il faudra sans doute attendre la prochaine version.


    Cordialement,


    Yann

  • merci pour le retour