Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Safepay S'active N'importe Comment

Options
Kizaru
Modifié (février 2013) dans Produits bitdefender 2013

Bonjour,


mon problème est simple et ma question sera simple.


J'ai téléchargé Bitdefender depuis le site officiel et depuis le lien proposé sur ce forum.


Ma version actuelle de Bitdefender est celle téléchargée sur le site officiel.


J'ai remarqué qu'avec cette version, il y a un problème avec Safepay.


En 1er lieu, j'ai dû l'activer par le fichier "odsw", mais ce n'est rien.


Mon problème est le suivant : Safepay s'active n'importe comment, bien que la case "ne pas utiliser Safepay" soit activée.


Ma question est la suivante : existe t-il un moyen autre qu'une réinstallation ou réparation pour régler ce soucis ?


Je m'explique :


- je suis fatigué de réinstaller Bitdefender.


- J'avais tenté une réparation qui était restée bloquée.


Dans les faits, j'ai déjà une solution : télécharger Bitdefender sur le forum et le réinstaller. Je cherche néanmoins une solution moins radicale.


Merci.

Réponses

  • fedor
    fedor Defender of the month mod
    Options
    Bonjour,


    mon problème est simple et ma question sera simple.


    J'ai téléchargé Bitdefender depuis le site officiel et depuis le lien proposé sur ce forum.


    Ma version actuelle de Bitdefender est celle téléchargée sur le site officiel.


    J'ai remarqué qu'avec cette version, il y a un problème avec Safepay.


    En 1er lieu, j'ai dû l'activer par le fichier "odsw", mais ce n'est rien.


    Mon problème est le suivant : Safepay s'active n'importe comment, bien que la case "ne pas utiliser Safepay" soit activée.


    Ma question est la suivante : existe t-il un moyen autre qu'une réinstallation ou réparation pour régler ce soucis ?


    Je m'explique :


    - je suis fatigué de réinstaller Bitdefender.


    - J'avais tenté une réparation qui était restée bloquée.


    Dans les faits, j'ai déjà une solution : télécharger Bitdefender sur le forum et le réinstaller. Je cherche néanmoins une solution moins radicale.


    Merci.

    bonsoir kizaru,


    est ce que l'icone safepay apparait sur le bureau?


    a tu d'autre protection antivirus,antimalwares,antispywares,.....?


    si oui il faut les desinstaller.


    a tu desactiver le pare feu windows ainsi que windows defender?


    desactive le controle parental windows live s'il est installer.


    si tu a des logiciels d'optimisation genre tuneup;glary utilities il faut les desinstaller.


    reinstalle proprement bitdefender avec les liens du forum:


    http://forum.bitdefender.com/index.php?showtopic=37049


    http://forum.bitdefender.com/index.php?showtopic=37114


    http://forum.bitdefender.com/index.php?showtopic=39851


    bonne soiree.

  • Yann A.
    Options

    Bonjour Kizaru,


    Vous voulez dire que la réinstallation avec le kit complet dont le lien est proposé sur ce forum permet de régler ce problème lié à Safepay ? Si c'est le cas, c'est l'utilisation du kit online (le plus petit, proposé depuis le site bitdefender.fr) qui entraînerait ce problème ?


    Cordialement,


    Yann

  • Kizaru
    Modifié (février 2013)
    Options

    Bonjour et merci pour les réponses.


    Oui, j'ai l'icône Safepay, mais il n'était pas activé par défaut. J'ai dû aller dans les fichiers Bitdefender et cliquer sur le fichier "odsw".


    Pour répondre à Fedor, Les services de protection Windows sont automatiquement désactivés par Bitdefender, donc normalement oui.


    Comme dit plus haut, j'ai déjà installé Bitdefender depuis le site officiel et le lien fourni sur ce forum (64 bits me concernant).


    J'ai remarqué que l'icône Safepay ne s'installe pas par défaut depuis la version du site officiel. Mais ceci est un problème mineur.


    Le cheminement logique est le suivant : il y a sans doute un soucis avec le lien du site officiel, annoncé d'emblée par l'icône manquant. Ce dernier point n'est pas problématique en soi, mais il montre qu'il y a un dysfonctionnement sur Safepay.


    En effet, je ne me souviens pas avoir eu de problèmes avec la version du forum (activation intempestive).


    J'ai réinstallé Bitdefender quand même, car mon explorateur Windows plantait. Pensant que cela venait de l'OS, j'avais formaté l'ordi et tout réinstallé.


    Edit : je viens de régler le problème. Je précise que la case "ne pas utiliser Safepay" a toujours été cochée. Malgré tout, Safepay continuait à "m'harceler". Quand Safepay apparaît, il propose 2 options. J'ai cliqué sur les 2 et j'ai mis "non" ensuite. Maintenant, plus de problème (j'ai essayé sur un site témoin).


    Pour finir, malgré que je peste souvent sur la fiabilité de Bitdefender, quand même un gros plus pour la diligence et les services du forum. A+

  • Yann A.
    Options

    Bojour Kizaru,


    Ok je prends note de votre Edit, merci pour ce retour.


    Cordialement,


    Yann

  • Bonjour,


    mon problème ressemble à celui déjà évoqué précédemment, c'est pour cette raison que je pose ma question ici.


    J'ai acheté Bitdefender plus 2013, et l'ai reçu aujourd'hui. Je l'installe, et désinstalle les antivirus gratuits que j'utilisais auparavant : le terrain d'action est libéré. Tout se passe pour le mieux.


    Mais très vite, une petite fenêtre s'affiche en bas de l'écran, pour savoir si je désire utiliser la lecture sécurisée permise par le safepay pour la visite des liens internet.


    Je coche, entre les réponses permises: pour l'accès des sites à usage bancaire (ou quelque chose du même ordre).


    Malheureusement, il semble que le Safepay n'a pas compris ma réponse, et me repose très vite la question. Idem.


    Et puis safepay me demande encore une troisième fois, puis une quatrième.. Alors je coche la réponse négative : non, ne pas utiliser le safepay.


    Mon choix a été compris cette fois ci, enfin je le croyais.


    A peine avais-je ouvert une page sur internet que le safepay apparaît de nouveau. Mais cette fois-ci, non plus dans une petite fenêtre-questionnaire tout en bas de l'écran, mais dans une nouvelle page de l'ordinateur. Je m'explique.


    Mon ordinateur portable est configuré sous windows 8, j'ignore si vous visualisez, mais il existe à l'ouverture de l'ordinateur, une plateforme remplie d'icônes qui précède le bureau lui-même.


    Et bien, safepay m'ouvre "une page internet" (enfin je crois), sur le fond de la plateforme d'icônes qui précède le bureau (sans les icônes bien sur). Cela veut dire que ma navigation sur le bureau s'interrompt par cet affichage d'une nouvelle fenêtre appelée, sur un fond d'écran autre : "Bitfender Safepay TM- sans titre.


    Le second souci, est que cet affichage arrive toutes les 7 secondes, montre en main.


    En claire, je ne peux plus utiliser mon ordinateur.


    Toute utilisation étant court-circuitée par cet affichage intempestif, coupant net toute action toutes les 7 secondes.


    Je vous écris donc d'un autre poste.


    Maintenant qu'affiche.... cet affichage ? - et bien voici :


    "Dual DHCP DNS Server Version 6.60 WIndows Build 6501.



    Dessous un tableau, "Active Leaves", qui comporte plusieurs colonnes :


    Mac Adress / IP / Lease Expiry / Hostname (first 20 chars) / Vendor Class Identifi...


    et puis dessous, on trouve un autre tableau, " Free Dynamic Leases".


    Voilà, je vous ai tout exposé ce problème qui rend inutilisable mon ordinateur, neuf (qui n'a pas encore, au demeurant, 7 jours...).


    J'espère que vous parviendrez à m'aider,


    si vous souhaitez d'autres précisions, n'hésitez pas.


    Merci.

  • fedor
    fedor Defender of the month mod
    Options
    Bonjour,


    mon problème ressemble à celui déjà évoqué précédemment, c'est pour cette raison que je pose ma question ici.


    J'ai acheté Bitdefender plus 2013, et l'ai reçu aujourd'hui. Je l'installe, et désinstalle les antivirus gratuits que j'utilisais auparavant : le terrain d'action est libéré. Tout se passe pour le mieux.


    Mais très vite, une petite fenêtre s'affiche en bas de l'écran, pour savoir si je désire utiliser la lecture sécurisée permise par le safepay pour la visite des liens internet.


    Je coche, entre les réponses permises: pour l'accès des sites à usage bancaire (ou quelque chose du même ordre).


    Malheureusement, il semble que le Safepay n'a pas compris ma réponse, et me repose très vite la question. Idem.


    Et puis safepay me demande encore une troisième fois, puis une quatrième.. Alors je coche la réponse négative : non, ne pas utiliser le safepay.


    Mon choix a été compris cette fois ci, enfin je le croyais.


    A peine avais-je ouvert une page sur internet que le safepay apparaît de nouveau. Mais cette fois-ci, non plus dans une petite fenêtre-questionnaire tout en bas de l'écran, mais dans une nouvelle page de l'ordinateur. Je m'explique.


    Mon ordinateur portable est configuré sous windows 8, j'ignore si vous visualisez, mais il existe à l'ouverture de l'ordinateur, une plateforme remplie d'icônes qui précède le bureau lui-même.


    Et bien, safepay m'ouvre "une page internet" (enfin je crois), sur le fond de la plateforme d'icônes qui précède le bureau (sans les icônes bien sur). Cela veut dire que ma navigation sur le bureau s'interrompt par cet affichage d'une nouvelle fenêtre appelée, sur un fond d'écran autre : "Bitfender Safepay TM- sans titre.


    Le second souci, est que cet affichage arrive toutes les 7 secondes, montre en main.


    En claire, je ne peux plus utiliser mon ordinateur.


    Toute utilisation étant court-circuitée par cet affichage intempestif, coupant net toute action toutes les 7 secondes.


    Je vous écris donc d'un autre poste.


    Maintenant qu'affiche.... cet affichage ? - et bien voici :


    "Dual DHCP DNS Server Version 6.60 WIndows Build 6501.



    Dessous un tableau, "Active Leaves", qui comporte plusieurs colonnes :


    Mac Adress / IP / Lease Expiry / Hostname (first 20 chars) / Vendor Class Identifi...


    et puis dessous, on trouve un autre tableau, " Free Dynamic Leases".


    Voilà, je vous ai tout exposé ce problème qui rend inutilisable mon ordinateur, neuf (qui n'a pas encore, au demeurant, 7 jours...).


    J'espère que vous parviendrez à m'aider,


    si vous souhaitez d'autres précisions, n'hésitez pas.


    Merci.

    bonsoir,


    a tu d'autre protection antivirus,antimalwares,antispywares,.....?


    si oui il faut les desinstaller.


    a tu desactiver le pare feu windows ainsi que windows defender?


    desactive le controle parental windows live s'il est installer.


    si tu a des logiciels d'optimisation genre tuneup;glary utilities il faut les desinstaller.


    reinstalle proprement bitdefender avec les liens du forum:


    http://forum.bitdefender.com/index.php?showtopic=37049


    http://forum.bitdefender.com/index.php?showtopic=37114


    http://forum.bitdefender.com/index.php?showtopic=39851


    surtout suit bien les manip!!!!.


    -yann- (support technique) t'en dira plus demain matin.


    bonne soiree.