Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Ouvrir Port Pour Connexion Ftp [Clôturé]

Bj,


Pour me connecter à mon site web j'ai créé un accès FTP depuis mon PC avec le site : \\brego.planethoster.net@SSL@2078\DavWWWRoot


Mon hébergeur recommande d'ouvrir le port 2078


Pouvez vous m'aider sachant que si je desactive le pare-feu BIS2015 tout est Ok, dans le cas contraire impossible de me connecter.


Comment dans ce cas ouvrir le port demandé ??


Merci pour votre aide


Bruno


BIS2015 SEVEN PRO 32

Réponses

  • Yann A.
    Yann A. mod
    Modifié (janvier 2015)

    Bonjour gentilini,


    Il n'y a pas de port à ouvrir particulièrement, d'ailleurs ouvrir un port est une formule un peu curieuse.


    Apparemment, vous passez par l'explorateur de fichier de Windows pour accéder à votre serveur ftp, c'est bien ça ?


    Si oui, dans les règles du parefeu, voyez-vous une règle liée à 'explorer.exe' ?

  • Bj,


    Je ne trouve pas explorer.exe dans la liste mais si j'essaie de créer la règle BIS me dit qu'elle existe déjà ???


    merci pour votre aide


    Bruno


    Bonjour gentilini,

  • Bonjour,


    Il faut cocher l'option "Afficher les règles générales"


    Ensuite, autorisez "Trafic Windows Explorer sur FTP".

  • Bj,


    Merci pour votre prompte réponse, j'ai autorisé l'option "exporer ftp" mais cela ne marche pas mieux. Seule la suspension du pare feu permet de passer en FTP


    Cdt


    Bruno

  • Merci pour votre prompte réponse, j'ai autorisé l'option "exporer ftp" mais cela ne marche pas mieux. Seule la suspension du pare feu permet de passer en FTP


    Salut,


    L'IDS est au minimum?

  • Salut,


    L'IDS est au minimum?


    Bonsoir,


    j'ai supprime l'IDS ...resultat identique il n'y a que lorsque le pare-feu est desactivé que la connexion FTP s'établit


    Merci


    Bruno

  • Roby Net
    Modifié (janvier 2015)
    j'ai supprime l'IDS ...resultat identique il n'y a que lorsque le pare-feu est desactivé que la connexion FTP s'établit


    Essaye aussi de décocher le blocage de "scans de port", le pare feu est bien en mode normal?


    Il est quand même bizarre ton site, sous Linux j'ai accès, sous Windows non (sans Bitdefender), avec Bitdefender je n'ai pas essayé.

  • Bonjour gentilinin


    Vérifiez que le parefeu de Windows soit bien désactivé et effectuez les réglages suivants:


    - Ouvrez BitDefender, puis cliquez sur "Protection"


    - Cliquez sur la petite roure crantée qui se trouve derrière "Pare-feu"


    - Sous "Configuration" passez le commutateur "Bloquer les analyses de ports dans le réseau" sur "Off"


    - Sous "Adaptateurs", sélectionnez dans le menu déroulant "Domicile/Pro", au niveau de "Mode furtif" sélectionnez "Désactivé" et choisissez "Oui" après Générique


    - Cliquez enfin sur "Fermer"

  • Bonjour gentilinin


    Vérifiez que le parefeu de Windows soit bien désactivé et effectuez les réglages suivants:


    - Ouvrez BitDefender, puis cliquez sur "Protection"


    - Cliquez sur la petite roure crantée qui se trouve derrière "Pare-feu"


    - Sous "Configuration" passez le commutateur "Bloquer les analyses de ports dans le réseau" sur "Off"


    - Sous "Adaptateurs", sélectionnez dans le menu déroulant "Domicile/Pro", au niveau de "Mode furtif" sélectionnez "Désactivé" et choisissez "Oui" après Générique


    - Cliquez enfin sur "Fermer"


    Bj,


    Pare feu seven etait deja inactif


    analyse de port etait deja sur off


    mode furtif etait sur distant je l'ai mis sur Désactivé


    generique etait deja sur oui


    ca ne marche toujours pas


    cdt


    Bruno

  • Roby Net
    Modifié (janvier 2015)

    Moi j'essayerais de réinitialiser toutes les règles du pare feu, et je créerais une règle entrante sur le port 2078 (Mon hébergeur recommande d'ouvrir le port 2078), car la règle FTP de Bitdefender doit être sur le port 21.

  • Yann A.
    Yann A. mod
    Modifié (janvier 2015)

    Bonjour Roby Net,


    Au niveau du parefeu de Bitdefender, il n'est pas possible de créer une règle générale, on est obligé de stipuler une application. Idéalement il faudrait dans ce cas, sans doute utiliser une autre application (un client FTP) que l'explorateur de Windows, car il y aurait alors plus de marge pour modifier la règle la concernant, car l'explorateur de Windows fait partie des règles générales dans le parefeu, on ne peut que jouer sur l'autorisation ou le refus et aucunement modifier les ports ou protocoles.

  • Roby Net
    Modifié (janvier 2015)
    Au niveau du parefeu de Bitdefender, il n'est pas possible de créer une règle générale, on est obligé de stipuler une application. Idéalement il faudrait dans ce cas, sans doute utiliser une autre application (un client FTP) que l'explorateur de Windows, car il y aurait alors plus de marge pour modifier la règle la concernant, car l'explorateur de Windows fait partie des règles générales dans le parefeu, on ne peut que jouer sur l'autorisation ou le refus et aucunement modifier les ports ou protocoles.


    Sur mon PC sous Bitdefender j'ai déjà créé des régles en limitant des ports (navigateurs en particulier) avec le pare feu en mode automatique, mais il faut créer derrière une règle sur le même processus et "bloquer tout le reste", sinon le pare feu recrée une règle plus générale.


    Pour FTP, j'avais sans réelle conviction émis l'hypothèse que la règle cachée était plus précise (port 21), d'où mon idée d'une règle entrante sur explorer.exe (pas précisé c'est vrai) sur le port 2078.

  • Bonjour Roby Net,


    C'est certainement lié au port utilisé, malheureusement on ne peut modifier la règle concernant l'explorateur Windows.

  • Roby Net
    Modifié (janvier 2015)
    Bonjour Roby Net,


    C'est certainement lié au port utilisé, malheureusement on ne peut modifier la règle concernant l'explorateur Windows.


    Bonjour,


    Je pense aussi, peut être temporairement passer au mode parano du pare feu, et autoriser ce qui est demandé, en y regardant de très près quand même.

  • Bonjour,


    Je pense aussi, peut être temporairement passer au mode parano du pare feu, et autoriser ce qui est demandé, en y regardant de très près quand même.


    Bj à tous les 2


    n'ayant pas trouvé de solution, je reste à me connecter avec filezilla qui fonctionne sans probleme, mais cela aurait été plus simple par l'explorateur seven.


    Merci pour vos recherches le post est clos pour ma part.


    Cdt


    Bruno

  • Je viens d'essayer avec mon PC sous Bitdefender, je ne peux pas non plus me connecter sur \\brego.planethoster.net@SSL@2078\DavWWWRoot, je ne peux que sous Linux.

  • Bonjour Roby Net,


    Impossible également de me connecter depuis l'explorateur même avec le parefeu désactivé. Curieux que ça marche avec le parefeu désactivé pour Gentillini.

  • Bonjour gentilini,


    Quelque chose qui ne m'avait pas sauté aux yeux, me turlipine. Vous essayez d'accéder à cette adresse:


    \\brego.planethoster.net@SSL@2078\DavWWWRoot


    Or la syntaxe est plutôt curieuse. Pouvez-vous m'indiquer quelle syntaxe exactement vous avez tapé dans l'explorateur de Windows ? N'oubliez pas que la syntaxe à respecter est la suivante : ftp://user:password@host:port


    Egalement, vouliez-vous à la base créer un lecteur réseau pointant vers cette adresse ?

  • Bonjour gentilini,


    Quelque chose qui ne m'avait pas sauté aux yeux, me turlipine. Vous essayez d'accéder à cette adresse:


    \\brego.planethoster.net@SSL@2078\DavWWWRoot


    Or la syntaxe est plutôt curieuse. Pouvez-vous m'indiquer quelle syntaxe exactement vous avez tapé dans l'explorateur de Windows ? N'oubliez pas que la syntaxe à respecter est la suivante : ftp://user:password@host:port


    Egalement, vouliez-vous à la base créer un lecteur réseau pointant vers cette adresse ?


    ce n'est pas moi qui cree cette adresse mais en mettant dans le ftp seven https://brego.planethoster.net:2078 cela cree un acces '\\brego...root'


    effectivement je voulais creer un lecteur reseau pointant vers cette adresse


    je vous joins procedure donnée par planethoster


    cdt


    Bruno


    post-27919-1421760467_thumb.jpg

  • Bonjour gentilini,


    Ok il ne s'agit donc pas du protocole ftp qui est utilisé ici, puisqu'on vous donne une adresse en https.


    Et le but est de monter ce répertoire distant en lecteur réseau, ok.


    Je viens d'essayer de suivre la manipulation indiquée par votre hébergeur et même avec le parefeu de Bitdefender désactivé, cela ne fonctionne pas. La connexion est refusée. Et si on passe par le navigateur pour entrer https://brego.planethoster.net:2078, il n'y a pas de réponse non plus, adresse incorrecte.

  • Roby Net
    Modifié (janvier 2015)

    "Le site https://brego.planethoster.net:2078 demande un nom d'utilisateur et un mot de passe. Le site indique : « cPanel WebDisk »"


    Moi je peux me connecter, avec le pare feu Windows et un antivirus slovaque, le port 2078 ça doit être le port local.

  • Yann A.
    Yann A. mod
    Modifié (janvier 2015)

    Bonjour Roby Net,


    Avec tout désactivé dans Bitdefender, la connexion reste impossible, vraiment curieux. Il semble qu'il y ait un problème de certificat sur ce site qui gêne les fonctions de contrôles http de Bitdefender (même options désactivées). Voici l'erreur du certificat : "brego.planethoster.net uses an invalid security certificate. The certificate is not trusted because it is self-signed. The certificate is only valid for back.spirus.fr"

  • Bonjour Roby Net,


    Avec tout désactivé dans Bitdefender, la connexion reste impossible, vraiment curieux. Il semble qu'il y ait un problème de certificat sur ce site qui gêne les fonctions de contrôles http de Bitdefender (même options désactivées). Voici l'erreur du certificat : "brego.planethoster.net uses an invalid security certificate. The certificate is not trusted because it is self-signed. The certificate is only valid for back.spirus.fr"


    Bj,


    Informations complémentaires


    J'ai créé un acces FTP : ftp://gentilini.fr:21


    le phenomene est identique ne fonctionne que si le pare feu est désactivé.BIS2015


    par contre sur mon portable ayant seven 32 pro donc identique mais avec BIS 2014


    le ftp://gentilini.fr:21 fonctionne dans tous les cas pare feu active ou non


    l'accès reste impossible sur "brego.plan....root" si le pare feu est activé


    cdt


    Bruno

  • Bonjour gentilini,


    Cet accès marche depuis un navigateur, ce qui n'était pas le cas de votre adresse en https (qui n'était donc pas du ftp), même sans le parefeu de Bitdefender (essayé sur plusieurs machines, simplement depuis un navigateur). Je suppose que vous indiquez que l'accès ne fonctionne pas quand vous essayez de créer un lecteur réseau ?

  • gentilini
    gentilini ✭✭
    Modifié (janvier 2015)
    Bonjour gentilini,


    Cet accès marche depuis un navigateur, ce qui n'était pas le cas de votre adresse en https (qui n'était donc pas du ftp), même sans le parefeu de Bitdefender (essayé sur plusieurs machines, simplement depuis un navigateur). Je suppose que vous indiquez que l'accès ne fonctionne pas quand vous essayez de créer un lecteur réseau ?


    J'ai parfaitement pu creer mes 2 acces reseaux par "connecter un lecteur réseau" depuis l'explorer windows.


    Lorsque je lance 1 ou l'autre de ces 2 connexions elles me renvoient les dossiers y afférent uniquement si le pare-feu est désactivé


    je vous joins 2 copies partielles d'ecran de mon explorer avec en bas à gauche le lien qui est utilisé par explorer dans les 2 cas.


    Je vous confirme que l'acces ftp.gentilini... marche sans probleme depuis firefox ou IE pare-feu activé


    cdt


    Bruno

    post-27919-1421834306_thumb.jpg

    post-27919-1421834313_thumb.jpg

  • Bonjour gentilini,


    Ok, faites moi parvenir un rapport supporttool comme demandé ci-dessous (il sera nécessaire de réactiver le parefeu Bitdefender pour reproduire le dysfonctionnement), je vais remonter ce problème aux développeurs:

  • Bonjour gentilini,


    Ok, faites moi parvenir un rapport supporttool comme demandé ci-dessous (il sera nécessaire de réactiver le parefeu Bitdefender pour reproduire le dysfonctionnement), je vais remonter ce problème aux développeurs:


    supporttool encours


    merci pour votre aide


    Bruno

  • Bonjour gentilini,


    J'ai bien reçu le lien pour récupérer le supporttool.

  • bonjour,


    des news sur ce probleme ??


    CDT


    Bruno

  • Bonjour gentilini,


    Non désolé, je n'ai pas de news. J'ai demandé des nouvelles à l'équipe de test, pour savoir où ils en sont et je reviens vers vous dès que j'ai des news.

  • Bonjour gentilini,


    Nous allons revérifier quelques points, que l'équipe de test me demande de vérifier.


    Dans les règles générales du parefeu, mettez "Trafic Windows Explorer sur FTP" et "Http" sur Autoriser. Vérifiez si le problème persiste. Si c'est le cas, depuis "Adaptateurs" vérifiez que l'adaptateur réseau utilisé a bien l'option "Mode furtif" sur "Désactivé" et que "Générique" est sur "Désactivé".


    Si le problème persiste, reprécisez moi ce qui suit:


    - Vous disiez bien que la connexion à un disque réseau (pointant sur un serveur ftp) était impossible si le parefeu de Bitdefender est activé. C'est bien ça ?


    - Mais si vous utilisez une programme comme Filezilla, la connexion à n'importe quel serveur FTP se fait mais l'upload des fichiers est lent si le parefeu de Bitdefender est activé. C'est également bien ça ?

  • gentilini
    gentilini ✭✭
    Modifié (avril 2015)

    Bonsoir,


    mes réponses a chaque demande ci-dessous


    pour info, je continue d'utiliser filezilla qui me suffit


    donc sujet clos sauf si vous souhaiter d'autres info ou tests de ma part


    en tout cas merci à toute l'équipe


    Bruno


    Bonjour gentilini,


    Nous allons revérifier quelques points, que l'équipe de test me demande de vérifier.


    Dans les règles générales du parefeu, mettez "Trafic Windows Explorer sur FTP" et "Http" sur Autoriser. Vérifiez si le problème persiste.


    *****le probleme persiste !!!


    Si c'est le cas, depuis "Adaptateurs" vérifiez que l'adaptateur réseau utilisé a bien l'option "Mode furtif" sur "Désactivé" et que "Générique" est sur "Désactivé".


    ****le probleme persiste !!!


    Si le problème persiste, reprécisez moi ce qui suit:


    - Vous disiez bien que la connexion à un disque réseau (pointant sur un serveur ftp) était impossible si le parefeu de Bitdefender est activé. C'est bien ça ?


    l'adresse "https://brego.planethoster.net:2078/" que j'utilise depuis seven pour connecter un lecteur reseau avec pare feu activé plante. Si j'enleve le parefeu je recois la demande d'identification tout est ok


    https://brego.planethoster.net:2078/


    test avec ftp://ftp.microsoft.com parefeu active = OK


    - Mais si vous utilisez une programme comme Filezilla, la connexion à n'importe quel serveur FTP se fait mais l'upload des fichiers est lent si le parefeu de Bitdefender est activé. C'est également bien ça ?


    sur filezilla tout est ok avec tous les ftp que j'utilise (planethoster, free, mon serveur perso) vitesse normale et pas de probleme d'identification.


  • Bonjour gentilini,


    Ok c'est noté, merci à vous.