Pb Avec L'imprimante

Bonjour


Je possède une imprimante wifi HP 4580. Elle ne fonctionne pas lorsque le parefeu est actif et donc fonctionne quand je le coupe.


J'ai ajouté une règle pour hpqdirec.exe qui correspond au processus, avec dans "avancé", le port (427)et l'adresse ip demandé par HP, mais toujours pareil.


je suis sous win 8.1.


J'ai un portable avec la même config et pas de soucis.


Une idée ?


Dois-je réinstaller bitdefender ? (mais j'aimerai bien trouver la solution quand même... )


Merci

Réponses

  • Bonjour


    Je possède une imprimante wifi HP 4580. Elle ne fonctionne pas lorsque le parefeu est actif et donc fonctionne quand je le coupe.


    J'ai ajouté une règle pour hpqdirec.exe qui correspond au processus, avec dans "avancé", le port (427)et l'adresse ip demandé par HP, mais toujours pareil.


    je suis sous win 8.1.


    J'ai un portable avec la même config et pas de soucis.


    Une idée ?


    Dois-je réinstaller bitdefender ? (mais j'aimerai bien trouver la solution quand même... )Merci


    Bonjour pyfrombzh,


    Bienvenue sur le forum,


    Votre portable a aussi W8 ? Les réglages sont les mêmes?


    Voyez vous votre imprimante réseau dans le pare-feu?


    Un moyen de contourner le problème, si votre ordinateur de bureau est proche de l'imprimante est de la brancher par port USB. Mais c'est la solution de dépannage.


    Cordialement,


    L.

  • Lionet
    Modifié (avril 2015)
    Dois-je réinstaller bitdefender ? (mais j'aimerai bien trouver la solution quand même... )Merci


    Attendez un peu avant de réinstaller BD.


    Dans windows 8, il faut ouvrir:


    Panneau de configuration


    Pare-feu windows


    Autoriser une application...


    une liste d'applications s'affiche dans la fenêtre Applications autorisées, cocher la case gauche de celle que vous choisissez, si elle n'y est pas, cliquer sur le bouton "autoriser une autre application, sélectionner l'application sur le disque et cliquer sur OK.


    Cordialement,


    L.

  • fedor
    fedor Defender of the month mod
    Bonjour


    Je possède une imprimante wifi HP 4580. Elle ne fonctionne pas lorsque le parefeu est actif et donc fonctionne quand je le coupe.


    J'ai ajouté une règle pour hpqdirec.exe qui correspond au processus, avec dans "avancé", le port (427)et l'adresse ip demandé par HP, mais toujours pareil.


    je suis sous win 8.1.


    J'ai un portable avec la même config et pas de soucis.


    Une idée ?


    Dois-je réinstaller bitdefender ? (mais j'aimerai bien trouver la solution quand même... )


    Merci

    bonjour pyfrombzh,


    a tu suivi cette manip:


    http://www.bitdefender.fr/support/comment-...-2015-1306.html


    bon week end.

  • @Lionet


    Il y a plein de "hp" autorisés dans le pare feu windows.


    @fedor


    Le lien m'a rappelé que j'ai fait ça hier soir, ça fonctionnait.. et ce matin, négatif. L'adresse ip a changé donc depuis hier.. j'ai mis la nouvelle et là c'est ok.

  • fedor
    fedor Defender of the month mod
    @Lionet


    Il y a plein de "hp" autorisés dans le pare feu windows.


    @fedor


    Le lien m'a rappelé que j'ai fait ça hier soir, ça fonctionnait.. et ce matin, négatif. L'adresse ip a changé donc depuis hier.. j'ai mis la nouvelle et là c'est ok.

    bojour pyfrombzh,


    ton pare feu windows est activer?


    si c'est le cas il faut le desactiver si celui de bitdefender est activer il y a un risque de conflits.


    le prob est resolu?


    bon week end.

  • le pare-feu windows est désactivé.


    Le problème est à priori résolu.


    merci

  • fedor
    fedor Defender of the month mod
    le pare-feu windows est désactivé.


    Le problème est à priori résolu.


    merci

    bonsoir pyfrombzh,


    si le prob reviens suit ceçi:


    - Ouvrez BitDefender, puis cliquez sur "Protection"


    - Cliquez sur la petite roure crantée qui se trouve derrière "Pare-feu"


    - Sous "Configuration" passez le commutateur "Bloquer les analyses de ports dans le réseau" sur "Off"


    - Sous "Adaptateurs", sélectionnez dans le menu déroulant "Domicile/Pro", au niveau de "Mode furtif" sélectionnez "Désactivé" et choisissez "Oui" après Générique


    - Cliquez enfin sur "Fermer"


    - Ensuite cliquez sur la petite roue crantée qui se trouve derrière "Détection d'intrusion"


    - Ensuite cliquez sur "Avancé"


    - Désactivez le Système de détection d'intrusion en le passant sur "Tolérant", s'il est déjà sur "Tolérant" désactive le en décochant l'option en haut.


    bonne soirée.