Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Le firewall change tout seul

Options


Bonjour


Je constate depuis l'installation de Total security 2016 une perte de maitrise du firewall.


J'ai pu régler le problème d'interface en anglais grâce a ce forum.


Je ne suis pas en mode Autopilote, et dans les adaptateurs du firewall mon réseau perso est paramétré en Domicile/pro.


Les changement sur les paramètres sont sur mot de passe.


Hors régulierement le firewall bascule tout seul en mode public. Sur 5 machine 1 tourne en W10 et Total Security 2016 et les 4 autres en W7 avec TS 14.


J'ai pas ce problème avec le TS2014. Pour cette raison que j'installe pas le TS2016 sur mes autres machines.


Une solution ?


Merci d'avance


 


(ps: utilisateur de BT depuis plus de 10 ans, je suis un peu déçu par les moutures 2015 et 2016 de pas leur interface et leur fonctionnalités) 


 

Réponses

  • Yann A.
    Options


    Bonjour,


    Il est possible que le parefeu se règle en Public parce que votre réseau est réglé comme tel dans Windows.


    Vérifiez que dans le panneau de configuration, dans Centre réseaux et partages, le réseau soit bien de type "Privé". Si vous êtes sur Windows 7 et que le type est "Public", cliquez sur "Public" et choisissez "Privé". Si vous êtes sur Windows 8/10 et que c'est "Public" qui est indiqué, cliquez dans le bas de la partie gauche de la fenêtre sur Groupement résidentiel puis cliquez sur "Modifier l'emplacement réseau", Dans la partie droite qui vient d'apparaître, sélectionnez "Oui, activer le partage et la connexion aux périphériques..." (inutile de créer un groupe résidentiel ensuite si vous n'en avez pas besoin). Le type de réseau passera en privé.


  • Bonjour


    Pour l'ordinateur concerné je suis bien en PRIVE.


    je suis en réseau IP fixe


     


    Merci

  • Yann A.
    Yann A. mod
    Modifié (novembre 2016)
    Options


    Bonjour,


    Vous avez ce problème sur les 4 machines ? Comment est votre configuration réseau ?  Etes-vous connecté en Wifi sur les 4 ordinateurs ?

    Etes-vous connecté directement à une box d'un Fai ou avez-vous un routeur en plus ?

     


  • Bonjour


    J'ai 3 machines avec W7 et TS 2014 et sur celles ci aucun problème avec le firewall. La machine concerné est en W10 avec TS2016 et c'est la seule qui a le firewall qui change tout seul.


    Je suis en cablage RJ45 cat 6, aucun wifi, et je suis derrière un routeur avec switch. Je suis en IP fixe sur les 4 machines et tous les multi média de la maison (tv lecteur console imprimante).


    Sur la machine concerné avant juillet j'étais en W7 et TS2016 et j'avais le même problème. Quand le paramétrage repasse en public je n'ai plus accès à mon réseau et l'ordinateur deviens invisible sur les autres machines. Dès que je le repasse en priv/dom tout rentre dans l'ordre.


    Merci d'avance

  • Yann A.
    Options


    14 hours ago, Ricounet28 said:



    Bonjour


    J'ai 3 machines avec W7 et TS 2014 et sur celles ci aucun problème avec le firewall. La machine concerné est en W10 avec TS2016 et c'est la seule qui a le firewall qui change tout seul.


    Je suis en cablage RJ45 cat 6, aucun wifi, et je suis derrière un routeur avec switch. Je suis en IP fixe sur les 4 machines et tous les multi média de la maison (tv lecteur console imprimante).


    Sur la machine concerné avant juillet j'étais en W7 et TS2016 et j'avais le même problème. Quand le paramétrage repasse en public je n'ai plus accès à mon réseau et l'ordinateur deviens invisible sur les autres machines. Dès que je le repasse en priv/dom tout rentre dans l'ordre.


    Merci d'avance



    Bonjour,


    Passez en 2017 ensuivant les manipulations indiquées ici:

    /index.php?/topic/72446-comment-migrer-de-la-version-2016-%C3%A0-la-version-2017-et-comment-repasser-%C3%A0-la-version-2016/&do=embed">


    Si le problème persiste avec la 2017, créez dans le sous-forum consacré à la 2017 un message en indiquant ce problème, je vous demanderai des rapports pour déterminer ce qui se passe au niveau de Bitdefender sur ce système.