Emplacements réseau inaccessibles et option "réseau de confiance" absente

Options


Bonjour,


J'ai fait une réinstallation de ma machine sous Windows 10.1 pas plus tard qu'hier et le web installer BitDefender Internet Security m'a téléchargé la version 2018.

Tout semble fonctionner à ceci près que je j'ai plus accès aux emplacements réseau. Leur accès est bloqué par le pare-feu BitDefender :


| Détails sur le diagnostic de sécurité réseau : 

| Paramètres susceptibles de bloquer la connexion :

| Nom du fournisseur :         Bitdefender Firewall

| Description de fournisseur :     WFP Firewall

| Nom du filtre :         Bitdefender Firewall

| Contexte de fournisseur :     -


Pare-feu désactivé, l'accès fonctionne. 

Par contre, l'option qui fonctionnait en 2017 Adaptateur / réseau de confiance semble avoir disparue.

Et en configuration Domicile/Bureau, l'accès reste bloqué.


Quelqu'un saurait-il m'aider ?


Merci

Réponses

  • Yann A.
    Yann A. mod
    Modifié (juillet 2017)
    Options


    Bonjour,


    Vos emplacements réseau, ce sont des disques sur un NAS, des partages sur un autre ordinateur ou bien des lecteurs réseaux ?


    Avez-vous essayé depuis les réglages du Pare-feu de désactiver l'option "Bloquer les analyses de port dans le résau" ?

    Et sous "Comportement par défaut de l'application", si vous cliquez sur "Diter les règles par défaut" et que vous choisissez "Autoriser" pour votre interface réseau principale, est-ce que cela change quelque chose ?

  • Yann A.
    Yann A. mod
    Modifié (juillet 2017)
    Options


    Bonjour,


    J'ai une réponse à votre problématique:


    - Ouvrez Bitdefender, cliquez sur les paramètres du Pare-feu (petite roue crantée)

    - Sous Règles, cliquez sur "Ajouter une règle"

    - Cochez "Appliquer cette règle à toutes les applications"

    - Cliquez ensuite sur l'onglet "Avancés"

    - Cochez "Adresse locale personnalisée" (ou Adresse distante personnalisé si l'adresse ip n'est pas locale)

    et indiquez l'adresse ip de l'emplacement réseau

    - Cliquez sur le bouton "Ok".

  • ghssc
    Modifié (juillet 2017)
    Options


    Merci beaucoup Yann pour votre aide.


    Il s'agit d'un NAS et de dossiers partagés sur d'autres machines.


    "(Dé)Bloquer les analyses de port dans le réseau" n'a rien donné, par contre "Comportement par défaut de l'application / Ethernet / Autoriser" semble avoir résolu mon problème. Votre dernière solution est difficilement applicable puisque les machines sont en DHCP et que je ne peux en fixer l'IP.


    Je dois encore faire quelques tests et je reviendrai vers vous pour vous confirmer que tout fonctionne.


    Merci encore


  • Bonjour,


    Après redémarrage de l'ordinateur, les emplacements réseaux étaient à nouveau inaccessibles... Pourtant le paramétrage BitDefender a bien été conservé.


    J'ai donc appliqué votre 3e solution en créant une règle par machine distante. J'ai dû saisir l'IP dans le champ "Adresse distante personnalisée" et non locale comme vous l'indiquiez. L'accès est à nouveau possible mais j'attends un peu avant de valider la solution. Puisque que les machines ont bien une IP fixe (contrairement à ce que je pensais), ce paramétrage pourrait finalement me convenir.


    Cordialement

  • Yann A.
    Options


    35 minutes ago, ghssc said:



    Bonjour,


    Après redémarrage de l'ordinateur, les emplacements réseaux étaient à nouveau inaccessibles... Pourtant le paramétrage BitDefender a bien été conservé.


    J'ai donc appliqué votre 3e solution en créant une règle par machine distante. J'ai dû saisir l'IP dans le champ "Adresse distante personnalisée" et non locale comme vous l'indiquiez. L'accès est à nouveau possible mais j'attends un peu avant de valider la solution. Puisque que les machines ont bien une IP fixe (contrairement à ce que je pensais), ce paramétrage pourrait finalement me convenir.


    Cordialement



    Ok c'est noté, je corrige ce que j'ai écrit plus haut, sur la saisie de l'adresse ip, merci.


  • Bonjour,


    Je confirme que créer une règle par machine distante fonctionne.


    Y-a-t-il possibilité de créer une règle pour une plage d'adresses ? Je peux mettre jusqu'à 4 adresses mais j'ai une vingtaine d'IP à saisir... L'option réseau de confiance était quand même bien pratique !


    Cordialement

  • Yann A.
    Options


    3 hours ago, ghssc said:



    Bonjour,


    Je confirme que créer une règle par machine distante fonctionne.


    Y-a-t-il possibilité de créer une règle pour une plage d'adresses ? Je peux mettre jusqu'à 4 adresses mais j'ai une vingtaine d'IP à saisir... L'option réseau de confiance était quand même bien pratique !


    Cordialement



    Bonjour,


    Vous pouvez indiquer la première adresse ip et le masque, permettant d'établir la place à autoriser, par exemple: 192.168.0.1/24



  • 59 minutes ago, Yann A. said:



    Bonjour,


    Vous pouvez indiquer la première adresse ip et le masque, permettant d'établir la place à autoriser, par exemple: 192.168.0.1/24



    Ça fonctionne parfaitement !


    Merci encore Yann pour votre aide.


  • Bonjour, je rencontre le même problème que vous, pourriez vous m'indiquer comment faire pour trouver l'adresse du NAS à indiquer s'il vous plait


    merci


    Stéphane


     


  • Bonjour,


    Le plus simple pour trouver l'adresse IP d'une machine est de faire un ping :


    - Ouvrez une fenêtre de commande (bouton Windows, tapez "cmd" puis "Entrée")


    -Tapez ping le_nom_de_votre_nas et "Entrée". La réponse ressemble à :


    Envoi d’une requête 'ping' sur le_nom_de_votre_nas [10.2.1.228] avec 32 octets de données :
    Réponse de 10.2.1.228 : octets=32 temps<1ms TTL=127
    Réponse de 10.2.1.228 : octets=32 temps<1ms TTL=127
    ...


    Dans cet exemple, 10.2.1.228 est l'adresse du serveur.


  • super merci beaucoup, je vais tester


  • Je viens de tester cette manip, cela fonctionne sur mon ordi portable mais sur les autres ordis fixes ca ne marche pas. Je précise qu'à chaque fois j'ai recherché l'ip à travers le ping.

    Y'a-t-il un port à indiquer ?


    Sur mon portable je n'ai pas indiqué de port spécifique et cela à marché. Merci de votre aide parce que la on est bloqué pour bosser

  • Yann A.
    Options


    On 02/02/2018 at 5:17 PM, beebee67 said:



    Je viens de tester cette manip, cela fonctionne sur mon ordi portable mais sur les autres ordis fixes ca ne marche pas. Je précise qu'à chaque fois j'ai recherché l'ip à travers le ping.

    Y'a-t-il un port à indiquer ?


    Sur mon portable je n'ai pas indiqué de port spécifique et cela à marché. Merci de votre aide parce que la on est bloqué pour bosser



    Bonjour,


    Vos ordinateurs fixes disposent de quelle version de Bitdefender ? Etes-vous certain que vous n'avez pas d'autres solutions de sécurité installée sur ces ordinateurs ?

    Avez-vous essayez de rédémarrer après avoir ajouté l'exclusion ?


     


  • J'ajouterai : essayez de désactiver la fonctionnalité pare-feu de Bitdefender pour être sûr que c'est bien lui qui bloque l'accès.

  • Tyt
    Options


    Bonjour à tous,


    Si cela peut aider.


    J'ai exactement le même problème depuis ce week-end suite à la mise à jour de Total Security 2018 et l'application des derniers patchs windows. Par contre j'ai des comportements différents sur mes 3 ordinateurs.


    1er PC : PC portable en wifi, 1 seule interface avec firewall réglé sur Domicile/bureau, pas de mode furtif.


    Sous l'explorer windows, ce PC voit tous mes ordinateurs de mon réseau local, NAS y compris sans avoir besoin de mettre la règle proposée par Yann.


    2ème PC : PC tour connecté en wifi.


    1 interface wifi avec firewall réglé sur Domicile/bureau, pas de mode furtif


    Plusieurs interfaces virtualbox/wmware avec firewall réglé en dynamique avec mode furtif.


    J'ai du rajouter la règle proposée avec un ouverture large (tous mon réseau local /24), mais sous l'explorer windows le PC ne voit que les autres ordinateurs, mais pas le NAS.


    3ème PC : PC connecté en filaire


    1 interface ethernet en filaire avec firewall réglé sur Domicile/bureau, pas de mode furtif


    1 interface virtualbox avec firewall réglé en dynamique avec mode furtif


    J'ai ajouté la règle mais le PC ne voit aucun ordinateur sur le réseau à part lui même.


    La règle permet d’accéder aux lecteurs connectés avec chemin \\Nom_NAS\lecteurs mais à chaque reboot j'ai un comportement différent. Certaines fois mon nas est accessible à l'ouverture de session, d'autres fois ce n'est pas le cas et le seul moyen de gérer le problème et de désactiver le firewall bitdefender puis de le réactiver pour avoir de nouveau accès au NAS.


    Dans tous les cas, même avec la règle, le PC ne peut pas scanner et détecter les autres périphériques sur le réseau local. Bien sûr si je désactive le firewall bitdefender, l'explorer windows détecte à nouveau tous mes périphériques.


    Je me demande si le souci n'est pas lié aux autres interfaces qui ont des paramétrages différents de celui l'interface principale.


    Bonne journée.


     


     

  • Yann A.
    Options


    1 hour ago, Tyt said:



    Bonjour à tous,


    Si cela peut aider.


    J'ai exactement le même problème depuis ce week-end suite à la mise à jour de Total Security 2018 et l'application des derniers patchs windows. Par contre j'ai des comportements différents sur mes 3 ordinateurs.


    1er PC : PC portable en wifi, 1 seule interface avec firewall réglé sur Domicile/bureau, pas de mode furtif.


    Sous l'explorer windows, ce PC voit tous mes ordinateurs de mon réseau local, NAS y compris sans avoir besoin de mettre la règle proposée par Yann.


    2ème PC : PC tour connecté en wifi.


    1 interface wifi avec firewall réglé sur Domicile/bureau, pas de mode furtif


    Plusieurs interfaces virtualbox/wmware avec firewall réglé en dynamique avec mode furtif.


    J'ai du rajouter la règle proposée avec un ouverture large (tous mon réseau local /24), mais sous l'explorer windows le PC ne voit que les autres ordinateurs, mais pas le NAS.


    3ème PC : PC connecté en filaire


    1 interface ethernet en filaire avec firewall réglé sur Domicile/bureau, pas de mode furtif


    1 interface virtualbox avec firewall réglé en dynamique avec mode furtif


    J'ai ajouté la règle mais le PC ne voit aucun ordinateur sur le réseau à part lui même.


    La règle permet d’accéder aux lecteurs connectés avec chemin \\Nom_NAS\lecteurs mais à chaque reboot j'ai un comportement différent. Certaines fois mon nas est accessible à l'ouverture de session, d'autres fois ce n'est pas le cas et le seul moyen de gérer le problème et de désactiver le firewall bitdefender puis de le réactiver pour avoir de nouveau accès au NAS.


    Dans tous les cas, même avec la règle, le PC ne peut pas scanner et détecter les autres périphériques sur le réseau local. Bien sûr si je désactive le firewall bitdefender, l'explorer windows détecte à nouveau tous mes périphériques.


    Je me demande si le souci n'est pas lié aux autres interfaces qui ont des paramétrages différents de celui l'interface principale.


    Bonne journée.


     


     



    Bonjour,


    Pour le 2ème PC et le 3ème PC:


    - Vérifiez tout d'abord qu'aucun autre antivirus ou antispyware (comme Adaware, malwarebytes, spybot, etc...) ne soit installé sur le système. Si c'est le cas désinstallez les tous.


    - Vérifiez que dans le panneau de configuration, dans Centre réseaux et partages, le réseau soit bien de type "Privé". Si vous êtes sur Windows 7 et que le type est "Public", cliquez sur "Public" et choisissez "Privé". Si vous êtes sur Windows 8/10 et que c'est "Public" qui est indiqué, cliquez dans le bas de la partie gauche de la fenêtre sur Groupement résidentiel puis cliquez sur "Modifier l'emplacement réseau", Dans la partie droite qui vient d'apparaître, sélectionnez "Oui, activer le partage et la connexion aux périphériques..." (inutile de créer un groupe résidentiel ensuite si vous n'en avez pas besoin). Le type de réseau passera en privé.

     

    - Vérifiez que vous disposez bien des dernières version de pilote pour vos cartes réseau (carte ethernet, wifi). Vous pouvez rendre sur le site du fabriquant de votre pc, sur le site du fabriquant de la carte réseau (realtek, etc...) ou encore utiliser un site comme http://www.driverscloud.com pour identifier et récupérer la dernière version du pilote de votre carte réseau (qu'il faudra ensuite installer).


    - Ouvrez BitDefender, puis cliquez sur le bouclier

    - Cliquez ensuite sur "Voir les fonctionnalités"(qui apparaît en bleu)

    - Cliquez sur la petite roue crantée qui se trouve sous "Pare-feu"

    - Sous "Règles", cliquez sur le bouton "Réinitialiser" et confirmez l'opération par Oui

    - Sous "Cartes réseau" sélectionnez pour votre adaptateur réseau dans le menu déroulant, "Domicile/Bur"

    - Cliquez sur "Réglages" passez "Bloquer les analyses de ports dans le réseau" sur "Non"

    - Puis cliquez sous "Mode Furtif" sur "Editer les règles de furtivité" et vérifiez que votre adapateur réseau est bien sur "Non"


    Si cela ne change rien, tentez une réinstallation de Bitdefender complètement en suivant les manipulations ci-dessous, car il est possible que suite aux dernières mises à jour de Windows, des fichiers de paramètres aient été endommagés :


    - Désinstallez Bitdefender complètement (Panneau de configuration, Désinstallez un programme). Une fois la désinstallation terminée, redémarrez Windows. Une fois que Windows a redémarré, retournez dans la liste des programmes installés et désinstallez "Bitdefender Agent".


    - Ensuite téléchargez et exécutez Bitdefender_2018_UninstallTool :
    http://www.bitdefender.com/files/KnowledgeBase/file/Bitdefender_2018_UninstallTool.exe


    Dans la fenêtre de l'utilitaire cliquez sur 'Uninstall'. Une fois l'opération de nettoyage terminée (quand sous 'Current status' apparaît la phrase 'Uninstall finished successfully...Press Close to exit'), fermez la fenêtre en cliquant sur Close.


    - Ensuite connectez vous sur votre compte Bitdefender Central en allant sur http://central.bitdefender.com


    - Une fois sur votre compte, rendez-vous dans "Mes abonnements". Vérifiez que votre abonnement est bien activé (en vérifiant le nombre de jours restants derrière "Abonnement")

    Si la licence est bien activée, cliquez sur "Mes appareils" puis sur le bouton "Installer Bitdefender" pour lancer le téléchargement du kit d'installation.


    - Une fois le kit téléchargé, exécutez le pour démarrer l'installation

    - Une fois Bitdefender installé, cliquez sur "Mettre à jour" puis quand la mise à jour est terminée, redémarrez Windows


    Si la problématique persiste, pour chacun de ces deux appareils, merci de suivre les rapports demandés :


    a)  Redémarrez Windows en mode sans échec *


    Ensuite, une fois en mode sans échec, suivez les manipulations ci-dessous:


    - Ouvrez l'explorateur de Windows et rendez-vous dans

    C:\Program Files\Bitdefender\Bitdefender Security\settings\firewall\

    - Ouvrez avec le notepad le fichier ig_settings.xml

    - Une fois, ouvert, passez logginEnable="0" à logginEnable="1"

    - Puis enregistrez les modification et fermez le fichier

    - Redémarrez Windows normalement.


    B) Faites moi parvenir un rapport Supporttool avec reproduction du problème :


    - ouvrez l'explorateur Windows et rendez-vous votre disque où se trouve installé Bitdefender (C: normalement)

    - puis ouvrez 'Programmes', 'Bitdefender' puis 'Bitdefender Security'

    - cliquez avec le bouton droit de la souris sur 'supporttool.exe' et sélectionnez 'Exécuter en tant qu'administrateur'

    - une fois l'interface lancée, cochez la case 'En cochant cette case...' et cliquez sur le bouton 'Suivant'

    - entrez votre adresse email, nom et choisissez votre pays, puis décrivez brièvement votre problèmes dans l'encadré 'Description du problème' et cochez (important) l'option 'Essayez de reproduire le problème avant la soumission'

    - puis cochez la case qui correspond le mieux à votre problème ou bien cochez 'Autre problème'

    - ensuite cliquez sur le bouton 'Suivant'

    - reproduisez le problème rencontré et une fois qu'il est reproduit cochez "J'ai reproduit le problème" puis cliquez sur le bouton 'Suivant'


    - ensuite attendez que l'outil termine la collecte d'information (il y a une barre d'état d'avancement, il faut attendre qu'elle soit rempli et que le bouton 'Terminer' apparaisse), ne touchez à rien pendant ce temps

    - une fois que la barre d'avancement s'est remplie, cliquez sur le bouton 'Terminer'

    - renvoyez-moi le fichier de logs qui a été créé sur le bureau (fichier de type 'BDSP_Nomdevotreordinateur_date_heure.zip')


    c) Autres fichiers


    Et une fois le problème reproduit et le rapport supporttol généré faites nous également parvenir les fichiers demandés ci-desssous qui se trouvent dans C:\Program Files\Common Files\Bitdefender\Bitdefender Firewall:


    bdfirewall.txt

    Driver_ignis_log

    ignis_internal_log

    ignis_log

    ignis_traffic_log


    Faites moi ensuite parvenir les rapports par message privé. Pour me faire parvenir l'ensemble des fichiers demandés, utilisez un système d'hébergement de fichier gratuit comme par exemple framadrop.org, sendspace.com, fileserve.com rapidshare.com ou dl.free.fr. Une fois que les fichiers sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer les fichiers mis en ligne.


    * Redémarrage en mode sans échec
    http://www.sosvirus.net/mode-sans-echec-canned-speech-t4456.html

    Sur Windows 10
    http://www.sosvirus.net/comment-demarrer-en-mode-sans-echec-sous-windows-10/


    Merci.

  • Tyt
    Options


    Bonjour Yann,


    Merci pour votre retour complet.


    Je tiens à vous signaler que j'avais déjà réalisé une réinstallation propre de bitdefender en suivant la procédure décrite par vous même sur le forum mais cela n'avait rien résolu. La réinitialisation des règles ne corrigent rien non plus.


    Par contre, je viens de faire un nouveau test. J'ai désinstallé virtualbox et vmware player de mon pc puis rebooté sans aucune autre modification. Il ne reste donc plus qu'une seule interface protégée par le firewall bitdefender en mode "Domicile/Bureau" et sans mode furtif, j'ai aussi supprimé la règle pour le réseau de confiance. Depuis cette simple désinstallation, j'ai lancé plusieurs reboots et mon pc voit de nouveau et à chaque reboot tous les périphériques de mon réseau local (y compris le nas).


    Le problème est bien lié aux multiples interfaces réseau couplé au firewall bitdefender. J'espère que cela pourra aider vos développeurs. Le problème est facilement reproductible sur les pc de votre labs, il suffit d'installer l'un des produits de virtualisation.


    Cordialement.

  • Yann A.
    Yann A. mod
    Modifié (février 2018)
    Options


    45 minutes ago, Tyt said:



    Bonjour Yann,


    Merci pour votre retour complet.


    Je tiens à vous signaler que j'avais déjà réalisé une réinstallation propre de bitdefender en suivant la procédure décrite par vous même sur le forum mais cela n'avait rien résolu. La réinitialisation des règles ne corrigent rien non plus.


    Par contre, je viens de faire un nouveau test. J'ai désinstallé virtualbox et vmware player de mon pc puis rebooté sans aucune autre modification. Il ne reste donc plus qu'une seule interface protégée par le firewall bitdefender en mode "Domicile/Bureau" et sans mode furtif, j'ai aussi supprimé la règle pour le réseau de confiance. Depuis cette simple désinstallation, j'ai lancé plusieurs reboots et mon pc voit de nouveau et à chaque reboot tous les périphériques de mon réseau local (y compris le nas).


    Le problème est bien lié aux multiples interfaces réseau couplé au firewall bitdefender. J'espère que cela pourra aider vos développeurs. Le problème est facilement reproductible sur les pc de votre labs, il suffit d'installer l'un des produits de virtualisation.


    Cordialement.



    Bonjour,


    Merci pour votre retour d'information.


    Effectivement si vous aviez déjà réinstallé, cela n'est plus nécessaire.


    Le soucis pourrait être lié à Vmware Player si vous aviez une ancienne version. Mais je ne vois pas le rapport avec la problématique rencontrée.

    Il faudrait tester sur la durée pour voir si la problématique revient.


    Et pour avoir des informations utiles aux développeurs, si la problématique revient, il faudra nous faire parvenir un rapport supporttool comme demandé dans mon précédent message. Car il est possible que la situation que vous avez rencontré ne soit pas systématiquement reproductible.


    Merci.

  • katchinafred
    Options


    Il semblerait que ce problème apparaisse et disparaisse au gré des mises à jour. 

  • katchinafred
    Options


    Bonjour,


    Dans l'explorateur Windows, les appareils Réseaux sont réapparus après la mise à jour BD. Pourtant, je n'ai changé aucun réglage. A t-on une explication ?


    image.png.c974bf66f578340e88edfe4ce2d33677.png

  • Yann A.
    Options


    20 minutes ago, katchinafred said:



    Bonjour,


    Dans l'explorateur Windows, les appareils Réseaux sont réapparus après la mise à jour BD. Pourtant, je n'ai changé aucun réglage. A t-on une explication ?


    image.png.c974bf66f578340e88edfe4ce2d33677.png



    Redémarrez-vous votre ordinateur régulièrement ?

    L'éteignez vous chaque soir quand vous ne l'utilisez plus ?

  • katchinafred
    Options


    Oui, l'ordinateur est redémarré régulièrement. Il est également éteint chaque soir quand je ne l’utilise plus. Je précise que le même phénomène se produit sur le Pc portable comme sur le fixe.