Problème avec Firefox Search Advisor [Corrigé]

2»

Réponses



  • 3 hours ago, Yann A. said:



    Bonjour,


    Si Chrome ne fonctionne malgré une réinstallation de Bitdefender, c'est qu'il y a un soucis de certifcat,. Pour Firefox, c'est normal pour le moment.



    Que voulez-vous dire par Bitdefender ne mémorise pas le profil, il faut toujours le reconfigurer ? Merci de poster cette problématique dans un nouveau topic, car cette situation n'a pas de lien avec le sujet de ce topic.



    Laissez tomber...


  • Bonjour


    Je suis heureux de porter à votre connaissance que ça marche à nouveau sur Chrome


    Ne marche toujours pas sur Firefox et Edge Chromium


    Bonne journée


  • Boh... tant pis hein!


    Après tout ça fait 4 mois. Cela ne fait qu'additionner les chances de ne pas renouveler Bitdefender dans deux ans et demi ;-) Heureusement que ce n'était pas cher mais honnêtement, à part les exclusions qui peuvent être précisées de manière fines, jusqu'à présent Bitdefender n'apporte strictement rien. Entre les blocages intempestifs de tout ce qui passe et qu'il faut débloquer à coup d'exception et les bugs à répétition d'une version à l'autre (lecture/écriture des disques, profils problématiques, disparition d'extensions, sans oublier cette bonne vieille histoire du wallet flingué et corrompu par une mise à jour), finalement la solution intégrée à Windows s'en sort bien mieux...


    Cette année ils ont misé sur le lifting visuelle de leur interface qui fait penser à un logiciel en bêta, avec un affichage de recommandations inutiles, en faisant disparaitre les bons vieux raccourcis, en y ajoutant tous les bugs cités. Et on ose encore critiquer Norton... finalement il peut aller le rejoindre.


  • Quid de la v 23.0.24.120  ?


     


  • Bonjour,


    Je vous confirme qu'avec la version 2020, build 24.0.3.15 (qui peut être obtenue en désinstallant Bitdefender puis en le réinstallant depuis un kit fraîchement téléchargé depuis son compte Bitdefender Central), il n'y a plus de soucis de certificats avec Firefox et Thunderbird. La fonction Search advisor et les détections de sites https pour être ouverts dans Safepay, et l'analyse des emails entrants utilisant le POP3S, sont de nouveau fonctionnels.



    Merci.


  • Bonjour


    Détail amusant : je viens d'installer la 2020 à l'instant.


    Traffic Light est toujours nécessaire sur Chrome, Firefox (où il y a un double signal vert) et Opera.


    Rien sur Edge "ancien" où il n'existe pas de Traffic light possible


  • Bonjour,


    Que voulez-vous dire "'par est toujours nécessaire" ?


    Il n'est pas nécessaire d'installer le module Traficlight avec la version 2020, pour Chrome et Firefox.



  • 1 hour ago, Yann A. said:



    Bonjour,


    Que voulez-vous dire "'par est toujours nécessaire" ?


    Il n'est pas nécessaire d'installer le module Traficlight avec la version 2020, pour Chrome et Firefox.



    C'est faux !!


    Il est "toujours nécessaire" pour avoir les pastilles vertes ou autres en face des résultats de recherche.


    Si on le désactive ou désinstalle, ces pastilles disparaissent



  • 35 minutes ago, Pierre771 said:



    C'est faux !!


    Il est "toujours nécessaire" pour avoir les pastilles vertes ou autres en face des résultats de recherche.


    Si on le désactive ou désinstalle, ces pastilles disparaissent



    Je vous confirme que cette situation est officiellement corrigée et je viens de vérifier sur plusieurs systèmes, Search advisor fonctionne avec Chrome et Firefox.


    Si vous avez eu la version 2020 par migration automatique, procédez à une réinstallation complète de Bitdefender en utilisant Bitdefender Uninstall tool pour nettoyer.


  • Je vous confirme que le "Search advisor" ne fonctionne pas et qu'il faut avoir l'extension "Traffic light" (ce qui n'est pas un drame)


    La version que j'ai a été installée tout à l'heure à partir de "Mon Bitdefender" et c'est une 2020 (rien à faire pour trouver la version complète !)


    Cette installation a commencé par une désinstallation de l'existant. Elle a gardé l'historique et les paramètres, cer qui est une bonne chose


    Il n'est pas question que je passe mes journées à désinstaller et réinstaller comme je l'ai fait de nombreuses fois avec ce produit au cours des années.


    Ce n'est pas ma faute si les automatismes sont insuffisants


  • Bonjour Pierre771, bonjour Yann.


    Chez moi, avec Firefox 68.0.2 version 64 bits et Bitdefender Total Security 2020 (24.0.6.31), cela fonctionne et ce depuis quelques temps déjà (au moins depuis la mise à disponibilité de Bitdefender 2020). Mais pour cela je dois utiliser google et comme j'utilise préférentiellement Qwant, cette fonction reste inactive et cela ne me dérange pas car elle n'est pas essentielle.


    Il y a peut-être un problème avec votre système?


     



  • 4 hours ago, Pierre771 said:



    Je vous confirme que le "Search advisor" ne fonctionne pas et qu'il faut avoir l'extension "Traffic light" (ce qui n'est pas un drame)


    La version que j'ai a été installée tout à l'heure à partir de "Mon Bitdefender" et c'est une 2020 (rien à faire pour trouver la version complète !)


    Cette installation a commencé par une désinstallation de l'existant. Elle a gardé l'historique et les paramètres, cer qui est une bonne chose


    Il n'est pas question que je passe mes journées à désinstaller et réinstaller comme je l'ai fait de nombreuses fois avec ce produit au cours des années.


    Ce n'est pas ma faute si les automatismes sont insuffisants



    Cela ne fonctionne pas sur votre installation apparemment, mais il ne faut ps généraliser la situation, car je vous assurez que cette problématique est normalement corrigée.

    Il y a peut-être un problème d'installation du certificat au niveau de votre navigateur qui explique que cela continue chez vous.


    Avec quels moteurs de rechercher utilisez-vous ?


  • Désolé pour le mouvement d'humeur : je viens juste d'installer une version toute neuve et il faudrait déjà refaire la manip


    OK, j'admets que le pb puisse venir de chez moi, pourquoi pas


    Essayé avec Google que j'utilise dans 99% des cas mais j'ai aussi essayé Bing qui est le navigateur par défaut d'Edge


    Et essayé avec Firefox, qui a ses propres certificats et avec Chrome et Opera, qui ont les certificats Windows (il s'agit bien sûr du certificat "tampon" de Bitdefender)


    L'ennui avec le programme de désinstallation (au fait, où est-il désormais ?) c'est qu'il vire tout ! Alors qu'en utilisant ce qui est proposé par My Bitdefender, il garde l'historique et les paramètres. Je le sais, j'ai déjà fait cela plusieurs fois dans le passé


    Pas trouvé la version exacte du programme


  • Bonsoir 


    Chez moi cela fonctionne avec firefox mais pas avec Chrome , pas envie de désinstaller et installer on l'a fait assez  


  • Bonjour


    Un détail : la mise à jour ou la montée en version du logiciel, actuellement très lourde et sans doute trop compliquée pour les non-experts, devrait être d'un seul type et déclenchée d'une manière trè légère, avec une demande d'autorisation et un seul clic sur un bouton, comme cela se pratique dans d'autres anti-virus, Avast entre autres, pour ne pas le nommer.



  • On 8/30/2019 at 5:39 PM, François35 said:



    Bonsoir 


    Chez moi cela fonctionne avec firefox mais pas avec Chrome , pas envie de désinstaller et installer on l'a fait assez  



    Bonjour,


    Pour Chrome, il faut sans doute désactiver le protocole QUIC :


    - Ouvrez Chrome

    - Dans la barre d'adresse (la grande barre horizontale en haut de votre navigateur) tapez :

    chrome://flags

    - Validez par Entrée

    - Dans la liste d'options qui apparaît dans la page, cherchez "Experimental QUIC protocol" et passez le sur désactivé (disabled)

    - Fermez Chrome et relancez le



  • 17 minutes ago, Yann A. said:



    Bonjour,


    Pour Chrome, il faut sans doute désactiver le protocole QUIC :


    - Ouvrez Chrome

    - Dans la barre d'adresse (la grande barre horizontale en haut de votre navigateur) tapez :

    chrome://flags

    - Validez par Entrée

    - Dans la liste d'options qui apparaît dans la page, cherchez "Experimental QUIC protocol" et passez le sur désactivé (disabled)

    - Fermez Chrome et relancez le



    Bonjour


    Exact pour le protocole Quic, merci ! (Chrome et Opera)


  • Désormais c'est bon pour tous navigateurs, merci (Firefox et Edge à l'ancienne ancienne aussi)


    Merci



  • 32 minutes ago, Pierre771 said:



    Désormais c'est bon pour tous navigateurs, merci (Firefox et Edge à l'ancienne ancienne aussi)


    Merci



    Ok, merci pour la confirmation.


  • Bonjour 


    Tout bon pour moi aussi , merci Yann A pour la manip



  • 2 hours ago, François35 said:



    Bonjour 


    Tout bon pour moi aussi , merci Yann A pour la manip



    Ok merci pour la confirmation.